BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Ayuda con mi comtrend 536+ muerto

BocaDePez
BocaDePez

Buenos dias Amigos,

Vereis, tengo un router comtrend 536 que me han dado, y el problema es que al intentarlo arrancar la luz de power de queda parpadeando.

He buscado por el foro, y parece ser que cuando pasa esto hay que poner el router en modo recovery y cargarle un firmware.

He seguido los pasos de encenderlo con el boton de reset apretado, me consiguo conectar a la ip 192.168.1.1, me pide el nuevo firewall, y enseguida que le doy a uploa, me aparece la pantalla, de que el firmware se ha subido correctamente, lo cual me estraña por que esta pantalla aparece de inmediato y es imposible que le haya dado tiempo a subirlo. El caso es que me espero un rato, y al cabo de un minuto aproximadamente, en el navegador me aparece "No se pudo encontrar la pagina" y la luz de power vuelve a parpadear.

Lo apago y lo enciendo, y nada, ni tiene la ip 192.168.1.1 ni me asigna ninguna si pongo la tarjeta de red en dhcp.

Tambien he probado a resetear el router, apretando el reset unos segundos hasta que el led de power se apaga y nada.

Supongo que no esta muerto del todo, por que puede llegar hasta el punto de recovery cuendo quiero, pero parece que no acaba de subier el firmware.

Alguien me puede hechar una manita.

Gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Ari

Sigue al pie de la letra las instrucciones que verás en este hilo Como recuperar Comtrend 536+

Quizás te ayude a resolver tu problema ;)

Saludos