Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Cablemodem HFC

AYUDA CON MEDION 40900

piuletero

En primer lugar me gustaría saludaros a tod@s porque es mi primer post en este excelente foro.

En segundo lugar, os pido ayuda para poder configurar mi red wifi doméstica. Os cuento:

Tengo Cable Modem con AUNA (SurfBorad Motorola 4200) y llevaba como un mes intentando pasarme al WIFI (llamando una y otra vez al Call Center, tomándome nota y nada de nada). Cansado de esperar, decidí ayer comprarme un router y probar yo por mi cuenta.

Dicho y hecho, me compré el MEDION 40900 em Media Markt porque esta muy bien de precio (109 euros) si consideramos que viene con 2 adaptadores USB WIFI.

Pincho el Cable Modem al puerto WAN del Router y el Ordenador a uno de los LAN (lleva 4) vía tarjeta de Red (la que tengo en el PC). Siguiendo las instrucciones, tecleo la dirección del Router. 190.1......... en el Explorer, me aparece la ventana de usuario y contraseña, tecleo lo pertinente y parece que va a entrar en la pantalla de configuración pero se queda todo en blanco (al pie de página aparece "Listo").

Es decir, y resumiendo, no hay manera de acceder a la pantalla de configuración. ¿Sabéis a que puede deberse?.

Tengo configurada la red del PC con la opción "obtener IP automáticamente".

Otro duda, ¿tiene algo que ver con el servicio de AUNA?, quierdo decir que si la banda ancha por cable necesita de routers especiales o algo así.

Gracias por vuestro tiempo y saludos.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

He tratdo de registrarme pero no mellega el mail con el password, por lo que lo haré de nuevo con boca de pez.

Este router MD 40900 de Medion que incluye dos USB para inlámbrico y que va a 54MB reales. Como un tiro, es una muy buena máquina si se sabe configurar.

En primer lugar y como he puesto en otro post, sólo se vende en Alemania y holanda. Aunque el mismo router existe bajo otras marcas como GS2000 o soho router. Per este sólo en Alemania. Por ello sólo se puede ver información en Alemán.

Hay que recalcar que con este router no te puedes conectar a internet a no ser que tengas un modem ADSL. Yo lo he montado con un router 3com 812, y lo he conseguido convertir en inalámbrico que era el objetivo.

Lo primero es que tal y como viene en el paquete no se puede configurar porque no funciona.

Hay que bajarse de mediom.de los drivers y el systemfiles, en particular hay que bajarse el archivo wlanmd40900web.zip. Luego hay que seguir esta rutina:

Maybe it's a problem, that the manual is in german. Here are the steps:
PC IP: 192.168.0.1 Subnetzmaske: 255.255.255.0
Router IP: 192.168.0.100 Subnetzmaske: 255.255.255.0

1. Copy the files "webfileset_1_0_8.img" and "transfer.bat" to c:\
2. Open the "command prompt" (cmd)
3. Push the reset button at least 10 seconds.
4. Wait 30 seconds.
5. Try the command "ping 192.168.0.100". If this don't work, the router can't get the update!
6. Execute the "transfer.bat" and wait at least 2 minutes.
7. Push the reset button again at least 10 seconds.

Now the Web-User Interface should work.

Esta rutina funciona muy bien.

El siguiente paso es configurar el router para que funcione internet.

Si estis intresados en esto podeis enviarme un mail a priemar@hotmail.com

Un saludo

BocaDePez
BocaDePez

Hola,

Ante todo decirte que somos muy pocos los que usamos este MODEM…demasiado pocos que hablemos español…

Pero al fin he encontrado a uno.

Tambien decir que estas pruebas las he hecho con el firewall de winxp desactivado y tambien con el norton Internet sec. Tambien desactivado.

Tengo el gamespy y no me deja conectar porque me dice que los puertos que usa o están cerrados o stealth(escondidos…que no responden al ping).

Yo pensaba que si el firewall(del router) estaba desactivado entonces que no estaría restringiendo puertos…Nada mas lejos…Los pone todos STEALTH.

Sin en cambio si activo el firewall y le pongo accept(aceptar o abrir) en input, output y en Forward. Es decir que se supone que dejara los puertos abiertos…pues nada, que no ….ahora hago el test de puertos y me salen de los primeros 1024 solo el 80 habierto y los demas cerrados pero no stealth…algo es algo.

La cosa es como se pueden abrir puertos..no tengo ni idea.

Ahora lo tengo puesto sin el DHCP Server. Yo me puse la ip:192.168.0.1 y conecto y va Internet y tal pero nada de poder abrir los puertos?

Os pasa igual….contestar si podeis.

peybolman@ono.com es mi email

Tambien lo intente en Port forwarding poniendo :

Source port = 3552

Protocol = TCP

Destination IP = he probado con:192.168.0.100; 192.168.0.1; 192, tambien con la ip mia que le llega al router(en mi caso de ono:81.202.49.228

Destination port = 3552.

Probe con otros puertos y na…no se habren puertos…Lo he reseteao, actualizado el firmware, en fin q nada…si algun einstain esta x ahí q ayude y tal….

Mire la Ayuda del menu de medion:

You can use Port Forwarding to allow the outside world to reach other computers on your network. For each service you want to make available, you must create a Port Forwarding rule. Click Add to create a rule, then enter the following data:

Source port: the port number that is used on the Access Point. This must be unique.

Protocol: the kind of traffic (TCP and/or UDP) you want to forward.

Destination IP: the address of the host on your network. Seria aqui la ip 192.168.0.100? a mi asi tampoco me va

Destination port: the port number on that system.

For example: to make your Web server available you set a rule with:
Source port = 80
Protocol = TCP
Destination IP = the address of your Web server.
Destination port = 80.

peybolman@ono.com es mi email

AYUDA ME TE NOS LOS A TOS

🗨️ 2
BocaDePez
BocaDePez

Pues si todavia hay alguien q use este router... a mi me ha costao.. pero si quieren les explico como abrir los puertos.

Podria explicarlo.. pero pa que escrbir toda la parrafada si nadie la lee ? :-D :-D

Un Saludo.

🗨️ 1
BocaDePez
BocaDePez

buenas creo que llego un poco tarde, pero me pille este router hace un mes y ya consegui q navegue pero lo de abrir los puertos na de na.

si mo es mucha molestia, me podrias decir un poco como hacerlo?

mi email es alfdemelmak@ono.com

muchas gracias.

BocaDePez
BocaDePez

Hola, no se si aun estais liados con este router. Yo lo compre el viernes y he estado a punto de devolverlo

Despues de cargar el firmware actualizado, ya que si no ya no funcionaba, he tenido muchos problemas con los drivers para los sticks usb. No funcionaban. Al final e bajado unos drivers de una casa clónica, roper-europe, que tiene unos drivers que si funcionan. Me he hartado de leer (o intentar) aleman y holandes.

Si aguien quiere comentar algo.

saludos,
carles

🗨️ 3
jmoyas

A mi me pasa lo mismo. este router es la caña.
lo primero que me pasa es que se me cae la linea en cuanto lo pincho. luego tuve muchos problemas para acceder a la pagina de configuracion.
voy a hacer un par de pruebas mas a ver si logro por lo menos hacerle un bridget.
ya os contare

BocaDePez
BocaDePez

Hola buenas, mi nombre es Manuel, yo tengo el mismo router, y el mismo problema, pero no se por donde cogerlo. he estado en roper europe pero no se que drivers descargarme, me estoy volviendo loco con el puto router este! Echadme una manita por favor. mi correo por si quereis contactar a traves de messenger: manolillodr@hotmail.com.
gracias

🗨️ 1
BocaDePez
BocaDePez

YA SE COMO ABRIR PUERTOS ETC.

lO MEJOR ES DESACTIVAR EL FIREWALL DEL ROUTER. DESPUES IR A PORT FORWARDING Y ABRIR LOS PUERTOS QUE QUERAIS PARA LA IP DEL PC QUE QUERAIS.
nOTA: LOS PUERTOS SOLO SE ABREN CUANDO UTILIZAS EL PROGRAMA QUE LOS UTILIZA....ES DECIR:
SI PARA EL EMULE ABRO LOS PUERTOS 5000 TCP Y EL 5001 UDP, AMBOS ESTARAN STEALTH HASTA QUE ABRA EL EMULE. uNA VEZ ABIERTO EL EMULE LOS PUERTOS SE ABREN.

sI TENEIS ALGUNA DUDA MI EMAIL ES peybolman@ono.com.

Os aconsejo que os actualiceis el firmware pero no de la casa medion, sino de Z-COM XG-2000. Hay varios fabricantes que tienen el mismo router ( Fujitsu-Siemens AP-600RP-USB, medion 40900, zcom xg-2000, etc) pero simplemente le cambian la marca y el firmware. Los firmware son compatibles por lo que los podeis utilizar tengais cualquiera de los 3 routers antes mencionados.

El mejor firmware es el del ZCOM XG-2000. Para descargarlo :
(link roto)

Si despues de actualizar el firmware, no reseteais, la ip del router(mascara de red) seguira siendo la que teniais antes de actualizar el router...Es decir, si no reseteais y antes teniais el firmware del medion entonces para configurar el router te tendras que meter en la ip 192.168.0.1.

En el momento que reseteeis entonces la ip por defecto para el Zcom XG-2000 es la 192.168.1.254

con las contraseñas igual...Si no reseteas usaras la que tenias...Si si reseteas pon la contreseña que te dice que utilices por defecto...creo que era private(te lo dice en la misma web del router en la que logueas.

Bueno siteneis mas dudas:
peybolman@ono.com y peybolman@hotmail.com para contactar conmigo