BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

¡¡Ayuda!! Me detecta 2 modulos de Memoria ram pero solo se utiliza uno de ellos...! help!

ka0x007a

Holaaaa buenas tardes,

Espero me podais ayudar

Tengo 2 Modulos de 2GB cada uno, en la BIOS del sistema me detecta que tengo 2 de 4 zocalos ocupados...

En el Aida64 me marca lo mismo que tengo 2 modulos identicos de 2GB cada uno pero la memoria total del sistema es 2048 MB ...

Que podría ser??

dejo capturas.

razor9271

¿Placa Asus?

🗨️ 6
ka0x007a

Sí, concretamente la ASUS P8P67

🗨️ 5
razor9271

Es problema de la BIOS, se soluciona actualizándolo y/o activando la opción "Dram Over 4G Remapping" en la misma BIOS

🗨️ 4
ka0x007a

no veo esa opción en la BIOS :S

🗨️ 3
ka0x007a
🗨️ 1
BocaDePez
BocaDePez

Graba en un disquete/CD-RW/DVD-RW el Memtest86+ 4.20 y arranca con él, para determinar qué cantidad de memoria ve y realizar los tests de lectura-escritura adecuados.

Pásate por la página www.memtest.org/ para descargarlos.

Si no te detecta ahí 4 GB, apaga el equipo (del todo, fuente incluída), lo abres, sacas los módulos, limpias los contactos con alcohol, soplas en los zócalos de los DIMM y los vuelves a colocar en zócalos diferentes para volver a realizar la prueba del Memtest86+

Coge el manual de la placa y revisa cuál es la posición adecuada de los módulos en ese modelo de placa, para que funcionen en canal simple o en canal doble.

BocaDePez
BocaDePez

Seguro que no te dio por cambiar los modulos a los slots 1 y 3 ;-)

si te fijas en la captura pone DIMM2 y DIMM4