BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Sobremesa

Ayuda hardware para juegos

comun3ro

Hola, a ver si me podeis echar una mano, el ordenador que tengo es este (link roto)

y la cosa es que creo que tengo un hardware bastante aceptable para juegos, pero a la hora de la evrdad estoy jugando en la mitad de las cosas con graficos tirando a bajos, sin ir mas lejos al battlefield bad company 2 tengo que jugar con las cosas en bajo para poder tener un buen rendimiento y esque lo que no comprendo es que algún amigo con hardware bastante inferior com opuede ser la gráfica (que yo tengo la gts250 que es como la 9800gt) y el tiene la 9600 y puede jugar con todo en maximo, la verdad es frustrante, los drivers están actualizados, el ordenador está recién formateado, no se si es proque la placa va con chipset ati y la grafica nvidia o que. Bueno agradecería una ayuda y si hay que cambair algo como la placa base pues se cambia XD.

un saludo

BocaDePez
BocaDePez

¿Por qué has comprado 3 módulos de ram, uno de 2GB y los otros dos de 1GB?.

El procesador del amigo que le va mejor que a ti... ¿es intel?.

Por si acaso, actualiza tu gráfica y la placa base todo lo que puedas ( BIOS, chipset...).

🗨️ 12
comun3ro

lo de la ram porque fue poco a poco, digamos que no me sobraba la pasta XD, pero eso es igual dual chanel que single chanel va igual, ya me etsuve informando en su dia, ademas el bad company funciona con menos de 2 gb y he probado un dia a poner solo los dos de 1gb y el juego tenia exactamente el mismo rendimiento las fps no se menean.

Y no el chico este tiene exactamente el mismo procesador que yo, de la misma velocidad, incluso yo le tengo forzado y el lo tiene de fabrica, (tambien he probado atenerlo de fabrica) XD

Lo de los drivers, esta recién formateado con el ultimo de nvidia y el de la placa idem.

🗨️ 10
BocaDePez
BocaDePez

Si él también tiene un AMD Phenom II X4 955 como tú, entonces ¿qué placa base tiene?

¿Qué sistema operativo tiene él y cuál tienes tú?

🗨️ 7
saroda7

Yo tengo ese mismo microprocesador y mi placa base es esta GIGABYTE GA-M790X-UD4P y mi SO es windows 7 SP1

🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
comun3ro
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
comun3ro
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
LineBenchmark

Si está "mal forzado", incluso puede ir peor que de fábrica. ¿Probaste a poner tu gráfica en su ordenador?. Es para ir descartando cosas...

Saludos.

🗨️ 1
comun3ro

pos no la verdad que no lo he prbado y no se porque no se me habia ocurrido lol xD, lo que pasa es que hasta el fin de semana no puedo probarla

comun3ro

de todas formas y por si sirve de algo, en medidores de rendimiento , cuando estoy en juegos el procesador no llega ni a la mitad del uso.

Mocho

Con esa configuración de memoria te estás cargando el dual channel

🗨️ 1
comun3ro

ya pero el dual chanel la mejora es mínima y cuando las comprepoco a poco no iba a tirar un gb a la basura xD, además ya lo he probado a poner en dual y va exactamente igual, de hecho las fps son las mismas.