BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Ayuda expertos en WDS

Sitedispatch

Hola, a ver si alguien me puede echar una mano.

Estoy montando un enlace Wifi entre dos routers Buffalo WHR-g54s con firmware tomato 1.28
Ninguno hace de router como tal, uno de ellos está conectado a una red cableada donde está el router que saca a internet y el otro está conectada a otra red cableada que quiero conectar con la primera.
Están a una distancia de unos 150 m. En uno tengo una antena direccional de unos 14 db y en el otro una antena de panel de unos hipotéticos 10 db (de dealextreme)

Tienen esta configuración:
router 1
WAN disabled
DHCP disabled
Ip 192.168.0.51
modo WDS puro
Canal 13
B/G mixed
SSiD el mismo en los dos routers
WPA Personal AES
Shared Key la misma en los dos routers
WDS link with solo la mac del otro router

router 2
WAN disabled
DHCP disabled
Ip 192.168.0.52
modo WDS puro
Canal 13
B/G mixed
SSiD el mismo en los dos routers
WPA Personal AES
Shared Key la misma en los dos routers
WDS link with solo la mac del otro router

El caso es que el enlace funciona pero no pasa de unos 10 mbps de velocidad, ambos router se ven con una RSSI de unos -63 db con un noise floor de unos -90 db. He probado a subirles un poco la potencia, pero mas que mejorar, empeora.

He probado todo pero nada, no hay manera de que vaya mas rápido, no espero los 54 mb, pero por lo menos 20 o así. ¿Que podría ser?

vukits

Antes de nada, para rascar un poco más de velocidad, ponlo en modo G exclusivo y activa wmm y frameburst.

¿estamos hablando de 10Mbps reales?

Porque en wifi, en condiciones ideales, la velocidad es de 24Mbps , y por cada dispositivo que añadas por wds, la velocidad se reduce a la mitad... en tu caso serían 12Mbps en condiciones ideales ... luego 10Mbps no está nada mal

ahora...

SOLUCIÓN

Ya que WDS reduce tu velocidad de enlace, y además no necesitas que emitan wifi a sus respectivos clientes (que se conectarían por cable) te recomiendo usar el buffalo de origen en modo AP (access point) y el de destino en modo Client Bridge.

Con lo que he propuesto, la velocidad del enlace debería ser de 20Mbps si diox quiere.

saludos

🗨️ 13
Sitedispatch

Muchas gracias por tu respuesta vukits, el caso es que entre mis muchas pruebas probé a ponerlo como dices y el resultado fué aún peor. Me temo que estoy en un bloque de viviendas con mucho ruido y sobre todo por las noches, la interferencia me tumba todo.

Saludos.

🗨️ 12
vukits

pues el wds nunca será más rápido que el modo AP-cliente, eso te o puedo asegurar ;) ..

por cierto, es deseable que en los dos sitios tengas antena direccional tipo yaggi

saludos

🗨️ 11
Sitedispatch

Gracias de nuevo, de momento se queda así, he visto mucha mas estabilidad estableciendo un "transmission rate" fijo de 18 mbps en ambos routers.

En cuanto a las antenas, en una de ellas no tengo mucho problema "estético", tengo una stella doradus de 15 db. En el otro extremo, todo lo que sea tiene que ser interior, de ahí que pusiera la de panel interna de DX.

Saludos.

🗨️ 10
vukits
🗨️ 9
vukits
🗨️ 7
vukits
🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
vukits
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
BocaDePez
BocaDePez

Ya se que es una inversion "cara", pero si necesitas mas velocidad, te recomiendo que cambies los aparatos, instala equipos de 5Ghz, que por lo que se ve en tu zona la banda de 2,4Ghz esta muy colapsada, teniendo encuenta que hay muy poca distancia, podrias poner un par de NanoStation Loco M5, con ellos tendras casi 100Mbps y te saldran por algo mas de 100€