Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
62 lecturas y 23 respuestas
  • Cerrado

    Ayuda eMule porfavor¡¡¡

    hola vereis, despues de buscar y buscar en los foros he encontrado algunas soluciones a mi problema pero esk ahora me siguen fallando y no las puedo solucionar, no se q hacer ya, el emule no me funciona, se abre xo no conecta a ningun servidor, alguien me puede ayudar??

    gracias

    ya.com 512kbps + voz
    Router 3com wireless 11g
    Windows XP SP2

    SALU2

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      hola, muy buenas. bueno para mi no lo son!! me pasa casi que…

      hola, muy buenas. bueno para mi no lo son!! me pasa casi que lo mismo que el chico de mas arriba. el emule no se conecta a ningun servidor y si pongo a descargar alguna lista de servidores me dice lo siguiente:
      Error al descargar la lista de servidores desde http://2z4u.de/fy7ewann/max/server.met y asi con cualquier direccion de servidores que le ponga. encontre una que si me funciona pero solo fueron 12 horas. que es una que alguien a dado por aqui. pero ahora no me hace ni puto caso la puta mula cabezona. tengo el router de telefonica.
      espero que me podais ayudar.

      Gracias de antemano.
      Un saludo, Samuel.

    • Cerrado

      Lo siento, pero esto no es un problema del eMule, sino del…

      Lo siento, pero esto no es un problema del eMule, sino del Router 3com de Ya.com....y justo no funciona con el eMule, y por eso entré aqui para ver si habia alguna forma de solucionarlo, pero en mi caso no la hay, o yo no llego a los conocimientos necesarios, ni soy capaz de hacerlo funcionar, pido disculpas de nuevo por este post, no se volverá a repetir.

      Gracias

      • Cerrado

        Arriba dices: "kva chicos esto sigue igual, no puedo krear…

        Arriba dices: "kva chicos esto sigue igual, no puedo krear esos server virtuals ni puedo abrir puertos ni nada, no se q hacer."

        Si no puedes abrir puertos la cosa va mal, ¿has seguido el proceso q describen en adslayuda?
        NAT>Virtual Server:
        Tienes q meter la IP local de tu PC, en protocolo pones TCP&UDP, rango de puertos a abrir (segun el ej. q puse antes: 5621-5630), de nuevo el rango de puertos a abrir (segun el ej. q puse antes: 5621-5630), marcar la casilla y pulsar en Set.

        Luego en el emule (o cualquier P2P) configuras para usar los puertos abiertos anteriormente.

        Si sigue sin funcionarte, ¿podrias ser mas especifico en tu problema? En tu primer post solo indicas q no puedes conectar con los servidores.

      • Cerrado

        BocaDePez BocaDePez
        6

        El problema es DEL EMULE y el FIREWALL del 3com, si ya sabes…

        El problema es DEL EMULE y el FIREWALL del 3com, si ya sabes donde está el problema SOLUCIONALO y no preguntes.

        saludos.

      • Cerrado

        6

        Ya dije que haría la vista gorda si veía que no se convertía…

        Ya dije que haría la vista gorda si veía que no se convertía en una abalancha de temas de P2P.

        Salu2!!

    • Cerrado

      ola, nose si lo k te pasa eske no tienes id alta pero bueno,…

      ola, nose si lo k te pasa eske no tienes id alta pero bueno, cambia los puertos esos k siempre te dicen k pongas pon en tcpu 8003 yen el udp creo 8003, y claro tienes k abrirlos en e router ehh si no no te funcionara para nada,espero k te funcione bye

        • Cerrado

          BocaDePez BocaDePez
          6

          pues va a ser que no ingeniero... los 1024 no los debería…

          pues va a ser que no ingeniero... los 1024 no los debería tocar (y en linux necesitará privilegios de root, aunque no sea el caso), para tener el CCNA... no le ayudas mucho al compañero.

          Perdona el "ataque personal" pero no lo he podido evitar. Saludos.

          • Cerrado

            [Editado 30/05/05 21:52]

            Perdona ... pero no hay nada que le impida usar puertos por…

            Perdona ... pero no hay nada que le impida usar puertos por debajo del 1024.
            Si no, vuelve a leer mi mensaje anterior ... usé el verbo "poder", no el verbo "deber".
            Menos chorradas sobre los 1024 primeros puertos ... esto es el mundo real, no un libro de redes.

            • Cerrado

              BocaDePez BocaDePez
              6
              El mundo real se basa en estandares donde los 1024 puertos…

              El mundo real se basa en estandares donde los 1024 puertos son reservados y el resto hasta los ~5000 son los well-known ports, el resto hasta los ~65000 son para uso general.

              En el mundo real, los sistemas operativos se desarrolla a sabiendas de que estos puertos son protegidos y no son fácilmente accesibles por aplicaciones "propias", de manera que no es adecuado usar el puerto 80 para otra cosa que no sea un servidor web... si todo el mundo hiciera lo que le diese la gana no nos podríamos comunicar.

              Necesitas mayores privilegios en un sistema para abrir puertos por debajo del 1024, insisto, no por casualidad. Es más, en el caso de Window$ XP han capado los sockets raw.

              te dejo en "tu mundo real" ingeniero.

              saludos. (insisto, no me quiero meter contigo de verdad).

              • Cerrado

                [Editado 31/05/05 02:27]

                ¿Parece que nos aburrimos de madrugada, eh? Pues si tenemos…

                ¿Parece que nos aburrimos de madrugada, eh?

                Pues si tenemos que acatar lo que digan los de la IETF para decir en qué puerto podemos ofrecer un servicio privado, apaga y vámonos. No estamos hablando de servidores web ... y te sorprendería, por cierto, la de miles de webs que salen en el puerto 81 solo con buscar en Google. ¿Acaso es ilegal? No ... simplemente si el remitente y el destinatario lo saben, se abre la comunicación.

                Y no sé de dónde coño has sacado que soy ingeniero, porque no es así, pero dejémoslo ... para no querer meterte conmigo lo haces con mucho disimulo ... aunque yo ni debería responder a BocasDePez, el gran error de este foro.

                • Cerrado

                  BocaDePez BocaDePez
                  6
                  es que no estoy registrado (por pereza más que otra cosa),…

                  es que no estoy registrado (por pereza más que otra cosa), pero vaya, ocultarme no me oculto.

                  Insisto, no es nada personal... pero no me gusta dar las cosas por supuestas.

                  saludos.

    • Cerrado

      Yo probaria cambiando (en emule y router) los puertos por…

      Yo probaria cambiando (en emule y router) los puertos por defecto, p.ej.: TCP=5621, UDP=5630 (y si te da la opcion ServerUDP=5623). A mi, los q venian, me dieron problemas para conectar correctamente.

    • Cerrado

      kva chicos esto sigue igual, no puedo krear esos server…

      kva chicos esto sigue igual, no puedo krear esos server virtuals ni puedo abrir puertos ni nada, no se q hacer.

    • Cerrado

      [Editado 26/05/05 01:23]

      http://ed2k.2x4u.de/index.html Con emule abierto, en esa…

      http://ed2k.2x4u.de/index.html

      Con emule abierto, en esa página pincha en add to emule.

      En emule preferencias---> servidor--> actualizar lista al conectar.
      En emule preferencias--->conexión--> autoconectar al iniciar y reconectar si se pierde la conexión.

      En la consola del router, te vas a firewall---> special aplications y añades el puerto 4662 y 4661 TCP y el 4672 UDP

      Los mismos puertos has de añadir en firewall---> virtual servers.
      Aqui, yo en la primera casilla para rellenar tengo un 2 ¿?

      No te olvides de pinchar en apply en ambas pestañas de la página de configuración del router.

      Yo con esto y con tu misma conexión, en 3 días 5,nosecuantos Gb y unas medias curiosas.

      Ah! y no te fies de la prueba de puertos que puedes hacer con emule, te dará como "test TCP incorrecto, el test UDP no se realizará", no hagas caso, lo tienes abierto.

      P.D: Comparte y sobre todo: paciencia.

      • Cerrado

        BocaDePez BocaDePez
        6

        Otra opción quizás mejor es hacer NAT a esos mismos puertos…

        Otra opción quizás mejor es hacer NAT a esos mismos puertos (port forwarding) porque lo mismo el firewall tiene filtros que hace que se pierdan muchas conexiones, no porque esté cerrado o abierto sino por otras reglas de filtrado sobre las conexiones ydemás... de ahi que detecte "SMURF" y "LAND" en los logs del router cuando tienes eMule detrás del firewall.

        saludos.

    • Cerrado

      tienes los puertos que usas en tu emule abiertos en el…

      tienes los puertos que usas en tu emule abiertos en el router? si es eso aki tienes el manual.

      http://www.adslayuda.com/3CR100Y72+file-03.html