BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Ayuda configurar Router RT-AC66U (con otro router) y Pepephone

BocaDePez
BocaDePez

Hola a todos.

Llevo una semana líado con este asunto y no consigo dar con la tecla para solucionarlo. Hasta hace 1 semana vivía en una casa con Fibra Óptica (Movistar). Compré el router Asus RT-AC66U para sustituir al de Movistar que era horrible. Tenía el ONT conectado al router Asus e iba de fábula.

Ahora mismo estoy en una casa con ADSL Pepephone y no consigo hacer funcionar el Router ASUS. Dispongo de los siguientes routers adicionales:

- Comtrend AR-5387un (Jazztel)

- Huawei HG556a (Vodafone)

Si uso cualquiera de estos 2 routers por separado consigo facilmente conexión a Internet, incluso reseteando la configuración y empezando de nuevo, sin problemas.

La cuestión es poder usar el Router de ASUS, que no es Modem, con lo que entiendo que necesito usar uno de los 2 anteriores en modo Bridge para conseguir línea.

Así, he configurado el Comtrend o el Huawei en modo bridge, poniendo los datos de Pepephone ADSL. Posteriormente conecto con un cable de red salida desde este 1º router y entrada a la conexión de red del Asus. Una vez hecho esto (incluso reseteando varias veces la configuración del Asus) no consigo que funcione. Aparece el configurador de conexión, que a veces detecta una conexión PPoE y a veces no, pero al configurar los datos de Pepephone ADSL siempre se peta la conexión ("Se ha superado el tiempo de conexión"). Nunca he conseguido que haya internet.

He probado a resetear varias veces cada router, incluyendo actualizar al último firmware disponible. He probado todas las combinaciones posibles, y en ningún caso consigo que funcione.

¿Hay algo mal en mi planteamiento? ¿Qué alternativas tengo? ¿Podríais aconsejarme como hacerlo de forma adecuada?

Muchas gracias

dnight

Hola,

¿cómo estás poniendo el comtrend o huawei en modo bridge?

el asus tendría que ser quien marque por y obtenga la ip pública..

Por favor no pongas capturas, solo texto a ser posible.

Saludos.

txuspe

En principio parece que lo haces bien. Configuras uno de los routers en modo bridge, manteniendo el resto de datos (ruta/canal 0/33, UBR without PCR y LLC/SNAP bridging). Y después el ASUS con PPPoE y el usuario/contraseña. Prueba también a establecer la MTU a mano en el ASUS, no siendo que esté intentando usar 1500 y no funcione por eso. Debes poner 1492 (para que, con la cabecera PPP, hagan los 1500).

Maik-Spynet

Te apuesto a que todos los routers, incluido el ASUS que es NEUTRO, como el contrend o huawey que son modems, están en el mismo RANGO de ips, y NO PUEDEN ESTAR si los conectas entre sí.

Si conectas cualquiera de los dos modems, que de fabrica vienen configurados habitualmente como 192.168.1.1, no puedes conectarlos a su vez al puerto wan de otro router que esté en el mismo rango,, es decir que el también sea 192.168.1.1

Por lo tanto, prueba a configurar tu router neutro ASUS como 192.168.2.1 y verás como hora todo empieza a funcionar.

Si de verdad los estuvieses configurando como bridges, tanto comtrend como huawey, estos asignarían ip externa al router neutro, pero dudo que esto esté funcionando como comentas, si no que están asignando sus dhcps, ips del mismo rango en el que está tu ASUS, y no es posible trabajar en modo NAT con ips del mismo tango en el puerto WAN.

No se si me he explicado bien.

🗨️ 6
txuspe

¿No has leído su mensaje?

he configurado el Comtrend o el Huawei en modo bridge

🗨️ 5
Maik-Spynet

Que casualidad Txuspe.. El chico va y cambia a 192.168.2.1 el ROUTER NEUTRO ASUS y de repente todo empieza a funcionar tras reiniciar.

Venga.. Ahora preguntarle que ip adquiere estando en otro rango..

Te apuesto a que le agarra una que es de este tipo 192.168.1.xxx porque no están trabajando en bridge, si no en NAT.

No siempre hay que creer a pies juntillas todo lo que te dicen cuando hay un problema.

No es la primera vez que oigo o me cuentan un problema así.. Y nada más leerlo me imaginé la solución.

🗨️ 4
txuspe

Olvidas que esto es una línea ADSL, donde la IP no se obtiene por DHCP sino mediante una sesión PPP. Si estuvieses en lo cierto y el primer router no estuviese en bridge, cuando el ASUS intentase conseguir una IP mediante PPP sería imposible, con lo cual no podría navegar.

Aunque quizá eso también sea mentira y no tenga el ASUS en PPPoE. O quizá ni siquiera tenga un ASUS, ni sea de Pepephone.

🗨️ 3
Maik-Spynet
🗨️ 2
dnight
🗨️ 1
BocaDePez
BocaDePez

Solucionado! Tras probar varias veces de nuevo todo, cambiar IP Asus a 192.168.2.1, comprobar que la MTU estaba en 1492 (que sí lo estaba), dar un par de reinicios a cada router, y al PC, tras un tiempo sin funcionar de repente ha conectado, así que contento y sin tocar más por si las moscas :P

Muchas gracias

🗨️ 3
Maik-Spynet

¿Que ip te adquiere ahora tu Asus? Una que empieza por 192.168.1.xxx? Por ejemplo ¿192.168.1.100?

🗨️ 2
BocaDePez
BocaDePez

192.168.2.1 que he especificado yo previamente en las settings

🗨️ 1
Maik-Spynet

Noooooo... esa es la ip que tu le das a tu ASUS como ROUTER como puerta de enlace,, pero ese router ASUS a su vez, tiene que adquirir en su puerto WAN una ip que le asigna el modem-router adsl al que está conectado.

Esa ip puede ser externa, del rango de las que asigna PEPEPHONE, si el modem-router adsl de pepephone esta en modo BRIDGE, pero si en vez de bridge lo tienes en NAT, entonces le asignará a tu ASUS una ip del rango 192.168.1.xxx

Vete al STATUS, y al WAN IP de tu ASUS y nos comentas.