BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

[AYUDA] Configurando Router-Adaptador Wifi n

BocaDePez
BocaDePez

Hola!

Hace poco me he cambiado de Jazztel a Euskaltel, y me han puesto un router con estandar wifi n. He comprado un adaptador n de hasta 150 Mbps para el portatil ya que era antiguo.

Lo conecte al portatil y en Estado de la conexión marcaba 54 Mbps en velocidad. El técnico que me hizo la instalación me había puesto seguridad WEP (que por lo que lei es incompatible con el estandar n) así que la cambie a WPA2-TSK. Pensé que la velocidad debería haber cambiado hasta los 150 Mbps que soporta el adaptador, pero solo cambio a 72 Mbps.

Sabéis si hay alguna otra cosa que tenga que cambiar en el router o en el pc para que me marque los 150 Mbps? El router que tengo es un Netgear WNR1000v3.

Muchas gracias de antemano

vukits

antes de nada, actualiza al ultimo firmware y resetea a ajustes de fábrica ..

debes usar seguridad WPA-PSK AES ( es AES o CCMP .... ) a secas .. que no sea Aes/tkip mixta ..

por otro lado, debes poner el netgear en modo N exclusivo .. y activarle WMM (sería en la pestaña advanced wifi o algo así ..).

ya nos contarás..

🗨️ 2
BocaDePez
BocaDePez

Gracias por contestar.

He navegado por todos los menús del router y no veo ninguna opción para activar el modo N exclusivo, ni para activar el WMM...

Puede ser que mi router no tenga esas opciones? O estarán bajo otro nombre?

🗨️ 1
vukits

¿Has metido el firmware que te he enlazado?

Después de meterlo.. ¿has reseteado a ajustes de fábrica ? (desde la página de configuración)

BocaDePez
BocaDePez

Hola,

No he metido el firmware del enlace porque es el que tenía ya.. y luego he reseteado pulsando el "reset" del router 5 segundos (si tengo que hacerlo desde la página de configuración, como se hace?)

Por un rato el adaptador ha detectado los 150Mbps (en vez de los 72Mbps que tiene ahora) pero ha coincidido con que intentando acceder a la página del router me sale este mensaje:

(192.168.1.4) is managing this device.

He vuelto a resetear el router y vuelve a marcar 72Mbps..., lo único que había cambiado es el canal (que lo tenía en el 11 y lo he puesto en el 13), porque he leído en el manual del router que el 11 se usa en norte america y el 13 en la mayoría de paises restantes

🗨️ 5
vukits

en la página 25 del manual dice que debes elegir 'up to 150Mbps' (con seguridad WPA2-PSK AES)..

en la página 29 del manual muestran cómo activar WMM (si no viene activado ya)..

ya me contarás..

por cierto, del user manual , no viene traducción al español...

🗨️ 4
BocaDePez
BocaDePez

Gracias, yo estaba mirando en otro manual de la web de netgear.. de todas formas ya había marcado la opción 'up to 150Mbps', tengo la seguridad WPA2-PSK, y la opción WMM estaba ya activada por defecto...

Y nada, aún así sigue marcando 72Mbps de velocidad... no lo entiendo... a lo mejor tengo que tocar alguna opción de windows?

Muchas gracias por tu ayuda

🗨️ 3
vukits

pues lo que queda para cambiar son los canales ...

prueba 1 , 6 y 11 ..

y si en ninguno va, pues avisa ;)

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
BocaDePez
BocaDePez

He probado con 2, un Belkin Micro Adapter Surf N150 y un Belkin Micro Adapter Surf N300.

Aprovecho para preguntarte otra cosilla:

Tengo el router en la sala y quiero conectar por cable aparatos que hay en otras 2 habitaciones. 1 de las habitaciones esta pegada a la sala, y la otra tiene dos habitaciones por medio. En la habitación que está junto a la sala quiero conectar pc, iplus, ps3 y un televisor (el pc está en una pared distinta a los otros 3); en la habitación alejada solo un pc. Estoy barajando 2 opciones para hacer esto:

1ª: Conectar 1 PLC al router, otro en el cuarto que está más alejado, otro con 3 salidas ethernet para iplus, ps3 y televisor del cuarto de al lado a la sala, y como en principio el pc de esa habitación no lo uso mucho dejarlo sin conectar..., aunque bueno, sería poner otro PLC y ya esta.

2ª: Pasar por la pared 1 cable ethernet desde el router hasta la habitación más alejada, otro hasta la habitación de algo para conectar el pc, y otro más a esa misma habitación para conectar ps3, iplus y televisor. En este último pondría un switch para poder conectar los 3 aparatos.

Las dudas que tengo son.. hay mucha diferencia de precio entre una opción y otra? He leído que los cables que debería usar para la pared son apantallados, para que no haya interferencias. Pero más que el precio, lo que más me interesa saber es: que opción es mejor?

Muchas gracias

🗨️ 5
vukits

Belkin Micro Adapter Surf N150

El chipset es un RTL8192CU .. aquí tienes el ultimo driver y gestor de conexión(desinstala el anterior antes de meter este) ... Desde el gestor de conexiones de realtek, debería dejarte poner modo N exclusivo (y si no, desde 'Propiedades' del adaptador, en 'Administrador de dispositivos')

Por cierto, si puedes pasar cable ethernet, es mucho mejor que PLC ..

un saludo

🗨️ 4
BocaDePez
BocaDePez

Gracias, pero no tengo muy claro que es lo que me he descargado, prefiero preguntarte antes de liarla..., que tengo que desinstalar (y sobre todo, como o desde donde) antes de instalar el archivo que me mandas? Gracias!

🗨️ 3
vukits

es el driver actualizado para el adaptador WiFi de Belkin.

asegurate de instalar también la utilidad.. no sólo el driver

🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits