Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
57 lecturas y 3 respuestas
  • Cerrado

    [Editado 14/02/04 13:32]

    Ayuda configuracion SpeedTouch 510 con Telefonica

    He conseguido darme de baja con wanadoo en la modalidad Router con IP fija (sin cargo de momento) porque no podian solucionarme el no poder navegar a velocidades superiores a 20 kbps ( no confundir con 20 Kbytes/sec). Su nodo en mi ciudad estaba hasta arriba y no preveian solucion a corto o medio plazo.

    El caso es que tengo el alta con telefonica, y querria a ver si alguien podria ayudarme a configurar el Router arriba mencionado con los datos que me han dado.

    Ahora la IP es dinamica. Necesitaria la forma de , via telnet, hacer los cambios pertinentes. El user y pass que me dan no logran que el rouer conecte. Supongo que es por lo de la IP fija de antes, y no esta negociando con el server la IP dinamica de forma correcta. O quiza el rango que tiene puesto de antes, es para wanadoo. No tengo ni idea de como se hace. El caso es que en su momento wanadoo en el CD de configuracion, me envio un fichero que contiene todos los parametros para que el router pitase a falta solo de poner mi user y pass. Aqui pongo el fragmento del fichero que creo que controla la parte de la IP. Si no es me lo decis.

    No puedo hacerlo via programa de configuracion, pues no trabajo con windows y por tanto solo me queda hacerlo o via navegador o via telnet. Tambien querria saber si he de resetear el router para que funcione con telefonica, o con los datos anteriores (excepto la IP publica) se puede funcionar. Me refiero a la IP del Router, DCHP, IP de mi maquina, Modo Lan, Multipuesto, etc..

    A ver si hay algun pitagorin por ahi, pues en el 902 me remiten al soft del router (windows) y por telnet no saben ayudarme.

    Gracias

    Datos:
    [ ip.ini ]
    config forwarding=on firewalling=on redirects=on sourcerouting=off netbroadcasts=off ttl=64 fraglimit=64 defragmode=nat addrcheck=static mssclamping=on
    apadd addr=192.168.0.1/24 intf=eth0 addroute=no
    ifconfig intf=loop mtu=1500 group=local
    ifconfig intf=eth0 mtu=1500 group=lan
    ifconfig intf=pppoa mtu=1500 status=down group=wan
    rtadd dst=0.0.0.0/0 intf=pppoa metric=1
    rtadd dst=224.0.0.0/4 intf=eth0
    rtadd dst=192.168.0.0/24 gateway=192.168.0.1
    rtadd dst=255.255.255.255/32 gateway=192.168.0.1
    rtadd dst=192.168.0.0/24 src=192.168.0.0/24 gateway=192.168.0.1

    [ autoip.ini ]
    ifadd intf=eth0
    ifconfig intf=eth0 addr=169.254.122.26 poolstart=169.254.1.1 poolend=169.254.254.254 netmask=16
    ifattach intf=eth0

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      Prueba a cambiar estas dos líneas: ifconfig intf=pppoa…

      Prueba a cambiar estas dos líneas:

      ifconfig intf=pppoa mtu=1500 status=down group=wan
      rtadd dst=0.0.0.0/0 intf=pppoa metric=1

      Por estas:

      ifconfig intf=telefppp mtu=1500 group=wan
      rtadd dst=0.0.0.0/0 intf=eth0 metric=70

      A ver si así va.
      Un saludo.

        • Cerrado

          Gracias por los consejos, pero creo que son incompletos por…

          Gracias por los consejos, pero creo que son incompletos por mi culpa. El fichero de inicializacion del router que creo que es una especie de platilla para volcar todos los datos que se configurarian via telnet de parametro en parametro, con este se hace de golpe. La culpa de que no funcione, es mia pues o he facilitado el fichero de forma parcial. Aqui esta completo. De momento el procololo no es PPPoA, sino PPPoE. Y para telefonica creo que es 8/32 y no 8/35 como para warradu. En la ip es dinamica y por tanto ahora necesita autentificacion , no como antes. Espero que con el fichero este me podrais ayudar a poner esto en marcha.

          He estado un buen rato con un tecnico de telefonica para (via telnet) poner esto en marcha, pero es pesado y su consola y la mia no son exactamente iguales. El chico sabia perfectamente donde iba. Me decia que visita nuestro foro y que intentaria hacer una plantilla. Pero si alguien me ayuda antes.....

          Gracias

          [ env.ini ]
          set var="CONF_REGION" value="Wanadoo EspaÒa"
          set var="CONF_PROVIDER" value="PPPoA VCMUX 8/35"
          set var="CONF_DESCRIPTION" value="Seleccione el tipo de encapsulamiento indicado en la carta que le hemos enviado. Deber· introducir el nombre de usuario y contraseÒa proporcionados por Wanadoo."
          set var="CONF_SERVICE" value="Multipuesto con DHCP"
          set var="CONF_DATE" value="29 Aug 2003"
          set var="CONF_VERSION" value="05"
          set var="HOST_SETUP" value="auto shortcut"
          set var="DSL_ADDR" value="8*35"
          set var="HOST_IP_ADDR" value=""
          set var="HOST_NET_MASK" value=""
          set var="HOST_GATEWAY" value=""
          set var="HOST_DNS" value=""
          set var="ST_LAN_IP_ADDR" value="192.168.0.1"
          set var="ST_LAN_NET_MASK" value="255.255.255.0"

          [ phone.ini ]
          add name="pppoa" addr=8*35 type=pppoa

          [ qos.ini ]
          add name="default" class=ubr

          [ oam.ini ]
          config clp=1

          [ bridge.ini ]
          config age=300

          [ pptp.ini ]

          [ dhcp.ini ]
          config autodhcp=off scantime=20 spoofing=off trace=off
          policy verifyfirst=off trustclient=on
          spoof failtime=4 errorlt=60 dodlt=10
          pool add name="LAN_private"
          pool config name=LAN_private poolstart=192.168.0.128 poolend=192.168.0.254 netmask=24 leasetime=86400
          start

          [ mer.ini ]

          [ ipoa.ini ]

          [ ppp.ini ]
          ifadd intf="pppoa"
          rtadd intf=pppoa dst=0.0.0.0/0 src=192.168.0.0/1 metric=1
          ifconfig intf=pppoa dest=pppoa proto=pppoa accomp=on addrtrans=pat

          [ cip.ini ]

          [ pfilter.ini ]

          [ pfirewall.ini ]
          chain create chain="gestion"
          rule create chain=gestion index=0 srcintfgrp=wan prot=udp dstport=dns action=accept
          rule create chain=gestion index=1 srcintfgrp=wan prot=icmp action=accept
          rule create chain=gestion index=2 srcintfgrp=wan action=deny
          assign hook=sink chain="gestion"

          [ ip.ini ]
          config forwarding=on firewalling=on redirects=on sourcerouting=off netbroadcasts=off ttl=64 fraglimit=64 defragmode=nat addrcheck=static mssclamping=on
          apadd addr=192.168.0.1/24 intf=eth0 addroute=no
          ifconfig intf=loop mtu=1500 group=local
          ifconfig intf=eth0 mtu=1500 group=lan
          ifconfig intf=pppoa mtu=1500 status=down group=wan
          rtadd dst=0.0.0.0/0 intf=pppoa metric=1
          rtadd dst=224.0.0.0/4 intf=eth0
          rtadd dst=192.168.0.0/24 gateway=192.168.0.1
          rtadd dst=255.255.255.255/32 gateway=192.168.0.1
          rtadd dst=192.168.0.0/24 src=192.168.0.0/24 gateway=192.168.0.1

          [ autoip.ini ]
          ifadd intf=eth0
          ifconfig intf=eth0 addr=169.254.122.26 poolstart=169.254.1.1 poolend=169.254.254.254 netmask=16
          ifattach intf=eth0

          [ eth.ini ]
          ifconfig intf= type=

          [ dnsd.ini ]
          domain domain="lan"
          add hostname="SpeedTouch"
          start
          troff

          [ dhcc.ini ]
          config trace=off

          [ adslpots.ini ]
          config opermode=multimode maxbitspertoneUS=13

          [ upnp.ini ]
          config maxage=1800

          [ nat.ini ]
          bind application=RAUDIO(PNA) port=realaudio
          bind application=IRC port=irc-u
          bind application=RTSP port=rtsp
          bind application=FTP port=ftp
          bind application=H323 port=h323

          [ system.ini ]
          config upnp=enabled mdap=enabled dcache=enabled

          [ endofarch ]