Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
3.174 lecturas y 16 respuestas
  • Propuesto para mover a Módem y routers

    BocaDePez BocaDePez
    6

    Ayuda - Configuración router Cisco 877

    Muy buenas, mi duda es la siguiente:

    Tengo un router Cisco de la serie 870 modelo 877 k9 (modelo sin Wireless). Necesito ayuda para configurar el router para salir a Internet ya que la configuración es algo costosa debido a que las interfaces FastEthernet actúan como un switch y, por lo que he leído, hay que realizar la configuración a través de la interfaz Atm0 y por más que he leido no consigo que funcione.

    Si alguien puede ayudarme con la configuración se lo agradecería bastante. A ver si alguien tiene alguna plantilla de configuración o sabe de qué manera hay que configurarlo.

    Un saludo.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • BocaDePez BocaDePez
      6

      Yo tengo el mismo router y esta es mi configuración de todos…

      Yo tengo el mismo router y esta es mi configuración de todos los interfaces para conexión por Telefónica:

      Interfaz ADSL:

      interface ATM0
      description CONEXION GLOBAL ADSL
      no ip address
      no ip route-cache cef
      no ip route-cache
      load-interval 30
      no atm auto-configuration
      no atm ilmi-keepalive
      no atm address-registration
      no atm ilmi-enable
      ntp broadcast client
      pvc 8/32
      pppoe-client dial-pool-number 1
      !

      Interfaz Virtual:

      !
      interface Dialer1
      description Conexion a TELEFONICA red Alejandra
      ip address negotiated
      ip access-group 110 in
      ip access-group 110 out
      ip mtu 1492
      ip nat outside
      ip virtual-reassembly in
      encapsulation ppp
      ip tcp adjust-mss 1452
      load-interval 30
      dialer pool 1
      dialer-group 1
      ppp authentication pap chap callin
      ppp pap sent-username adslppp@telefonicanetpa password 7 15130F1F083A3B34
      ppp ipcp dns request
      ppp ipcp wins request
      no cdp enable
      !

      INTERFACES ETHERNET:

      interface FastEthernet0
      description CONEXION WAN LINKSYS
      switchport access vlan 3
      ntp disable
      no cdp enable
      !
      interface FastEthernet1
      description CONEXION LAN COMEDOR
      switchport access vlan 2
      ntp disable
      no cdp enable
      !
      interface FastEthernet2
      description CONEXION LAN COMEDOR
      switchport access vlan 2
      ntp disable
      no cdp enable
      !
      interface FastEthernet3
      description CONEXION LAN COMEDOR
      switchport access vlan 2
      ntp disable
      no cdp enable
      !
      interface Vlan1
      no ip address
      shutdown
      !
      interface Vlan2
      description MI CONEXION DE RED COMEDOR
      ip address 192.168.143.100 255.255.255.240
      ip access-group 115 in
      ip access-group 115 out
      ip nat inside
      ip virtual-reassembly in
      no ip route-cache cef
      no ip route-cache
      no autostate
      hold-queue 100 out
      !
      interface Vlan3
      description CONEXION CON WAN DE LINKSYS
      ip address 172.24.0.1 255.255.255.252
      ip access-group 116 in
      ip access-group 116 out
      ip nat inside
      ip virtual-reassembly in
      no ip route-cache cef
      no ip route-cache
      no autostate
      hold-queue 100 out

      LA RUTA POR DEFECTO:

      ip route 0.0.0.0 0.0.0.0 Dialer1

      ip nat inside source list 101 interface Dialer1 overload

      access-list 101 permit ip any any

    • BocaDePez BocaDePez
      6

      hola como estas amigo,yo tengo un router cisco 877 W-M y…

      hola como estas amigo,yo tengo un router cisco 877 W-M y necesito cambiarle la contraseña de modo a fabrica ya que no puedo quitar la contraseña que tiene...

        • Hola, El primer paso que tienes que hacer és configurar la…

          Hola,

          El primer paso que tienes que hacer és configurar la vlan:

          interface Vlan1
          description VIRTUAL LAN 1 - ROUTER IP
          ip address AAA.AAA.AAA.AAA BBB.BBB.BBB.BBB (A=IP privada / B= Máscara )
          ip nat inside
          ip virtual-reassembly
          ip tcp adjust-mss 1452

          Luego configura la ATM:

          interface ATM0
          no ip address
          no atm ilmi-keepalive
          pvc 8/35
          encapsulation aal5mux ppp dialer
          dialer pool-member 1
          !
          dsl operating-mode auto

          Después el Dialer:

          interface Dialer0
          ip address negotiated
          ip nat outside
          ip virtual-reassembly
          encapsulation ppp
          dialer pool 1
          no cdp enable
          ppp chap hostname USUARI ADSL
          ppp chap password 0 CONTRASENYA_ADSL

          Luego agrega la siguiente línea:

          ip forward-protocol nd
          ip route 0.0.0.0 0.0.0.0 Dialer0

          Saludos!

          A partir de aquí, una vez que te funcione lo básico, puedes configurar access-lists, abrir puertos, http server, vti...

          • BocaDePez BocaDePez
            6
            consulta... en las interface lan no se hace nada, ni vlan ? o…

            consulta... en las interface lan no se hace nada, ni vlan ? o simplemente se navega con la vaida.

            que pasa si tengo una ip dinamica..

            Muchas Gracias

    • BocaDePez BocaDePez
      6

      yo tengo un router 877 cisco pero parpadea el foco cd y no lo…

      yo tengo un router 877 cisco pero parpadea el foco cd y no lo reconoce la maquina

    • Te lo paso al foro de routers aunque de momento siga también…

      Te lo paso al foro de routers aunque de momento siga también aquí por si alguien sabe ayudarte y no ha entrado en el otro foro.

        • BocaDePez BocaDePez
          6

          holam yo tengo el mio como multiusuario basico no se si te…

          holam yo tengo el mio como multiusuario basico no se si te sirve como referencia

          hostname MUB_877_F_DY4589_COL-BUTINA
          !
          boot-start-marker
          boot-end-marker
          !
          enable password cntpas1234
          !
          no aaa new-model
          !
          !
          dot11 syslog
          ip cef
          !
          !
          no ip dhcp use vrf connected
          ip dhcp excluded-address 10.10.10.1
          !
          ip dhcp pool COLEGIO-BUTINA
          network 10.10.10.0 255.255.255.0
          default-router 10.10.10.1
          dns-server 200.75.0.4 200.75.25.224
          domain-name telsur
          !
          !
          no ip domain lookup
          ip name-server 200.75.0.4
          ip name-server 200.75.25.224
          ip name-server 216.155.73.40
          ip name-server 216.155.73.41
          !
          multilink bundle-name authenticated
          !
          !
          !
          !
          archive
          log config
          hidekeys
          !
          !
          !
          bridge irb
          !
          !
          interface Loopback0
          ip address 190.13.149.191 255.255.255.255
          !
          interface ATM0
          no ip address
          no atm ilmi-keepalive
          dsl operating-mode auto
          !
          interface ATM0.33 point-to-point
          pvc 0/33
          !
          bridge-group 1
          !
          interface ATM0.39 point-to-point
          pvc 0/39
          !
          bridge-group 2
          bridge-group 2 spanning-disabled
          !
          interface FastEthernet0
          !
          interface FastEthernet1
          !
          interface FastEthernet2
          !
          interface FastEthernet3
          !
          interface Vlan1
          description LAN_COLEGIO-BUTINA
          ip address 10.10.10.1 255.255.255.0
          ip nat inside
          ip virtual-reassembly
          !
          interface BVI1
          description WAN_COLEGIO-BUTINA_VLAN_2193
          ip address 192.168.239.186 255.255.255.252
          ip nat outside
          ip virtual-reassembly
          !
          interface BVI2
          description Interfaz-MNGT
          ip address 10.240.112.78 255.255.255.128
          ip virtual-reassembly
          !
          ip forward-protocol nd
          ip route 0.0.0.0 0.0.0.0 192.168.239.185
          !
          !
          no ip http server
          no ip http secure-server
          ip nat inside source list 1 interface Loopback0 overload
          !
          access-list 1 permit any
          snmp-server community SNMP-TELSUR-RO RO
          snmp-server community SNMP-TELSUR-RW RW
          !
          !
          !
          !
          control-plane
          !
          bridge 1 protocol ieee
          bridge 1 route ip
          !
          line con 0
          password cntpasscfg
          login
          no modem enable
          line aux 0
          line vty 0 4
          password cnt8000
          login
          !
          scheduler max-task-time 5000
          end

        • Hola, a ver. Si solo usaras el router de forma doméstica te…

          Hola, a ver. Si solo usaras el router de forma doméstica te recomiendo que uses el SDM EXPRESS que viene por defecto en el router, te metes en la ip inicial que normalmente es 10.10.10.1 a no ser que la hayas cambiado, escribes tu usuario y contraseña (por defecto cisco/cisco) y allí podrás configurar fácilmente todos los parámetros.

          Mi consejo para tí es que si ya configuraste el 877 de alguna forma, entres en el SDM EXPRESS y vuelvas a los valores de fábrica, luego espera a que el router arranque otra vez y vuelves a entrar al SDM EXPRESS, automáticamente te saldrá un asistente muy pero muy sencillo para configurar el acceso que ya se encarga de configurarte el enrutamiento y la nat.

          La configuración básica de telefonica seria esta:

          pppoe

          vci/vpi 8/32

          ip negociated

          marca chap y pap

          usuario adslppp@telefonicanetpa

          pass adslppp

          Si necesitas mas ayuda sólo dímelo

          • BocaDePez BocaDePez
            6
            Yo tengo tambien un router c877 y quisiera saber que tengo…

            Yo tengo tambien un router c877 y quisiera saber que tengo que configurar con el SDM para que funcione con jazztel ip dinamica.

              • BocaDePez BocaDePez
                6
                quiero entrar por puerta de enlace como lo puedo respetar…

                quiero entrar por puerta de enlace como lo puedo respetar para entrar por su puerta de enlace original pero le estoy dando al botón reset y no veo nada quiero entrar por 10.10.10.1 pero no puedo