Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
87 lecturas y 15 respuestas
  • Cerrado

    Ayuda en la configuración del Cisco 827-4V

    Hola,

    Quisiera saber si alguno tiene configurado el Cisco 827-4V con Telefónica, porque me está costando configurarlo. Me están ayudando en http://www.adslnet.ws/modules.php?name=Forums&file=viewtopic&p=14948#14948

    Si alguien tiene alguna idea, será bien recibida.

    Muchísimas gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 15/02/04 22:02]

      A la configuración del post de kalim0tx0…

      A la configuración del post de kalim0tx0 (http://www.bandaancha.st/foros.php?temid=199515) tienes que aplicarle el dialer en el subinterface atm0.1

      Vamos, que la parte ATM tiene que quedar más o menos así:

      interface ATM0
      no ip address
      no atm ilmi-keepalive
      bundle-enable
      dsl operating-mode auto
      !
      interface ATM0.1 point-to-point
      no ip address
      ip nat outside
      pvc 8/32
      pppoe-client dial-pool-number 1
      encapsulation aal5snap

      interface Dialer0
      ip address negotiated
      ip nat outside
      encapsulation ppp
      dialer-group 1
      no cdp enable
      ppp authentication pap chap callin
      ppp chap hostname (usuario)
      ppp chap password (contraseña)
      ppp pap sent-username (usuario) password (contraseña)

      Espero que te sirva.

      EDITADO: no tengo claro ahora mismo si la encapsulación es SNAP o MUX, prueba una y otra si no te funciona a la primera.

      • Cerrado

        Muchas gracias por la ayuda. Posteo la configuración…

        Muchas gracias por la ayuda. Posteo la configuración definitiva, que funciona, por si a alguien le es de utilidad.

        !
        version 12.2
        no service pad
        service timestamps debug uptime
        service timestamps log uptime
        service password-encryption
        !
        hostname Router
        !
        !
        ip subnet-zero
        no ip source-route
        no ip domain-lookup
        !
        vpdn enable
        !
        vpdn-group 1
        request-dialin
        protocol pppoe
        !
        !
        !
        !
        !
        !
        !
        !
        !
        !
        !
        !
        interface Ethernet0
        ip address 192.168.0.1 255.255.255.0
        ip nat inside
        no cdp enable
        hold-queue 100 out
        !
        interface ATM0
        no ip address
        no atm ilmi-keepalive
        pvc 8/32
        pppoe-client dial-pool-number 1
        !
        dsl operating-mode auto
        !
        interface Dialer0
        ip address negotiated
        ip nat outside
        encapsulation ppp
        ip tcp adjust-mss 1452
        dialer pool 1
        dialer-group 1
        no cdp enable
        ppp authentication chap pap callin
        ppp chap hostname adslppp@telefonicanetpa
        ppp chap password 7 070E255F42190915
        ppp pap sent-username adslppp@telefonicanetpa password 7 00051715084B1B16
        !
        ip nat inside source list 101 interface Dialer0 overload
        ip classless
        ip route 0.0.0.0 0.0.0.0 Dialer0
        ip http server
        ip pim bidir-enable
        !
        !
        access-list 101 permit ip any any
        dialer-list 1 protocol ip permit
        no cdp run
        call rsvp-sync
        !
        voice-port 1
        !
        voice-port 2
        !
        voice-port 3
        !
        voice-port 4
        !
        !
        line con 0
        exec-timeout 0 0
        password 7 04131B0F1B344A410750
        login
        stopbits 1
        line vty 0 4
        password 7 0543160635594806174C57
        login
        !
        scheduler max-task-time 5000
        end

        Salu2

        • Cerrado

          Que supongo que te serán útiles. En primer lugar, configurate…

          Que supongo que te serán útiles.
          En primer lugar, configurate una lista de acceso para aplicarla en el line vty para evitar que se pueda hacer telnet desde fuera de tu LAN, un ejemplo:

          access-list 10 permit 192.168.0.0 0.0.0.255
          line vty 0 4
          access-class 10 in

          Pon un "no ip http server", porque los cisco tienen algunas vulnerabilidades en el servidor web.

          Por lo demás, ya irás afinando la configuración con el tiempo.

      • Cerrado

        Tengo problemas con la configuración, en esta línea…

        Tengo problemas con la configuración, en esta línea

        Router(config-if)#ppp authentication pap chap callin
        AAA: Warning, authentication list "default" is not defined for PPP.

        Resulta que después me da que las interfaces atm y ethernet están "administratively down".

        ¿Sabrías la razón?

        Muchas gracias

      • Cerrado

        Una preguntita Neberus. Estoy estudiando la configuración de…

        Una preguntita Neberus. Estoy estudiando la configuración de Kalimotxo y tengo una duda

        interface Loopback0
        description direccion publica Megavia ADSL: (TU IP PUBLICA)
        ip address x.x.x.x 255.255.255.255
        !

        Siendo la ip dinámica, ¿qué hago con estás líneas?

        Muchas gracias

      • Cerrado

        Aún sigo probando cosas, porque no lo he podido configurar…

        Aún sigo probando cosas, porque no lo he podido configurar aún.
        Si la encapsulación fuera MUX la única diferencia sería que en lugar de encapsulation aal5snap habría que poner encapsulation aal5mux ¿verdad?

        Muchas gracias

            • Cerrado

              BocaDePez BocaDePez
              6
              Hola pepepotamo2 Suelo pasar por la web de adslnet a…

              Hola pepepotamo2
              Suelo pasar por la web de adslnet a chafardear de cuando en cuando y he visto tu hilo pero te contesto aquí porque no estoy registrado en aquella web.
              Tengo que decir que no tengo zorra de configurar un cisco pero veo algo extraño en la configuración ultima que posteaste (pongo el trozo que encuentro raro):

              dialer-group 1
              no cdp enable
              ppp authentication pap chap callin
              ppp chap hostname adslppp@telefonicanetpa
              ppp chap password 7 104F0D0A0907021B4C
              ppp pap sent-username adslppp@telefonicanetpa password 7 1416161800143A3B64
              !

              En esta linea que te marca en negrilla, supongo se ha de colocar el user y contraseña de telefónica yque son:

              Usuario: adslppp@telefonicanetpa
              Contraseña: adslppp

              Con lo que creo que la línea correcta sería (en vez de la que tu pones):

              ppp pap sent-username adslppp@telefonicanetpa password adslppp

              No sé si también habría que cambiar lo de "ppp chap password 7 104F0D0A0907021B4C" por "ppp chap password adslppp"

              Quizás esté metiendo la gamba porque ya te digo que de cisco ni papa pero a veces el más tonto acierta.

              A ver si te sirve

              • Cerrado

                Muchas gracias. Creo que eso está bien. Es que el router…

                Muchas gracias. Creo que eso está bien. Es que el router codifica las contraseñas por defecto, y cambia el adslppp por un montón de números. Me fijé bastante (porque luego es difícil comprobarlo, al menos para mí) y creo que sí lo puse bien.

                Muchas gracias de todas formas. Cualquier apreciación es bienvenida.

                Salu2