Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Decodificador Movistar TV en negro tras switch → router Asus → ONT Huawei

Christianhiehin

Tengo un router Asus AC87U. El tema es que con el quiero sustituir al HGU. Me compre mi propia, ONT la Huawei.

La configuración de la ONT fue fácil, y pude tener línea de teléfono directa conectada a la ONT. El problema surge con la IPTV.

En el Asus selecciono Triple VLAN de Movistar y me da acceso a internet, pero no ocurre lo mismo con los decodificadores que no reciben señal de la TV.

No se si sirve de algo, pero los los decodificadores están conectados a unos switch, que a su vez se conectan al router. Ambos switch reciben señal de internet, pero no de TV, pues el decodificador se queda en negro y no hace nada.

En cuanto vuelvo a sustituir el router y la ONT por el HGU de Movistar, todo vuelve a la normalidad y vuelvo a tener todos los servicios operativos, incluidos la TV, que es el que no consigo configurar por medio del Asus.

¿Alguna sugerencia?

arbdlp

Has extraído la dirección IP del IPTV del router HGU de Movistar e introducido en el perfil Triple VLAN del router Asus? Si no haces eso nunca tendrás TV

🗨️ 3
BocaDePez
BocaDePez

No hace falta, si selecciona en el Asus en la configuracion la Triple VLAN de Movistar.

🗨️ 2
BocaDePez
BocaDePez

Una cosas son los perfiles VLAN, que el router meter solo al seleccionar el perfil de Mar, y otras son las IP de IPTV que hay que meterlas a mano…y cada uno tiene unas.

Sin meter las tuyas en el router no hay tele.

🗨️ 1
BocaDePez
BocaDePez

Estas TOTALMENTE EQUIVOCADO…!!!

En los routers Asus, al seleccionar la TRIPLE VLAN en la configuracion del router, AUTOMATICAMENTE en la IPTV LAN, te coloca todos los datos de Movistar.

Y te lo aseguro porque tengo un router Asus y así lo configuré, sin necesidad de poner IPs a mano.

Las IPs a que te refieres las tiene el ONT configurado para Movistar, que las pasa a la WAN del router y el router Asus las asigna por DHCP a través de la Triple VLAN para que los dispositivos como la TV y tfno VoIP se puedan conectar.

La ONT en este caso, solo se queda con la conexion RJ11 para el teléfono.

Así de simple.

BocaDePez
BocaDePez

No… sorry.

una ultima pregunta, si tengo dos decodificadores puedo poner las IP's de los dos decos??? o solo funcionará uno???

muchas gracias

🗨️ 1
BocaDePez
BocaDePez

Tienes que conectar el RJ45 del Deco al puerto LAN dos del Asus.

LAN 1 del Asus => al PC => acceso Internet

LAN2 del Asus => al Deco (Aqui podrias probar conectando el switch si es multicast, puede que funcione, sino directamente el deco)

LAN3 del Asus => al Telefono VoIP

vukits

pon una captura de pantalla de las VLAN que tienes configuradas en tu Asus

BocaDePez
BocaDePez

No configure ninguna VLAN, pues por los tutoriales que vi (naseros) (veo que no son muy utiles) bastaba con seleccionar triple v LAN de perfil y se configuraba solo.

no hice nada mas. tengo internet y telefono conectado a la ONT, pero no TV.

una pregunta si conecto al puerto 2 del router un swith y al switch le conecto el decodificador, ¿podria tener TV? ¿o tiene que ser conexion directa al puerto 2 del router?

otra pregunta si puedo conectar un switch al puerto 2 del router, el resto de entradas del switch tendran internet, o autamaticamwnte todo lo que salga del puerto 2 del router es trafico para el iptv?

gracias pero soy bastante novato

🗨️ 2
vukits

No configure ninguna VLAN

esto no significa, que los ajustes de VLAN estén metidos en el router.

los tutoriales que vi (naseros) (

no sé qué decirte

BocaDePez
BocaDePez
1

una pregunta si conecto al puerto 2 del router un swith y al switch le conecto el decodificador, ¿podria tener TV? ¿o tiene que ser conexion directa al puerto 2 del router?

  • Ya te he comentado que si el swith es "multicast" funcionará, sino lo es , tendras que conectar directamente el deco al puerto LAN2 del router para tener TV.
  • Debes configurar la TRIPLE VLAN Movistar en el router.
sin-titulo.webpsin-titulo2.webp
  • Que modelo de ONT Huawei has adquirido, es nueva de fabrica o ya era de Movistar. Si era de Movistar y te funciona el telefono, seguramente ya estará configutada, si es la HG-8240, tienes que subirle un firmware de Movistar:

Aqui tienes el link

Te pongo el Link directo desde Mega para el HG-8240

Aqui el link de Mega

BocaDePez
BocaDePez

Claro que no le funciona, tiene mal configuradas las rutas de DHCP

Solo tiene que tener las de Microsoft en la IPTV de la LAN

🗨️ 31
vukits

Ok, muchas gracias por la correción y por la información.

🗨️ 30
BocaDePez
BocaDePez

De nada @vukits

Por defecto esa configuracion es la de "Microsoft", como puedes ver en la captura que he puesto mas arriba, la ha cambiado a RFC…, y por eso no le funciona.

🗨️ 29
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 19
BocaDePez
BocaDePez
🗨️ 18
BocaDePez
BocaDePez
🗨️ 14
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 11
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
daaviid
1
vukits
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
vukits
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

Tienes razón revisar la configuración del DECO, se me ha pasado, antes he pensado en ello y queria decirle que mirase si tiene obtener la IP = Automático.

Supongo que el firm del Asus esta actualizado, puesto que se actualiza desde el propio router.

Pero es un buen comentario el tuyo.

BocaDePez
BocaDePez

Buenos dias.

No se si ya has solucionado el tema, pero de todas formas y bajo mi punto de vista no era necesario que te gastases el dinero comprando un nuevo router de la operadora Movistar; el Huawei HG-8240-H sigue siendo un router de una calidad similar o incluso menor al HGU que instala Movistar.

Simplemente y si querias poner un router Asus para gestionar tu LAN, solo tenias que poner el HGU en modo Monopuesto sin NAT, y el Asus detras, configurado con la Triple VLAN - Movistar, y seguro que todo te funcionaria sin problemas.

🗨️ 8
BocaDePez
BocaDePez

Es eso cierto?

el problema que tengo es que uno de los decodificadores esta conectado a una linea LAN que termina en el segundo decodificador.

segun me han explicado si lo pongo en el modo que dices esa linea no tendria internet, pues estaria conectado directamente al HGU y si lo pones en modo el HGU pues el internet recae sobre el router.

es que segun me explicaro cuando pones el HGU en modo monopuesto no es un bridge real, pues solo cede la gestion de internet, el resto sigue recayendo sobre el HGU.

🗨️ 7
BocaDePez
BocaDePez

es que segun me explicaro cuando pones el HGU en modo monopuesto no es un bridge real, pues solo cede la gestion de internet, el resto sigue recayendo sobre el HGU.

  • Puedes ponerlo tambien en modo Bridge

Tutorial para configurar HGU ASKEY en modo BRIDGE

  1. - Abrimos el navegador y escribimos la IP del router, (de fábrica es 192.168.1.1). Nos pide la contraseña de acceso, la que se encuentra en la pegatina de la parte inferior del router. Pulsamos el botón: Entrar
  1. - Nos aparece la página inicial de acceso al configurador del router y pulsamos en el icono de la parte superior izquierda que da acceso al menú. Seleccionamos "Configuración avanzada"
  1. - Aparece el siguiente cartel de aviso, pulsamos en: "Aceptar"
  1. - Aparece la ventana principal del configurador avanzado del router.
  1. - Pulsamos en Advanced Setup → WAN Service del menú de la Izquierda. Aparece una lista con los interfaces de la WAN del router, localizamos el correspondiente al servicio de Internet que será aquel en el que la columna "VlanMuxid" tiene el número 6. (la línea con el número 2 no aparece en dúos ya que corresponde al servicio Imagenio, la VLAN 3 es la de VoIP). Marcamos la casilla de la derecha de la columna "Remove" y pulsamos el botón: Remove para borrarla.
  1. - Una vez eliminada pulsamos el botón: "ADD" y Se abre la siguiente ventana, pulsamos el botón: "Next"
  1. - Se abre la siguiente ventana, debemos seleccionar la opción "Bridging"; en "802.1P priority" = 1 y en "802.1Q VLAN ID" = 6 . El resto de campos dejamos los valores por defecto. Para continuar pulsar el botón: "Next"
  1. - Aparece un resumen de la configuración realizada. pulsamos el botón: "Apply/Save" para crear la nueva interfaz en modo bridging.
  1. - Aparece una nueva línea con el interfaz que acabamos de crear.
  1. - Apagar y encender el router para que funcione. Con esto cuando se encienda el router ya está en modo bridge y detras ya podras poner tu router neutro configurando la WAN con el cliente PPPoE, usuario y contraseña adslppp.
🗨️ 6
telemako

en el modelo askey RTF8115VW solo aparece en WAN interface PPPoE, DHCP, static IP, bridge o bridgin no aparece. La unica forma es en la opcion Multipuesto / Monopuesto seleccionar monopuesto y aplicar cambios

Lo que tu dices debe de ser para el modelo askey RFT3505VW u otro askey

🗨️ 5
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
telemako
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Esta tarde he estadiohaciendo unas pruebas con un Router Asus como el tuyo (me lo han dejado) y un Router HG-8240 en modo ONT

Con esta configuración me ha funcionado todo, TV, VoIP, Internet

sin-titulo.webp
  • En IPTV LAN como ves he utilizado "Ajuste Manual"
  • Internet - VID = 6 y Prioridad =1
  • LAN Port 4 - Para VoIP - VID = 3 y Prioridad = 4
  • LAN Port 3 - Para TV - VID = 2 y Prioridad = 4

En tu caso si quieres puedes dejar sin configurar la VoIP ya que utilizas el puerto RJ11 del router HG-8240-H

Yo he puesto la TV en el LAN 3, tu puedes ponerlo en el 3 ó en el 4

Si te apetece pruebas y nos cuentas, ahora tengo que salir a llevar el router Asus al que me lo ha dejado.

🗨️ 7
vukits

leches, voy a hacer un hilo fijo para que metamos todo esto de manera resumida

hay como mil combinaciones diferentes xD

🗨️ 2
BocaDePez
BocaDePez

Hola @vukits

Sí, creo que seria interesante, lo curioso es que unas configuraciones funcionan bien y otras no.

De todas formas el forero @Christianhiehin , no nos ha contestado si le ha funcionado esta configuracion que le he puesto y que a mi me ha funcionado perfectamente.

Te cuento un secreto @vukits …???

Pues si esta configuracion no le funciona, (yo la he probado y me ha funcionado, con su mismo modelo de router y la única diferencia de que el HG-8240 es nuevo de fabrica, no Movistar, configurado para Movistar, yo tengo detras un Asus AX56U y funciona perfectamente); creo que le han endosado un router HG-8240-H de Movistar "txungo" que ha comprado de segundamano o se lo han regalado.

No sé, ojalá me equivoque pero… 😂

🗨️ 1
BocaDePez
BocaDePez

la ONT es nueva.

Es mas, tuve que desempaquetarla yo, y quitarle el protector de la toma de la fibra.

BocaDePez
BocaDePez

No quiero liarte, pero al principio ha tardado en conectar el DECO, probablemente porque no recibia bien las DNS (172.26.23.3, en algunos DECOS reutilizados por Movistar he tenido que ponerlas a mano entrando en la configuración del deco porque no habia manera de que las asignara por DHCP el router ), del Router Asus AC87U (me lo han dejado y lo he reseteado a los valores de fabrica); para que actualizase le he colocado la ruta en el LAN del Asus de esta manera:

La ruta añadida en el Asus, LAN > Ruta y añadir lo siguiente:

• Dirección IP: 172.26.0.0

• Máscara de red: 255.255.128.0

• Puerta de enlace: 192.168.1.1

• Métrica: vacío

• Interfaz: MAN

Venga Christian que lo tenemos que conseguir. 😉

🗨️ 3
BocaDePez
BocaDePez

Muchas gracias por la ayuda.

por ahora sigo igual, pero hoy me tienen que dejar un nuevo router y probare con el.

creis que puedr ser la ONT??? no entiendo, la ONT funcina bien internet y telefono, con lo cual hace bien parte de su trabajo.

🗨️ 2
BocaDePez
BocaDePez
2

Hola @Christianhiehin

Despues de todo lo que hemos hablado en este interesante hilo pienso lo siguiente:

Te has obcecado en poner el router HG-8240H como ONT.

Para eso yo sinceramente pondria el HGU en modo Monopuesto/sin NAT ó Brigde, que pienso tiene más calidad que ese router HG-8240H (porque tienes que entender que en definitiva el HG-8240H es un router antiguo de muy poca calidad y que no tiene Wifi, configurado como ONT).

Tendrias el telefono RJ11 en el HGU y tambien la TV sin problemas, el Asus te gestionaria Internet y Wifi, que en definitiva ese es el motivo de colocar un router neutro detras del de la operadora para optimizar la conexión a internet y wifi como te he comentado.

Me parece una toneteria pasar a la WAN del router neutro (Asus) la TV y VoIP, pudiendo seguir y funcionando perfectamente en el HGU.

Ten en cuenta que el Asus (router neutro,no va a majorar ni oprtimizar en NADA tu TV-Deco.

Un saludo.

🗨️ 1
BocaDePez
BocaDePez
Christianhiehin

Esta es la configuracion fisica.

como veis los decodificadores van en dos lineas distintas, que comparten con otros dispositivos, por eso necesito que se gestione a traves del router.a3af1fe8-ac6b-49d1-83cb-7f7c47f09a95.webp

🗨️ 3
vukits

eso es solucionable, creo, conectado el HGU al Asus, mediante dos cables: uno LAN y el otro WAN.

Corregidme, si me equivoco.

🗨️ 2
Christianhiehin

entiendo que me dices que desde el HGU en modo monopuesto/bridge conecte al Asus por medio de un cable al puerto WAN y por medio de otro cable a un puerto LAN del Asus???

🗨️ 1
vukits

exacto…

jamás lo he probado, pero muy en teoría, debería funcionar

Christianhiehin

Voy hacer un breve repaso.

La idea es conectar un Asus y sustituir el HGU.

1)El proceso ha sido fácil en una primera etapa, pongo el IDONT en la ONT. Automaticamente desconecto el HGU y conecto la fibra a la ONT. Conecto el telefono a la ONT .

2) En apenas cinco minutos ya tengo conexión telefonica. Una vez tengo conexión telefónica y veo que la ONT ya esta funcionando, procedo a conectar la ONT al puerto WAN del router Asus.

3)Todavia no tengo internet.

4) Accedo a la configuración del router Asus y activo el perfil triple VLAN de Movistar. Enseguida recupero internet, pero los decodificadores no funciona ninguno de los dos.

He leido bastante y en varios foros, y no me queda claro una cosa.

Parece obvio que no es problema del router, pues he probado con dos distintos un Asus AC87U y otro Asus ROG Rapture GT-AX11000. En los dos el resultado obtenido es el mismo. No consigo que la TV se vea através de los router.

Ambos decodificadores se conetan al router por medio de diversos switch, pero no veo que sea problema de los switch, pues en cuanto vuelvo a montar el router HGU, los mismos decodificadores conectados a los mismos switch, recuperan la señal. Con esto parece obvio que no es problema de la red fisica.

La duda que me surge es… estoy pensando en prescindir de la ONT, la pregunta es, el HGU Router HGU 8115VW si lo pongo en modo monopuesto, cede el control de la IPTV o la IPTV sigue concentrada en el HGU obligandome a la conexion fisica directa para ver la television. Para mi esto no es una opcion, necesito que la IPTV e internet, sean gestionados por el Asus.

Alguien de mallorca que tenga experiencia??? Se agradeceria ayuda fisica, evidentemente con la pertinente remuneracion. Estoy bloqueado.

el HGU Router HGU 8115VW, si lo pongo en modo monopuesto, cede todo el control al ropute

🗨️ 6
vukits

la IPTV sigue concentrada en el HGU obligandome a la conexion fisica directa para ver la television.

ya te comenté que tiraras un segundo cable hacia el Asus…

🗨️ 5
Christianhiehin

Probado… no rula. Demasiado facil para ser verdad. :(

🗨️ 3
apocalypse

¿Has probado a configurar el Asus manualmente, y no utilizando los perfiles?

Recuerda que debes extraer los datos de la conexión IPTV del HGU, esto es una IP del tipo 10.x.x.x.x con su máscara de subred. Movistar no asigna al router las IPs de la VLAN de la TV por DHCP, se deben introducir manualmente.

También tendrás que crear una regla de enrutado. Puedes empezar probando a mandar todo el tráfico de la red 172.16.0.0/12 a la puerta de enlace de la VLAN de la TV (que verás en el HGU también, en la tabla de rutas). Ya habrá tiempo de afinarlas y dejar solo las rutas necesarias.

El deco mejor que le configures la IP en manual, para que tenga como DNS 172.26.23.3 que es necesario para que resuelva los nombres de dominio de cosas como la guía, VOD, etc. Si obtiene la IP por el DHCP del router, la DNS será o la IP del router o las del operador (80.58.61.250). Salvo que configures DNSMasq adecuadamente para que asigne otros parámetros según el VENDOR CLASS del dispositivo. En OpenWrt se puede hacer, en Asus ni idea.

🗨️ 2
apocalypse
1
apocalypse

Tirarlo hasta el switch, a no ser que sea gestionable y permita separar los puertos en VLAN a nivel físico (Port VLAN) eso no se debe hacer, en principio. Estás metiendo dos subredes en el mismo dominio de difusión, cada una con su DHCP incluso. Imagínate el destrozo xD. Lo mismo si es del HGU a la LAN del Asus, tendrás las dos subredes en el mismo dominio de difusión. De la única forma que eso podría funcionar, es desactivando el DHCP de la subred que menos clientes tenga y asignarle IP's manualmente. Esto es, el del HGU y asignarle las IP's correspondientes al deco. Pero al ser tráfico multicast, no se como va a funcionar el "invento".

BocaDePez
BocaDePez

Prueba lo siguiente:

1º.- Con el Asus solo conectado con el cable de alimentación electrica, los demas RJ45 quitados, Reseta el Asus a valores de fabrica desde el "reset" con un clip o similar. Cuando se haya iniciado, lo apagas desde el interruptor del router, conectas un cable RJ45 del PC al puerto LAN4 del Asus, lo enciendes y entras en la configuración. Sigues los pasos y cuando llegues a la opcion de "Seleccionar perfil de ISP", es donde se pone el "Movistar Triple VLAN", SELECCIONAS => NINGUNO y continuas con la configuración básica. Cuando finalices dale al boton "Reiniciar" en la parte superior del interfaz de configuracion. Cuando reinicie, entras de nuevo en la configuracion y te vas a LAN => IPTV y ahora en "Seleccionar perfil de ISP", seleccionas "Movistar Triple VLAN", aplicas y reinicias de nuevo el router desde el boton del interfaz. Cuando haya iniciado, lo apagas de nuevo desde el interruptor.

2º.- Con el Asus apagado cambias el RJ45 del PC, al puerto LAN1 (antes lo tenias en el LAN4 para la configuracion); conectas el RJ45 del ONT (LAN1 del HG8240H) al puerto WAN del Asus; conecta un RJ45 de un Deco al LAN3 y el otro Deco al LAN4, recuerda este escenario, es solo para probar.

3º.- Enciende primero los Decos, deja pasar unos minutos, ahora enciendes el router Asus, ten paciencia y espera un buen rato, quince minutos por ejemplo, dado que los decos tienen que actualizar los DRMs si todo ha ido bien. Prueba ahora si tienes TV.

🗨️ 6
BocaDePez
BocaDePez

Si esto no funciona, los mismos pasos y el mismo escenario, pero conectando UN DECO al puerto LAN2 del Asus.

🗨️ 1
apocalypse

De esa forma lo que creo que hace el Asus es hacer un bridge entre la VLAN de IPTV y el puerto LAN para el deco. Tendrá que asignarle IP estática al deco (la misma que tiene la interfaz WAN de la TV en el HGU) y no podrá conectar más de uno.

apocalypse
1

Pero debe introducir la IP y máscara de subred asociadas a su servicio IPTV. No se obtienen por DHCP. Antiguamente se configuraba esa IP de forma manual en el deco. Actualmente se hace en el router, y el deco obtiene una IP interna de la LAN y el router hace NAT en la interfaz de IPTV. Puede hacerlo de las dos maneras, con un bridge entre la VLAN2 y el puerto ethernet al que conecte el deco (solo podrá tener uno) o creando una interfaz WAN en el router y mediante la NAT tener varios decos en la red LAN (así es como funciona desde hace años). Pero en cualquier caso, debe conocer la IP asociada a su servicio, que deberá sacarla del HGU o del router de Movistar que tuviera antes, una vez haya telecargado la configuración.

🗨️ 3
Christianhiehin

Alguien sabe como puedo obtener los datos de configuracion de IPTV.

Cuando entro en el router Movistar HGU, me muestra los datos de la IP y tambien el Gate, pero no me muestra la mascara…

alguna idea???

img-5817y.webp
🗨️ 2
apocalypse
1

La interfaz de IPTV es la de abajo (index 2 o name ip4). Como ves, está configurada con una IP estática. La máscara de subred la puedes ver editando esa interfaz (creo que se hace pulsando sobre 'index 2', no conozco ese Askey).

Referente a las rutas estáticas, a mi me aparecen estas 4:

IPGatewayMaskMétrica
172.23.96.010.64.0.1255.255.248.03
172.26.22.010.64.0.1255.255.255.1923
172.26.23.010.64.0.1255.255.255.2243
172.26.80.010.64.0.1255.255.248.03

Las rutas y la puerta de enlace supongo que serán iguales para todos.

🗨️ 1
telemako
1

a ver, vuelvo a describir como lo tengo yo montado, router Movistar askey RTF8115VW y neutro Asus RT-AC5300 y el deco TV arris Descodificador UHD (el que no tiene wifi, solo ethernet).

*Conecto unicamente el Asus al PC desde un puerto LAN (amarillo del Asus a la tarjeta de red del PC (el router de Movistar no lo conecto al Asus o lo apago)

*Accedo al menu del Asus desde 192.168.1.1 y me voy Administracion/Modo de funcionamiento a ver si tengo activada la opcion Modo de router inalámbrico / Modo de router AiMesh (predeterminado) Aplico cambios

modo-funcionamiento.webp

*Luego voy a LAN/Direccion IP LAN y le cambio la direccion IP 192.168.1.1 por la 192.168.0.1 para que no haya conflictos con la puerta de enlace del askey (aplico cambios).

puerta-enlace.webp

*En el askey conecto el cable de telefono, el cable de fibra optica y un cable ethernet desde cualquier puerto LAN del askey al puerto WAN (azul) del Asus. (y del Asus desde cualquier puerto LAN (amarillo) cable de red al PC. Y enciendo el askey y el Asus. Asi de esta manera podre acceder tanto al menu del askey como al del Asus.

*Por defecto en el Asus en el menu WAN/conexion a internet estara en direccion IP automatica, tendras internet pero con doble NAT y aparte si vas en el Asus a mapa de red estado de internet WAN IP te pondra la IP privada tipo 192.168.1.x que el askey le ha dado al Asus y por lo tanto es una porqueria asi.

*Entonces lo que se hace es acceder al menu del askey y se va a la opcion multipuesto/monopuesto, se activa monopuesto (sin NAT) y aplicar cambios. En este modo solo un equipo tendra acceso a internet en este caso el Asus si le conectas otro equipo por wifi o por cable al askey no tendra internet.

ashampoo-snap-lunes-7-diciembre-2020.webpashampoo-snap-lunes-7-diciembre-2020.webp

*Ahora en el Asus me voy a WAN/conexion a internet (ya que al ponerlo en monopuesto no funciona el internet) y elijo PPPoE en tipo de conexion WAN. Importante hay que poner las DNS manualmente, si se elije automatico no funciona el internet. Se le pone las DNS que os mole. Tambien hay que poner el usuario adslppp@telefonicanetpa y contraseña adslppp y aplicar cambios.

wan.webpwan2.webp

*En el Asus en mapa de red en WAN IP se tendria que a ver cambiado a la IP publica tipo 80.x.x.x y no la 192.168.1.x

*Para la TV hay dos formas en una de las formas se ve los canales pero no funciona las aplicaciones del deco sale el aviso de que no se puede acceder o algo parecido. En la otra forma funciona todo hasta las aplicaciones.

*La primera forma: Voy a LAN/IPTV, y pongo estas opciones:

puerto-iptv.webp

el puerto iptv stb al seleccionar LAN2 tendre que conectar el deco al puerto lan2 del Asus y en el Asus en el listado de los equipos conectados no aparecera el deco como conectado al Asus, sino que aparecera en el menu del askey en Red Local/Mapa de red local aparecera el Asus y el deco conectados al askey.

ashampoo-snap-martes-8-diciembre-2020.webp

Es como si el Asus hiciera de switch al seleccionar esa opcion. Pero al final quite esta opcion ya que las aplicaciones del deco no funcionan.

*La segunda forma para ver la TV y las aplicaciones del deco. El deco se puede conectar a cualquier puerto LAN del Asus:

*en el Asus en LAN/IPTV lo dejo tal como esta por defecto (ojo el puerto IPTV STB en ninguno)

iptv.webp

*En LAN/ruta activo en SI en desea habilitar las rutas estaticas y añado estos datos: direccion IP de red o host 172.26.0.0 mascara de red 255.255.128.0 puerta de enlace 192.168.1.1 (es la puerta de enlace del askey, NO del Asus que la del Asus es 192.168.0.1), metrica nada ye interfaz MAN. Pulso en el simbolo + para añadirlo y aplico cambios.

ruta.webp

*Aparte de todo esto para la TV hay que añadir la DNS 172.26.23.3 para el deco. En mi caso desde el Asus que tengo puedo añadir que DNS diferente utilizara cada equipo (si la generica la que esta configurada en el Asus para todos los equipos o una DNS en particular para cada equipo). Esto se hace desde el menu LAN/Servidor DHCP en reservar IP fijas por la mac del equipo.

reservar-ip-equipo.webp

Si el Asus que teneis no tiene la opcion de añadir DNS diferente al equipo entonces habra que cambiar la DNS desde el menu del deco. Reservas una IP fija al deco desde el Asus y la DNS se le cambian al deco de esta forma: Se apaga el deco desde el boton de atras, se enciende desde el boton de atras y se va pulsando muchas veces desde el mando el boton de un monigote (el que esta encima del boton guia TV) hasta que aparezca el menu de red, estara en modo de red DHCP y con la IP fija que en el Asus lo tienes configurado en los de reservar IP. En modo de red se elije estatico y en DNS primario se le pone 172.26.23.3 y luego se pulsa abajo hasta que se resalte en verde lo de aplicar. De esta forma funciona la TV y las aplicaciones.

En el askey en el menu red local/mapa de red local aparecera solamente conectado el Asus (el icono del deco arris no aparecera o estara de color negro hasta que pase x tiempo en que desaparecera), no como en la primer metodo de la imagen que puse arriba que aparecia el Asus y el deco arris conectados.

El wifi del askey si quereis los desactivais o no (eso a gusto) aunque emita wifi al conectaros al wifi del askey no tendreis internet. Para quitar las 3 wifis del askey se va al menu configuracion avanzada, se va a wireles LAN, 2.4G y ap setting y se pulsa en cada numero de la columna index donde aparece opr.status up y en la siguiente pantalla se activa disable en adm. State y aplicar. Luego se elije la banda 5G y ahi aparecen 2 en up y se hace lo mismo la de Movistar plus… y la otra y ya tendreis los 3 wifis desactivados. Si se hace de la otra mas sencilla desde el menu wifi se desactivaria 2 de las 3 wifis.

El telefono conectado al askey.

Sino os funciona de esta manera, resetear el askey y el Asus a valores de fabrica y probar de nuevo.

🗨️ 26
apocalypse

Así funciona perfecto tras un HGU, pero el OP creo que intenta hacerlo con una ONT Huawei. La forma es algo diferente, necesita que el Asus gestione la VLAN2 y configurarle las IPs de la TV, que con el HGU de por medio no hace falta, pues el Asus se asigna una IP dentro de la red interna del HGU por medio del DHCP y hace doble NAT en la conexión de la TV.

Por eso no es necesario configurarle ninguna IP estática usando un HGU, pero sí usando una ONT.

🗨️ 25
Christianhiehin

La tele ya funciona… ahora solo tengo un pequeño problema.

Solo se ven los canales genericos, los demas no. Entiendo que tiene que sincronizar???

Alguna sugerencia.

🗨️ 24
apocalypse

¿A qué te refieres con los canales genéricos?

🗨️ 4
bunibuni
🗨️ 2
apocalypse

¿Qué ruta(s) estática(s) añadiste?

🗨️ 18
apocalypse
🗨️ 16
apocalypse
🗨️ 13
apocalypse
1
🗨️ 11
BocaDePez
BocaDePez
🗨️ 9
BocaDePez
BocaDePez
🗨️ 1
apocalypse
🗨️ 5
BocaDePez
BocaDePez
🗨️ 2
apocalypse
🗨️ 1
BocaDePez
BocaDePez
apocalypse
1