BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

Ayuda con conexión wifi débil

BocaDePez
BocaDePez

Pues desde que tengo jazztel, tengo un ordenador conectado por cable directamente al router y otro mediante el lápiz usb que me dio jazztel.
El caso es que el ordenador que se comenta por wifi, no recibe demasiada señal. Está como a unos 8 metros del router, pero hay tres paredes por el medio.
¿Hay algo que pueda cambiar en la configuración del router (ct-536+) para que le llegue más señal al lápiz?
Comprando otro lápiz mejor ¿me llegará más señal al ordenador que se conecta por wifi?
Si es así ¿que lápiz usb me recomendáis?

Muchas gracias

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Comtrend536

Prueba a mover el lápiz y/o la antena del Comtrend por si cogieras mejor señal :-)

badec

Prueba a cambiar el canal por el que emite el router

Ari

Parece ser que hay firms que dan problemas con la conexión por wifi o por usb. Puedes intentar cambiarlo, si lo que te comentan arriba no te funciona.

Saludos

BocaDePez
BocaDePez

Yo tengo un intel centrino y si que te da un abanico muy amplio de configuracion, pero la mayoria orientadas a la potencia de recepcion sobre todo por temas de autonomia. Los adaptadores usb no creo que tengan tantas, pero siempre conviene comprobar que tanto el router como el adaptador emiten y reciben en el mismo canal de frecuencia ad hoc, suele haber unos trece disponibles, yo no disfrute de un rendimiento pleno y sin cortes hasta que instale unos drivers recientes para el adaptador. Suerte.

LaGrand

Soy yo otra vez, está vez espero que logeado...

En Device info lo tengo
Software Version: A101-302JAZ-C02_R04.A2pB017l.d15h
Bootloader (CFE) Version: 1.0.37-5.17
Wireless Driver Version: 3.91.41.0

EN wireless advanced tengo:
AP Isolation: Off
Band: 2.4 Ghz-802.11g
Channel: 11
Rate: Auto
Multicast Rate: Auto
Basic Rate: Default
Fragmentation Threshold: 2346
RTS Threshold: 2347
DTIM Interval: 1
Beacon Interval: 100
XPress™ Technology: Disabled
54g™ Mode: 54g auto
54g Protection: 54g
Afterburner Technology: Disabled
WMM(Wi-Fi Multimedia): Disabled

En Diagnostics tengo esto:
Test your Ethernet Connection: PASS
Test your Wireless Connection: PASS

Test the connection to your DSL service provider
Test ADSL Synchronization: PASS
Test ATM OAM F5 segment ping: FAIL
Test ATM OAM F5 end-to-end ping: FAIL

(Por si sirve de algo).
Bueno, por elmomento iré probando con otro canal para ver cómo va.

🗨️ 2
erdanblo

Prueba a cambiar el modo a solo "b".

Sobre la página de Diagnostics no hagas mucho caso al "FAIL" del ATM, no afecta para nada (todos los usuarios de ADSL2+ nos da ese error) y es porque Jazztel no usa ATM.

Ari

Y si no te va eso, repito: se ha comentado por varios usuarios que hay firms de Jazztel que no se llevan bien con encriptaciones wpa/superiores, entre ellos el que tu tiens.

Cambia de canal, pero en ese caso, si fuera el firm, no te serviría de mucho.

Saludos

LaGrand

Bueno, he cambiado de firm A101-221CTL-C02_R02.A2pB018c1.d16e, del canal 11 al 1, el firm del lápiz USB y parece que la cosa va algo mejor.
Lo que mejor funciona es cambiar el ordenador que tiene el wifi, de posición. Lo que pasa es que no puedo hacerlo porque tiene su sitio.
El problema que me da es que cuando no recibe la señal wifi durante un momento, después dice que no hay conexión a internet disponible aunque vuelva a recuperar la señal a 100% y tengo que andar reiniciando.

Muchas gracias y un saludo.

🗨️ 1
chrispontius

¿Has probado a ir a las propiedades del adaptador usb y una vez allí en opciones avanzadas activar la opción llamada "IBSS_PureG_Mode?

Un saludo.

LaGrand

Comtrend, sí lo había intentado una vez con un cable más corto, pero no me reconoció el lápiz usb... tampoco insistí mucho. Lo voy a intentar de nuevo.

Chris_Pontius, no sabía que existía esa opción (y de hecho, no sé para que sirve -ahora busco en internet-), pero lo probaré.

Muchas gracias a ambos