Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

ayuda conexión inalambrica

BocaDePez
BocaDePez

HOla... soy nuevo y necesitaría que alguien explicara o bien me diera un enlace de referencia en el que se explique cómo demonios me han configurado mi conexión a internet.. pues no puedo acceder a nada.
He contratado el famoso paquete de los 3 megas más la tele y como en casa tenemos dos pcs ; el mio y el de mi hijo más el portatil...solicitamos que nos pusieran inalambrico. Total que tengo un cable modem ( thomson) más un router zyxel prestige 334 más un punto de acceso zyxel tb, y en el otro pc un adaptador usb zyxel tb.
Bien... el tema es que no hay manera de configurar la red inalambrica y tampoco podemos acceder a la configuración de router.
cuando intentamos acceder desde el cliente nos dice que no hay punto de acceso y cuando lo intento desde el que haria de servi me dice que no podemos configurar...
Alguna explicación como para tontos y besugos por favor.... al igual que luego cómo haríamos para que nos volviera a funcionar el azureus y el emule... porque no fonan.
En el servi si tenemos internete... y en el cliente si conseguimos 'pillar' alguna otra conexión porque lo que es la nuestra propia... imposible...
LAGUNTZAAAAAAAAA MESEDEZZZ!!! que no nos tengamos que arrepentir de nuestro provincialismo....

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
jonnysword

A ver por puntos;

1. Supongo que tienes conectado todo de esta manera;

- Cable de la toma de euskaltel al cablemodem.

- Cable de red del cablemodem al router, entrada WAN (solo hay una entrada de este tipo)

- Cable de red del router (entrada LAN, de las cuales puedes tener una o mas) al PC1

Marcando en el navegador (explorer, Firefox) 192.168.1.2 entrarás en la config del router.

Te paso un link, mira páginas 32 a 42, está todo perféctamente explicado como funciona el router en castellano.

Link: zyxel.com/us/en/404_error.shtml

está en PDF

BocaDePez
BocaDePez

Sí, lo tengo tal y como dices toma euskaltel al cable modem y al pc, del cable modem al router y del router al pc. Luego el punto de acceso conecta con el router.
Sigue... por favor...

🗨️ 11
jonnysword
 toma euskaltel al cable modem y al pc

No, toma Euskaltel Cable Modem

Del Cable Modem al Router (entrada Wan)

Del Router al PC entrada LAN1,

🗨️ 6
BocaDePez
BocaDePez

Del router al pc??. No, no la tengo así... y ésto me lo dejo así el instalador de Euskalte.
Toma euskaltel-->Cable modem
Cable modem-->Router ( entrada Wan)
Del Router (entrada Lan)--> va al punto de acceso inalambrico.
Y el que enlaza via usb con el pc es el cable modem thomson.

🗨️ 5
jonnysword

??????????

Tu pc tiene entrada tarjeta de red, verdad?

Ponlo como te digo e irá mejor.

Entrada euskaltel Modem (el cable gordo ese)

Modem - Router (WAN) (cable Red RJ45)

Router - PC1 (LAN1) (Cable RJ45)

Y lo demás lo dejas por WiFi si te viene bien, aunque yo que tú, si tienes en otro PC cerca haría lo siguiente (Router - PC2 (entrada LAN2) con Cable de red

y dejas el WiFi pal portatil solamente

(cuando hagas eso apaga el / los PCs) y reinicia desde el botón de atrás tanto el modem como el Router.

Una vez todas las luces vuelvan a estar en posición, reinicia el/los PCs

🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Y... perdona... se me había olvidado ponerte... que no me responde a esa ip el router...
Me sale el dichoso msn indicándome que no existe...

🗨️ 3
BocaDePez
BocaDePez

Esto me sale si hago ipconfig... es que por ello creo que no me comunico...:

Configuración IP de Windows

Adaptador Ethernet Conexión de área local 2 :

Sufijo de conexión específica DNS : euskaltel.es
Dirección IP. . . . . . . . . . . : 85.85.35.41
Máscara de subred . . . . . . . . : 255.255.240.0
Puerta de enlace predeterminada : 85.85.32.1

Cueando según le yo en el manual debiera de ser una ip entre 198.168.1.2 y 192.168.1.254

🗨️ 1
jonnysword

ese número que comentas que debería de ser es diferente, es de acceso al router mira en el CD de las instrucciones

jonnysword

en las instrucciones del router te tiene que venir alguna otra IP para entrar. Si tienes las instrucciones en CD mira ahí, estará por el principio

arrainahoa

Veamos, entiendo lo siguiente:
1. Tienes un cablemodem al que estan conectados un PC por USB y el router zyxel por ethernet (desde la toma WAN, entiendo)
2. A una de las LAN del router zyxel tienes conectado un P.A. WiFi
3. El 2º PC lo tienes con un adaptador de red WiFi-USB y que debería enlazar al PA Zyxel
4. El portatil entiendo lleva WiFi integrado.

Hardware adicional necesario:
Yo en tu lugar, compraría una tarjeta de red ethernet (de cable) para el equipo PC1, bien tipo PCI (interna) o mediante adaptador USB. Yo optaría por una PCI interna pero si te da "yuyu" abrir el equipo, pues la opción USB ;)

Conexiones:
Conectas con cable de red desde la WAN del router a la toma de red del cablemodem. (La toma USB del cable modem, te olvidas de ella)
Conectas el PC1 con su tarjeta nueva mediante cable de red a una de las tomas LAN del router.
Conectas el Pto.Acceso WiFi a otra de las tomas LAN del router

Configuraciones:
Con todo apagado. Enciendes primero el cablemodem. Cuando haya conectado (fíjate en los leds), enciendes el router.
Cuando el router haya terminado, enciende PC1 y establece configuración TCP/IP automática (para IP y DNS). PC1 debe navegar si todo está bien.
Deberías poder acceder a la config del router desde tu navegador en PC1 mediante la IP 192.168.1.1 y con contraseña 1234.

Enciende el PA WiFi.
Enciende PC2 y portátil, lo mismo que en PC1, config IP auto y DNS auto. Tb. deberían poder navegar sin problema.

Prueba con todo esto y si te falla, dinos en que punto.

Suerte. ;)

🗨️ 15
BocaDePez
BocaDePez

Bien... todas tus suposiciones correctas hasta el punto del portátil que ahora mismo no lo tengo ( se lo he prestado a un hermano que vive temporalmente en otra ciudad de alquiler).
No tengo la tarjeta de red... pero me supongo que si todo pasara por instalarla... de buena gana lo haría, no me da miedo abrirlo, jejeje lo hago demasiado amenudo, por ello me jod... no dar con esta configuración.
Pero.. mucho me temo que aunque lo hiciera lo que me falla es el siguient paso. Mi router no tiene una ip en ese rango que marcan las instrucciones, no sé si porque el instalador hizo alguna modificación o... bueno no quiero ni pensar que me la hayan modificado desde fuera ( no lo creo pues no he detectado nada extraño..). Sólo que no accedo via web con el 192.168.1.1 ni con ninguna de las que hasta el momento he probado de ese rango ( hasta el 192.168.1.254).
Y luego... el problema creo que lo tengo con el punto de acceso, no sé por qué pero el otro pc, el del adaptador usb si recibe señales de otras redes que no es la mia... incluso en momentos puntuales hemos conseguido conectarnos a traves de ellas...
Algo de luz sobre esto??????

🗨️ 14
arrainahoa

Bueno, ya vamos matizando. Vayamos por partes ;)

Deduzco por lo que cuentas que tienes PC1 por USB al cablemodem, y PC2 por WiFi intentando encontrar el PA.
Por tanto, no tienes ninguna tarjeta de red ethernet (de cable)
Houston, Houston...
Normal entonces que no puedas acceder al router, ya que desde el PC1 que vá por USB al cable modem, no puedes acceder al router pq estamos en la poarte WAN del mismo y desde ahí no podemos acceder (de momento ;) ) a su IP LAN.
El otro equipo lo tienes con una tarjeta WiFi que intenta conectar a un PA y que de momento no sabemos si está funcionando. Solo sabemos que no aparece en redes disponibles. ¿ok?

Bien, podemos probar a ver que le pasa al PA y porqué no conecta a Internet, pero hay demasiados "peros".
1. El PA no aparece en redes disponibles. ¿Está correctamente configurado?
2. Es un PA, es decir, como un SWITCH pero con WiFi. ¿Cómo está conectado al router? ¿La toma es AUTOLINK o requiere un cable de red cruzado?. Aquí vendría saber concretamente el modelo de PA que tienes.

Respecto al router:
Supongamos que has ido a la tienda, y te has gastado 20€ en una Ethernet PCI flamante y la tienes bien configurada en tu PC ;)
Tienes ya entonces el PC conectado al router a través de una de las tomas LAN, ya que desde la WAN es normal que no accedas a él por la anterirmente comentado.
Supongamos que el técnico ha toqueteado el router. Es lo mismo. Si tu cablemodem conecta bien a Internet, y así parece ya que doices que sí tienes Internet desde PC1 conectado al cablemodem por USB.
To router Zyxel tiene en la paste posterior (a la izda. de las tomas LAN) un botón RESET que sirve para restablecer el router a su config original, esto es:
- conectar por WAN de modo automático (perfecto, así lo queremos para que conecte con el cablemodem y de éste a Internet)
- con IP LAN 192.168.1.1 y DHCP habilitado (perfecto tb. ya que así nos asignará IPs automáticamente a nuestros equipos en la LAN).

Vamos a ello. Con el router encendido, deberás mantener presionado el botón de reset unos 10 segundos. Para ello emplea un CLIP (con P, que no son los de FAMOBIL sino los típicos de oficina para enganchar hojas ;) ).
A continuación, apaga el router y vuélvelo a encender. Arraca el PC conectado al router a traves de la LAN y desde una consola de comandos, comprueba mediante el comando IPCONFIG que te asigna una IP del tipo 192.168.1.X con máscara 255.255.255.0 y pta. enlace 192.168.1.1.
Si tienes una IP de ese tipo, intenta acceder al router mediante el navegador a la IP del router y con la contraseña por defecto (1234).
Si no tienes IP asignada o es una IP tipo 169...., intenta manualmente asignar la IP 192.168.1.2 y máscara 255.255.255.0 de modo manual desde propiedades TCP/IP de tu conexión de red.
Puedes probar desde una consola de comandos a hacer PING a la IP del router para comprobar si conecta desde tu equipo.

TO BE CONTINUED... (Paso a paso) ;)

Respecto al PA:
cuando tengamos el router ok, iremos a por el PA ¿te parece? :)

Nos cuentas.

PD: Quizás este tema debería ser pasado al foro de redes.

🗨️ 13
BocaDePez
BocaDePez

Te leo desde el trabajo, cuando llegue a la noche a casa miraré lo que me dices.
Muchas gracias por tu ayuda

BocaDePez
BocaDePez

Te comento.. ayer no pude hacer nada pero hoy me visitó de nuevo el instalador de Euskaltel... y me dice que mi problema para no tener red está en que hay mucha distancia entre la habitación de mi hijo y la sala ( donde está el mío) !!!! madre mia ni que viviera en un chalet... , habrá como máximo unos 20 metros y que el problema es que la cocina está por medio...!!!
En fin, respecto a que no pueda entrar al modem me dice que es lógico... que yo salgo a internet a traves del cable modem no del router. El router está enrutando la lan interna ( la que según el no puede fonar por tener la cocina por medio). Asíq ue no puedo de ninguna manera acceder al router. Que lo único que puedo hacer es pasar por instalar una tarjeta de red para así poder configurar ese firewall del router que no me deja abrir puertos ni demás para ftp o p2p.
Y... que lo de la red inalámbrica de casa.... igual mejoraría pasandome a un router wifi y anulando el punto de acceso....
En fin ...... que me venden un adaptador usb y un punto de acceso... para nada!! para acabar teniendo que comprar una tarjeta de red y un router wifi por narices....
Conclusión:
El finde me acercaré a comprar la tarjeta de red y si no os molesta... os seguiré consultando para poder montar la red... que estoy totalmente convencido que se puede montar.
Un saludo y muchisimas gracias por vuestra paciencia.

🗨️ 11
saggy
🗨️ 8
Ari
🗨️ 6
Ari
🗨️ 2
Ari
saggy
🗨️ 1