Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
88 lecturas y 6 respuestas
  • Cerrado

    Ayuda con comtrend HG536+

    Hola a todos.

    Después de mucho tiempo con este router, hoy me doy cuenta de que, aparentemente, no me abre correctamente los puertos del emule.

    Vamos por partes. Mi versión del firmware: A101-302JAZ-C02_R04.A2pB017l.d15h

    Puertos abiertos: (del virtual server)

    eMule 4662 4662 TCP 4662 4662 192.168.1.128
    eMule 4672 4672 UDP 4672 4672 192.168.1.128
    Web Server (HTTP) 80 80 TCP 80 80 192.168.1.128
    mldonkey 85 85 TCP 85 85 192.168.1.128
    Bittorrent 6881 6999 TCP 6881 6999 192.168.1.128
    eMule 4662 4662 TCP 4662 4662 192.168.1.129
    eMule 4672 4672 UDP 4672 4672 192.168.1.129

    Como véis uso dos ordenadores (realmente uno, pero con Win98 y Debian) a los cuales les asigno a pelo las ip 128 y 129.

    Pues bien, el mldonkey me va más o menos bien. Hoy en Win98 (que casi no lo uso), me ha dado por probar el emule y me dice que tengo la id baja. Comprueba los puertos y me dice que están cerrados :-?

    ¡Pero si los tengo abiertos para las IP 128 y 129!

    Me voy a esta página y comprueba tanto en Debian con el mldonkey funcionando como en win98 con el emule que tenga abierto el puerto 4662, ¡Y me dice que no!. No obstante, en ambos S.O. me bajo algunas cosas (en win98 es insufriblemente lento, no tanto en Debian).

    ¡No lo entiendo! ¿Tengo o no el puerto abierto?

    He pensado en cambiar de firmware por si acaso. También probaré a hacer lo mismo con el Huawey (lo rescataré) para ver si me da tambien los puertos cerrados.

    ¿Alguna idea de qué puede pasar?

    Gracias

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      6

      No puedes tener el mismo puerto externo redireccionado a 2…

      No puedes tener el mismo puerto externo redireccionado a 2 ips privadas distintas.

      Cambia el emule/mldonkey de puerto (uno distinto en cada PC) y abre los puertos correctamente...

      • Cerrado

        Ya funciona con el COmtrend. Confirmado con el segundo enlace…

        Ya funciona con el COmtrend.

        Confirmado con el segundo enlace a la página que me comprueba si tengo el puerto abierto. Me va tanto con Debian como con Win98.

        En cuanto al test del emule (desde win 98 ). Pues no me iba.

        La primera vez me dijo que tenía filtrada la IP de origen, y que no le dejaba comunicarse con el emule. Entré en las opciones de seguridad del emule y se las quité todas. Entonces me dice que tengo el puerto cerrado ... ¡y un huevo de pato!.

        Vuelvo a hacer pruebas con el emule y lo dejo tal y como estaba. Prueba de nuevo el test del emule y ahora me dice que sí, que tengo los puertos abierto. ¡Que se vaya a freir espárragos!

        No obstante, una cosa me queda muy clara, y en castigo lo escribiré 100 veces:

        No volveré a poner un mismo puerto externo redireccionado a dos ip's privadas distintas.
        No volveré a poner un mismo puerto externo redireccionado a dos ip's privadas distintas.
        No volveré a poner un mismo puerto externo redireccionado a dos ip's privadas distintas.
        No volveré a poner un mismo puerto externo redireccionado a dos ip's privadas distintas.
        ...

        Gracias Luke.

      • Cerrado

        [Editado 5/05/07 21:11]

        Ahora la pregunta es, si le digo al mldonkey que vaya la red…

        Ahora la pregunta es, si le digo al mldonkey que vaya la red edonkey por el 4663 (por ejemplo), ¿No habrá problemas?. Me refiero a que el puerto "standard" de la red edonkey es el 4662.

        Creo que voy a hacer otra cosa. Como realmente es el mismo PC (en un disco tengo Debian y en el otro Win98 ), voy a forzar a ambos S.O. a tomar siempre la misma IP fija (la 128 ), con lo cual no tendré que cambiar nada en la configuración de los S.O., y al router le borraré en la seccion del NAT las ip "de sobra".

        Por cierto, el Huawei NO me dejó poner dos ip distintas para un mismo puerto, sin embargo el Comtrend no me dijo nada.

        Cuando vuelva a cambiar el router comentaré como me fue la cosa.

        Gracias Luke, y que la Fuerza te acompañe :-D . Perdona, no lo he podido evitar.

    • Cerrado

      Hola, soy yo otra vez. Esta vez escribo desde win98 con el…

      Hola, soy yo otra vez.

      Esta vez escribo desde win98 con el router Huawey.

      Modificando las tablas del NAT he conseguido pasar el "test" interno del emule y me dice que tengo abierto el puerto TCP, pero no el UDP. Esto último es que no sé como hacerlo con el Huawey, ya que no me da la opción de decirle si el puerto lo abro para el protocolo TCP o el UDP como en el Comtrend.

      No obstante, el Huawey SI me abre el puerto, y el comtrend NO.

      Por cierto, en la página que mencioné me da que con el Huawey también tengo cerrado el puerto, así que supongo que no será muy fiable dicho test.

      He encontrado otro test que, si bien es más complejo de usar, si me dice que tengo abierto el puerto 4662 con el Huawey.

      Tendré que probar con el Comtrend de nuevo. Se me ocurre hacerle un reset y empezar de nuevo, o probar otro firmware.

      ¿Solo me pasa esto a mí? ¿Se os ocurre alguna otra solución?