Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
131 lecturas y 6 respuestas
  • Cerrado

    Ayuda con cisco 827 de telefonica con ip dinamica

    buenas, recientemente he pillado este router i no hay manera de configurarlo pa que funcione. he mirado varios tutoriales pero no consigo que funcione. es la primera vez que toco este router y no tengo mucha idea de como hacer las cosas. mi configuración actual (que no rula) es esta:

    Building configuration...

    Current configuration : 1345 bytes
    !
    version 12.2
    no service pad
    service timestamps debug uptime
    service timestamps log uptime
    service password-encryption
    !
    hostname MooNRouteR
    !
    enable secret (un monton de cosas que no voi a poner :-P)
    !
    username (cosas que no voi a poner :-P) password (cosas que no voi a poner :-P)
    ip subnet-zero
    !
    ip dhcp pool DHCPPoolLAN_0
    network 10.0.0.0 255.255.255.0
    dns-server 194.179.1.100 194.179.1.101
    default-router 10.0.0.2
    !
    vpdn enable
    !
    vpdn-group pppoe
    request-dialin
    protocol pppoe
    !
    !
    !
    !
    interface Loopback0
    no ip address
    !
    interface Ethernet0
    ip address 10.0.0.2 255.255.255.0
    ip nat inside
    hold-queue 100 out
    !
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 8/32
    pppoe-client dial-pool-number 1
    !
    dsl operating-mode auto
    !
    interface Dialer1
    ip address negotiated
    ip mtu 1492
    ip nat outside
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username adslppp@telefonicanetpa password 7 045A0F1503315C5E
    !
    ip nat inside source list 1 interface Dialer1 overload
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    no ip http server
    ip pim bidir-enable
    !
    !
    access-list 1 permit 10.0.0.0 0.0.0.255
    !
    !
    line con 0
    exec-timeout 120 0
    stopbits 1
    line vty 0 4
    exec-timeout 120 0
    login local
    length 0
    !
    scheduler max-task-time 5000
    end

    alguien me puede decir que está mal i que tengo que tocar para cambiarlo? necesito las lineas de comandos que tengo que teclear en el hyperterminal. Tengo ADSL 256/128 de Telefónica con ip dinámica.

    muchas gracias por anticipado.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      ip dhcp pool Client Network la direccion de la red default…

      ip dhcp pool Client
      Network la direccion de la red
      default router ´¨la direccion de la Ethernet¨¨
      dns-server los dns del proveedor

      lease 0 2

      Johnathan Castellanos

    • Cerrado

      no soy capaz de introducir en el router la linea "atm…

      no soy capaz de introducir en el router la linea "atm vc-per-vp 64"
      siempre me da error y de hecho, si pongo Router(config-if)#atm ?
      obtengo:

      address-registration Address Registration
      auto-configuration ATM interface auto configuration
      ilmi-enable ILMI Configuration
      ilmi-keepalive Keepalive polling configuration
      ilmi-pvc-discovery Enable ILMI PVC Discovery
      pvc Create a PVC
      sonet ATM SONET mode
      traffic-shaping Traffic Shaping

      pero no figura la opcion vc-per-vp.

      Alguna solucion?, tengo 827-4V, con ios (C820-Y6-M), Version 12.2(8)T5, 16384 Kbytes de memoria

      • Cerrado

        BocaDePez BocaDePez
        6

        yo tengo un cisco 827h, adquirido recientemente y lo teng…

        yo tengo un cisco 827h, adquirido recientemente y lo teng instalado en ADSL de Telefonica con IP dinamica y FUNCIONA.... tecnicamente no tengo mucha idea, pero alguien me ayudó y....
        Esto es lo que hice (linea a linea por hiperterminal porque no entiendo para que sirven los comandos)

        enable
        !
        configure terminal
        !
        no service pad
        service timestamps debug uptime
        service timestamps log uptime
        service password-encryption
        !
        hostname Cisco-827-4p
        !
        no logging buffered
        no logging console
        !
        ip subnet-zero
        no ip domain-lookup
        ip name-server 80.58.32.33
        ip name-server 80.58.0.97
        ip dhcp excluded-address 192.168.0.1
        !
        ip dhcp pool CLIENT
        import all
        network 192.168.0.0 255.255.255.0
        default-router 192.168.0.1
        lease 0 2
        !
        !
        !
        !
        interface Ethernet0
        ip address 192.168.0.1 255.255.255.0
        ip nat inside
        ip tcp adjust-mss 1452
        no ip mroute-cache
        hold-queue 100 out
        no shutdown
        !
        interface ATM0
        no ip address
        no ip mroute-cache
        atm vc-per-vp 64
        no atm ilmi-keepalive
        no shutdown
        pvc 8/32
        pppoe-client dial-pool-number 1
        !
        dsl operating-mode auto
        !
        interface Dialer1
        ip address negotiated
        ip mtu 1492
        ip nat outside
        encapsulation ppp
        ip tcp adjust-mss 1452
        dialer pool 1
        dialer remote-name redback
        dialer-group 1
        no cdp enable
        ppp authentication pap chap callin
        ppp chap hostname adslppp@telefonicanetpa
        ppp chap password adslppp
        ppp pap sent-username adslppp@telefonicanetpa password adslppp
        ppp ipcp dns request
        ppp ipcp wins request
        hold-queue 224 in
        no shutdown
        !
        ip nat translation timeout 4500
        ip nat translation tcp-timeout 300
        ip nat translation udp-timeout 100
        ip nat translation finrst-timeout 300
        ip nat translation syn-timeout 100
        ip nat translation dns-timeout 300
        ip nat translation icmp-timeout 120
        ip nat translation port-timeout tcp 6881 200
        ip nat inside source list 102 interface Dialer1 overload
        ip nat inside source static tcp 192.168.0.201 6881 interface Dialer1 6881
        ip classless
        ip route 0.0.0.0 0.0.0.0 Dialer1
        no ip http server
        ip pim bidir-enable
        !
        !
        access-list 23 permit 192.168.0.0 0.0.0.255
        access-list 102 permit ip 192.168.0.0 0.0.0.255 any
        access-list 102 permit ip 192.168.0.0 0.0.255.255 any
        access-list 106 permit tcp any any established
        dialer-list 1 protocol ip permit
        !
        line con 0
        exec-timeout 120 0
        stopbits 1
        line vty 0 4
        access-class 23 in
        exec-timeout 0 0
        length 0
        !
        scheduler max-task-time 5000
        !
        copy run start
        !

        ************************************************************************
        ABRIR PUERTO EN CISCO
        ************************************************************************
        ip nat inside source static (tcp/udp) (192.168.0.201 ip local) (4661 puerto) interface dialer1 (4661 puerto)

      • Cerrado

        Current configuration : 2120 bytes ! version 12.2 no service…

        Current configuration : 2120 bytes
        !
        version 12.2
        no service pad
        service timestamps debug uptime
        service timestamps log uptime
        service password-encryption
        !
        hostname MooNRouteR
        !
        enable secret (PASSWORD ENCRIPTADO)
        !
        username admin password (PASSWORD ENCRIPTADO)
        ip subnet-zero
        ip name-server 80.58.34.97
        ip name-server 80.58.4.33
        ip dhcp excluded-address 10.0.0.2
        !
        ip dhcp pool DHCPPoolLAN_0
        network (IP INTERNA) (MASCARA INTERNA)
        dns-server 194.179.1.100 194.179.1.101
        default-router (IP INTERNA)
        !
        ip dhcp pool CLIENT
        import all
        default-router (IP INTERNA)
        lease 0 2
        !
        vpdn enable
        !
        vpdn-group pppoe
        request-dialin
        protocol pppoe
        !
        !
        !
        !
        interface Loopback0
        no ip address
        !
        interface Ethernet0
        ip address (IP INTERNA) (MASCARA INTERNA)
        ip nat inside
        ip tcp adjust-mss 1452
        hold-queue 100 out
        !
        interface ATM0
        no ip address
        atm vc-per-vp 64
        no atm ilmi-keepalive
        pvc 8/32
        pppoe-client dial-pool-number 1
        !
        dsl operating-mode auto
        !
        interface Dialer1
        ip address negotiated
        ip mtu 1492
        ip nat outside
        encapsulation ppp
        ip tcp adjust-mss 1452
        dialer pool 1
        dialer remote-name redback
        dialer-group 1
        ppp authentication pap chap callin
        ppp chap hostname adslppp@telefonicanetpa
        ppp chap password 7 045A0F1503315C5E
        ppp pap sent-username adslppp@telefonicanetpa password 7 13041301071C143A
        ppp ipcp dns request
        ppp ipcp wins request
        !
        ip nat inside source list 1 interface Dialer1 overload
        ip nat inside source static udp 10.0.0.254 9346 interface Dialer1 9346
        ip nat inside source static udp 10.0.0.254 9345 interface Dialer1 9345
        ip nat inside source static tcp 10.0.0.254 5800 interface Dialer1 5800
        ip nat inside source static tcp 10.0.0.254 5900 interface Dialer1 5900
        ip nat inside source static tcp 10.0.0.254 8869 interface Dialer1 8869
        ip nat inside source static tcp 10.0.0.254 8870 interface Dialer1 8870
        ip classless
        ip route 0.0.0.0 0.0.0.0 Dialer1
        no ip http server
        ip pim bidir-enable
        !
        !
        access-list 1 permit 10.0.0.0 0.0.0.255
        dialer-list 1 protocol ip permit
        !
        !
        line con 0
        exec-timeout 120 0
        stopbits 1
        line vty 0 4
        exec-timeout 120 0
        login local
        length 0
        !
        scheduler max-task-time 5000
        end

        • Cerrado

          BocaDePez BocaDePez
          6

          Gracias por colgar tu configuración funcional, la probare a…

          Gracias por colgar tu configuración funcional, la probare a ver si me funciona tambien, solo una pregunta, que aplicaciones estas haciendo funcionar abriendo esos puertos concretos?