Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 7 respuestas
  • Ayuda:Baja el rendimiento en router 3com812 cuando pongo PLC

    Saludos foreros:

    Hace unos días, conecté el ordenador de mi hermano (vive en la casa de al lado al router) ---> 30 metros.

    Cuando le pasaba el test de velocidad, no pasaba de 600Kbps, cuando en cualquiera de las otras tomas llegaban a 2400Kbps (ADSL 3Mb).

    - Pensaba que eran los 30 metros de cable del router al ordenador......menuda mierda de cable, pensé, así que compré otro apantallado, libre de halogenos....bla, bla, bla........lo mismo.....600Kbs!!!

    Haciendo pruebas, he visto que la culpa es del PLC que tengo repartido por toda la casa........ :-?

    ¿hay alguna solución? ¿quizás con otro router no me pasaran estos fenomenos paranormales?

    Saludos,
    Iridium.

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • Bueno, ya tengo más datos: - He sustituido el 3com 812 por el…

      Bueno, ya tengo más datos:

      - He sustituido el 3com 812 por el router "3com" que regalaba Ya.com y todo ha empezado a funcionar.
      - También funciona perfectamente con el PLC si dejo el 3com puesto y pongo el router de ya.com a modo de "switch".

      Es una lástima.......ya que no tengo ninguna queja del router. Ha ido perfecto desde el primer día.........y sigue funcionando perfectamente si no fuera por el PLC.

      Llegados a este punto que haríais:

      a) ¿Comprar un router y sustituir el 3com actual? En caso de una simple sustitución de router, ¿Podéis recomendar un router que no me defraude? 8-)
      b) ¿Comprar un switch de 5 puertos para ya de paso partir la LAN?

      Saludos,
      Iridium.

      http://www.speedtest.net/result/5820992501.png

    • Hola. El problema puede tener que ver con que ese router no…

      Hola.

      El problema puede tener que ver con que ese router no lleva SWITCh, sino HUB, y no es a 100Mbps, sino a 10Mbps.

      -. Todos somos muy ignorantes. Lo que ocurre es que no todos ignoramos las mismas cosas .-

      Albert Einstein, 1879-1955

      • Me refería a si hay alguna "solución" chapuzera..... - No…

        Me refería a si hay alguna "solución" chapuzera.....

        - No enchufar el PLC al mismo enchufe del router.......
        - Usar cables apantallados.........
        - Usar PLC 200Mbps.....(ahora uso el de 80Mbps)
        .......

        Mañana voy a cambiar el router por uno que tengo criando polvo en el armario........ya postearé si ha habido mejoras.......

        Saludos,
        Iridium.