BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Los puertos que abro en el router Sagemcom Fast 3686 de Finetwork aparecen cerrados

Kiri86

Comento mi problema y es que cuando intento abrir puertos en mi router Sagemcom F@st 3686 de Finetwork, puedo hacerlo, aplico los cambios y todo parece estar bien.

El problema es cuando voy a comprobar los puertos abiertos me dice que están cerrados. No importa la forma que haga check de los puertos, en todas aparecen cerrados. No se si este haciendo algo mal.

¿Alguien podria ayudarme con los pasos a seguir?

PD: Intente la guia que te envía Finetwork por email pero es lo mismo.

vukits

¿Puertos para qué?

¿Videoconsola?

¿PC?

Josh
1
  • ¿Dónde compruebas el estado de los puertos?
  • ¿Está en ejecución la aplicación/juego encargado/a de abrirlos?
  • ¿Tienes CG-NAT o IP pública?
🗨️ 2
Kiri86

Tengo IP Publica.

Los puertos los compruebo en checkerport, aunque probe en varias y lo mismo.

En este caso serian para un servidor de Rust.

PC

🗨️ 1
lhacc
3

Si no está el servidor de Rust abierto y funcionando cuando haces las pruebas siempre te va a salir cerrado.

Kiri86
2

Vale comprobe ahora conectado al servidor y si salen abiertos.

Ahora de esta manera ya podria unirse al servidor cualquier jugador verdad?

Muchas gracias y no sabia que tenia que estar conectado para que los puertos esten abiertos.

🗨️ 3
lhacc
1

Debería funcionar ahora.

Jomainbe
3

Es un error muy común. Cuando se abre un puerto realmente no se abre nada, se le indica al router a qué máquina tiene que dirigir los paquetes cuyo puerto de destino se indica en el paquete de datos entrante, es decir, se redirecciona a cierta máquina. La máquina de destino tiene que tener funcionando el software que hace de servidor y que "escucha" en ese puerto, de lo contrario aparece como cerrado porque no hay nadie esperando datos por ese puerto, aunque la máquina esté encendida

🗨️ 1
Kiri86

Eso resuelve muchas dudas desde hace bastante tiempo.

Muchas gracias a todos por las rapidas respuestas.