BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Abrir puertos para el Age of Mythology

BocaDePez
BocaDePez

Soy usuario de un Zyxel Prestige 643 de Telefónica, y soy un usuario de Age of Empires II y de Age of Mythology. Mi duda es, que como no se nada de abrir puertos ni nada de eso, si me podriais decir como abrir los puertos específicos. Ya que no me gusta dejar todos los puertos abiertos.

No puedo solucionar esto, solo me deja abrir todos los puertos y encima lei que tengo que abrir no se cuantos puertos para el Age.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
arcepi66

Al menos el AoE usa DirectPlay, y el problema de éste sistema es que abre unos rangos de puertos bestiales.

DiectX Play usa:

  • IN TCP 47624
  • IN TCP 2300 - 2400
  • IN UDP 2300 - 2400

Como ves son unos 100 puertos, no se si el zyxel permite abrir rangos (mi 3com no), si te lo permite entonces si puedes hacerlo (abrir 200 puertos a mano no mola, a parte de que no creo que te deje abrir tantos).

En cuanto al AoM, pues ahora también juego a él. Yo tengo un filtro en el router para filtrar los pings, weno, pues hasta con eso no funciona bien (ni con dos tarjetas de red, pues se lia, parece bastante chapucero en eso de la red). Así todo, añadí AddressServer="repeater.aom.eso.com" al final de la ruta de acceso del acceso directo que uso para entrar (tengo dos tarjetas de red y sin eso no me detecta la dirección publica). Se supone que con eso también se autoconfigura para usar NAT. :-P

De nada :-)

🗨️ 2
BocaDePez
BocaDePez

Muxas gracias por contestar, no se si funcionara, pero ya abri desde el XP todos los puertos y nanai de la xina, pero wno alguna manera debe de funcionar. Un saludete :-)

🗨️ 1
arcepi66

Dices que abriste los puertos desde WindowsXP, pero tienes que abrirlos en el propio router en caso de que estés funcionando en modo "multipuesto". Si lo que necesitabas también es una explicación de cómo abrirlos en tu router, no te puedo ayudar, ya que nunca he configurado ningún zyxel.