Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

ayuda

BocaDePez
BocaDePez

hola me ocurre lo siguiente yo antes tenia una pagina web montada sobre ISS pero funcionando con moden con ip dinamica y utilizaba el dyndns, ahora me he puesto un router
este sale bien, la pagina el servidor me la sirve bien 192.168.0.130/lo que sea/index.htm como digo la sirve bien,
he asignado en la comfiguracion del nat del router como servidor este mismo, creo que asi todas las peticiones del esterior me las envia a este.

el problema es que no puedo ver la pagina desde el exterior.

he proabado a abrie el puerto le doy la ip del equipo donde tengo el servidor y el purto 80 y tampoco entro en la pagina

alguien sabe por que, como ya digo como localhost si que me la sirve pero desde fuera no.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

nada que no hay forma. ni abriendo el puerto sera el wanadoo que no me deja acceder a un servidor web

🗨️ 4
campi

100x100 seguro que es problema de configuracion, ni que decir tiene que no es posible acceder a tu propio servidor con la ip publica, pasado esto.. desactiva el servicio de configuracion por web de tu router que seguro que esta por el puerto 80, desactivalo o cambialo de puerto para que puedas seguir toqueteando, el nat no tiene mucha complicacion.. puerto de origen - ip privada - puerto de destino, puerto de origen y `puerto de destino el mismo, 80 en este caso, e ip privada la ip privada de tu equipo

🗨️ 3
BocaDePez
BocaDePez

gracias.
como con el moden si que entraba con la ip publica.
pero.
como lo cambio de puerto?

BocaDePez
BocaDePez

si lo de ip del exterior, puerto del extior interior y eso ya lo he echo y no rula

🗨️ 1
BocaDePez
BocaDePez

es la de abajo y sigo sin entrar

BocaDePez
BocaDePez

se trata de un thomson 546

en las entradas de natp
- Protocolo: TCP
- Puerto externo: 80
- Puerto interno: 80
-IP del externo: 0.0.0.0
-IP interno: la ip del equipo donde tengo puesto el servidor
192.168.0.130

y no hay manera.

he probado la opcion
Especifique la dirección NAPT predeterminada del servidor:
192.168.0.130
y tampoco

🗨️ 18
KATOR

Has probado a abrir en la WAN el ftp..??

Chao.

🗨️ 17
BocaDePez
BocaDePez

no lo he probado

BocaDePez
BocaDePez

Especifique la dirección NAPT predeterminada del servidor:
a 192.168.0.130

con esta obcion desde el exterior, con cualquier puerto deberia de consultar en mi maquina no?

🗨️ 15
KATOR

Sí, pero yo probaria abriendo primero la WAN para FTP

Chao.

🗨️ 14
BocaDePez
BocaDePez
🗨️ 1
KATOR
BocaDePez
BocaDePez
🗨️ 11
BocaDePez
BocaDePez
🗨️ 10
KATOR
🗨️ 9
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 6
BocaDePez
BocaDePez
🗨️ 5
KATOR
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
🗨️ 2
KATOR
🗨️ 1
BocaDePez
BocaDePez
Frankie2004

Lo primero prueba una cosa: redirige un puerto diferente (por ejemplo el 81) al 80 del equipo 192.168.0.130, y prueba a ver si la redirección y el NATP están funcionando correctamente, entrando con la URL http://tunombre.en.dyndns:81/

Si funciona bien, entonces la redirección del 80 no funciona porque está entrando en conflicto con el puerto del propio servidor web de configuración del router y/o alguna regla del cortafuegos del router. En algunos routers puedes cambiar el puerto de configuración a otro diferente, pero el tuyo no lo conozco.

En esta página salen los routers de Thomson. El SpeedTouch 546 parece tener diversas revisiones y tal vez las funciones difieran de unas a otras (revisa el etiquetado de tu aparato), o tal vez los números se refieren a la versión del firmware. No lo sé.

technicolor.com/contact

En el manual dice que en el menú "Home Network" > "Local Network Devices". Si pinchas sobre tu PC, salen las propiedades y en la nueva ventana, en la sección "Connection Sharing" puedes directamente elegir que tienes para compartir un web en el 80 y se crea automáticamente la regla de NATP.

🗨️ 2
BocaDePez
BocaDePez

he echo lo siguiente.

como externo el puerto 81
como interni el puerto 80

sigue sin funcionar, he visto lo de la revision pero esta es del manual y no del firmware porque la revision del moden es la antugua 5.2.7 aqui pone que va por la 6.1.0 pero cuando entras en el router le das a decargar la ultima te dice que ya es la ultima.

no se que hacer sigo probando, con el ftp me pasa lo mismo

eso que me pones ya lo hace cuando de vas a conexioes de red te aparece un icono de conexion y cundo le das apropiedes te lee las reglas que ya tienes y dejar creaar nuevas, pero ya estan abiertos los puertos. no se que hacer

como digo ya aparecen los puertos abiertos

me he estoy bajando los ultimos manuales haber que dicen

🗨️ 1
BocaDePez
BocaDePez

de todas formas esto hace cosas muy raras, por que el dyndns me dice que la direccion publica es 85.56.132.52 y la actualiza al dominio pero cuando lo pones nombre.dyndns.org lo que hace es entrar en el moden y me pide el usuario y la contraseña cosa que antes creo que no hacia.

si le doyahora y le digo nombre.dyndns.org:81 sigue sin ir
y eso que el 81 desde fuera esta dirigido al 80 dentro y el ISS esta en escucha del 80 pero sigue sin funcionar

he probado en adslayuda y la publica me deice que es la misma.

esto es un lio pero no me rindo haber tengo 32 años hasta 65 mas o menos tengo treinta años para hacer que funcione por intentarlo que no quede y si llamo alos de wanadoo ahaber que mierda de router es este que por no tener no tiene ni cortafuegos.