Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Ayu da con router

BocaDePez
BocaDePez

He migrado a Jazztel, y en estos momentos no tengo linea ya que ahora ya es de Jazztel pero hasta unos dias (12 aprox) no tendre linea adsl. Por cierto antes era de Arsys.
Tengo el router Thonsom Speed Touch 510.
El caso es que intento actualizar el firmware del 4.0.2 al 4.2.5 y me da continuos errores, que por ejemplo son:

Failed to tranfers system software, the device is not responding any more.
Check that the device is connectly and up and running.

Esto me lo hace cuando aprox. va por el 20-25 % de la instalacion.
He reinstalado el router con el cd de arsys, lo he dejado de nuevo con la configuracion original, he intentado de nuevo actualizar firmware y nada.
Todo esta bien conectado y al parecer todo esta bien, solo que no logro actualizar. Por eso necesito ayuda, para cuando tenga adsl con Jazztel tener este router preparado para ellos (ya tengo los templates y todo preparado, los de Wanadoo, etc), pero primero al parecer , necesito actualizar firmwares cosa que no puedo. Ayuda please.
Gracias anticipadas.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
BocaDePez
BocaDePez

metele otro firm

BocaDePez
BocaDePez

ai uno nuevo el 4.2.10 lo he visto en adslayuda.com

jmordonez

Tengo el mismo router que tu y me pasaba lo mismo.
El problema esta porque al actualizar el firmware te cambia la direccion del router a la 10.0.0.138 entonces pierde la conexion porque tu red probablemente este en la 192.168.0.0.

Como lo solucione yo:

1 -Entra a la configuracion del router por web
2 -Añade la direccion ip 10.0.0.138/8 al router para la interface eth0 con traslation "none"
3- Dale a "save all" y cierra esta ventana
4 - Apunta los datos de configuracion de la tarjeta de red, direcion ip etc..
5 - Cambia las propiedades de tu tarjeta de red a:

ip: 10.0.0.1
mascara: 255.0.0.0
p.enlace: 10.0.0.138

6 - Vuelve a ejecutar el programa de actualizacion.

Cuando termine de instalar si todo va bien vuelve a poner en tu tarjeta de red los datos que tenias antes en direccion ip y demas sitios.

Un saludo

BocaDePez
BocaDePez

POdrias explicarme mas detalladamente lo de los cambios en el router. Gracias

BocaDePez
BocaDePez

Nada, he hecho lo que me decias pero nada, sigue dando el mismo error. Por favor a ver si alguien me puede hechar un cable. Gracias de nuevo.

🗨️ 2
jmordonez

Prueba esto
Entra por telnet en el router.
Vete a menu->system->reset
Esto devolvera los valores de fabrica
Espera a que se reinicie el router (+-1 minuto)
Pon en la tarjeta de red del ordenador la IP 10.0.0.1 , marcara 255.0.0.0, p.enlace. 10.0.0.138
Vuelve a lanzar el programa de instalacion del firmaware.

Suerte!!!

🗨️ 1
BocaDePez
BocaDePez

entrar por ternet es hacerlo por web?, por http://192.168.1.1?
Gracias

BocaDePez
BocaDePez

Estoy ya desesperado. Por fin he conseguido introducir el firmware, tenia el 4.0.2.0 y he introducido el 4.7.2. El caso es que todo ha ido bien, pero ahora el router tiene fijas las dos luces verdes superiores pero no tengo conexion con el....
hago el cmd y me dice:
Sufijo de conexion especifica DNS: (nada)
Direccion IP: 192.168.1.3
Mascara de subred: 255.255.255.0
Puerta de enlace predeterminada: 192.168.1.1

Y nada. intento entrar en el router por web y nada, ni con el enlace de puerta anterior, ni con el clasico de 192.168.1.1, ni 10.0.0.138....
En la tarjeta de red tengo lo siguiente:
Direccion IP: 192.168.1.3
Mascara subred: 255.255.255.0
Puerta de enlace predeterminada: 192.168.1.1
Servidor DNS: 192.168.1.1

El caso es que el router no me contesta, por favor necesito informacion. Gracias

🗨️ 1
jmordonez

pon esto en tu ordenador:

ip: 169.254.36.1
m.red: 255.255.0.0
p.e: 169.254.36.146

escribe esta dire en tu navegador:

http://169.254.36.146

suerte