BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra
💭

Fibra MásMóvil y router ZTE F680: te obligan a usar sus DNS

BocaDePez
BocaDePez

Os cuento esto para que estéis al loro. Resulta que antes tenía ADSL de MásMóvil y un router ZTE. Cambié las DNS por las de Google porque algunas aplicaciones tardaban mucho en conectar etc… y todo perfecto.

Ahora que me han instalado la fibra y el router F680. Entré para cambiar las DNS, porque las que vienen por default son una basura según Namebench, y resulta que en el router si aparece como que si que las ha cambiado, pero los señores de MásMóvil bloquean su DNS para que siempre sea la primaria, pongas la que pongas.

Total, 42 minutos al teléfono con una chica que no se enteraba mucho de la película, me ha abierto incidencia y a la hora me ha llamado alguien que sabía más del tema y en 1 minuto me ha puesto las DNS que he querido.

¿Os parece normal que para cambiar las DNS tengas que entrar con cuenta admin y no sea suficiente la cuenta de support?

Ya de paso os pregunto ¿alguien tiene la cuenta admin para poder cambiar los DNS cuando me plazca sin tener que perder 1 hora de mi vida?

vukits
2

se ha dado el caso de routers infectados que meten un DNS criminal.

por eso, es mucho mejor, para DNS , ponerlo manualmente en tu máquina cliente, porque nunca se sabe si tu router está limpio

🗨️ 12
mceds
2

Efectivamente, qué cabezonería con poner los DNS en el router. Si me dijeran que hay algún aparatejo wifi chorra de éstos que lo ponen difícil o casi imposible, aún lo comprendería.

🗨️ 3
BocaDePez
BocaDePez

probar 1234 / 1234

BocaDePez
BocaDePez

Yo tengo un servidor DHCP externo, y los muy hijos de puta ni siquiera me dejan desactivar el del router, cuando lo desactivas, se queda activado pero con una pool de asignaciones distinta que asigna IPs fuera de la subred del router a posta... es de ser muy mamonazos por parte de la compañía, estoy por darme de baja...

🗨️ 1
BocaDePez
BocaDePez

a mi me pasa igual, con la t13 y la t18, me da una rabia que nos traten como clientes plug and play…

BocaDePez
BocaDePez

¿Por qué ocurre eso? No entiendo eso de un DNS criminal.

Gracias!

🗨️ 7
superllo

Un DNS que cuando accedes a mail.google.com en vez de responderte con la IP de Google te responde con la IP de un servidor que imita a gmail y te roba tus datos cuando los pones.

🗨️ 6
BocaDePez
BocaDePez

Eso no es posible hoy día.

🗨️ 5
BocaDePez
BocaDePez
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
keops80

Prueba

masmovil pass masmovil

🗨️ 1
BocaDePez
BocaDePez

Esa es la cuenta de support, al parecer para poder cambiar los dns de forma efectiva hace falta ser admin

BocaDePez
BocaDePez

admin / admin no va?

🗨️ 1
BocaDePez
BocaDePez

nope

BocaDePez
BocaDePez

Exactamente lo mismo ocurre en vodafone

pepejil

Jazztel hace lo mismo con sus equipos.

Yo he optado con montarme un servidor DHCP + caché DNS en la Raspberry Pi y deshabilitarlo en el router.

jurpur

prueba a resetearlo y te dara la opcion de entrar como admin luego tienes que saber el pasword claro.

yo lo hice con un zte h218n y era admin/admin creo recordar porque luego lo cambie.

BocaDePez
BocaDePez

Por mas que las DNS estén fijas en el router, en el PC puedes poner manualmente las DNS que quieras.

Ah, y ya que hablamos del F680 de Masmovil.... ¿qué version te han puesto, con antenas externas o internas?

🗨️ 3
BocaDePez
BocaDePez

No te creas,en el HGU de Movistar el servidor DCHP del router,también usa servidores DNS,y si cambias las DNS del PC,sin cambíar estas por las mismas del PC,entras en conflicto,y te quedas sin conexión.

Cuando me pusieron la fibra tardé mas de media hora para que funcionara sin las DNS de Movistar.

🗨️ 1
BocaDePez
BocaDePez

Internas

BocaDePez
BocaDePez

en yoigo es el mismo problema, por lo que veo, son iguales ambas compañías, de hecho el acceso al router en mi caso tambien es masmovil/masmovil.

No hay opción de flashear algún firmware para el router que lo haga "libre" y poder meter mano en lo que nos dé la gana?

🗨️ 1
rbetancor

Poder, puedes flashear otra firmware ... pero estarías violando las condiciones del servicio, ya que el equipo te lo 'prestan', no te lo venden.

BocaDePez
BocaDePez

¿Pero qué demonios estáis diciendo?

En el F680 se pueden poner perfectamente las DNS de Google o las de OpenDNS por ejemplo. Otra cosa es que no sepáis hacerlo y directamente decís que no se puede. Yo lo he hecho en el F680 y ahora mismo estoy utilizando una ONT ZTE F601 con un ASUS RT-AC87U con mi conexión MásMóvil. En Jazztel también se puede hacer.

Yoigo no te obliga a usar nada suyo. Si acaso su router F680, que si eres un poco avispado y algunos conocimientos, podrás quitar y utilizar una ONT y Router por separado. Además de poder utilizar DNS libres.

No digáis mentiras.

🗨️ 1
pepejil

Claro, que se puede... Dependiendo del firmware que esté instalado en el equipo.

BocaDePez
BocaDePez

Pues aparte de que sea criminal o no dns, os cuento que a mi me a dado problemas, tengo 300mg de fibra y me va peor que el adsl. Cuando le sale de los cojones, no puedes navegar y es un problema del dns segun windows, tampoco puedes navegar por wifi con los moviles, estas conectado pero sin acceso a internet.

Tengo la fibra esta una semana y ya me lo a hecho 5 veces, de las cuales 2 tuve que llamar pprque no volvia ni de coña.

Y eso que antes de llamar apago el router de la luz, lo dejo unos minutos, lo reseteo ect ect. Pero nada. Me tiene negro.

🗨️ 2
BocaDePez
BocaDePez

Puesestoy exactamente en las mismas y siempre pasadas las 22h total q ni al banco podía entrar y las app... Creo q me como los datos está bien noche

🗨️ 1
3com4ever

Sí, ayer sobre las 23.30 también era imposible navegar en Barcelona y daba un problema de DNS, aunque las cambiaras en el router no se solucionaba pero sin embargo el utorrent seguia funcionando. Supongo que estarian tocando algo y las peticiones se perdian en algún punto.

En todo caso, esta mañana ya funcionaba todo.

BocaDePez
BocaDePez

Me paso algo parecido, entre con el usuario "masmovil" y la clave "masmovil" y nobtienes limites, jajajajaja aunque he visto otras versiones delbrouter utilizan otros datos, 1234, admin, prueba a ver que tal, un saludo.

BocaDePez
BocaDePez

masmovil / masmovil a mi me va.

Todo minuscula. Pero vamos es cosa de probar o resetear el router....

BocaDePez
BocaDePez

Hola a todos. Yo tenía fibra de Jazztel, 50 Mb, que daban ¡50Mb! en wifi. Me he cambiado a Yoigo (que es Másmovil), fibra de 300Mb y no conseguía más 20Mb en wifi (en un ordenador que no tiene tarjeta 5G, sólo 2.4G). Tras la visita de varios técnicos que no solucionaron nada (pero me dijeron que el router, un ZTE F680 "capado", es decir, sin antenas, es una "mierda, palabras textuales), he comprado en Amazon una tarjeta USB 5G barata y me va a 100Mb. Una maravilla. Por cierto, la contraseña de Yoigo es 1234/1234.

🗨️ 5
tutatis

Pero eso es porque el router de Jazztel te mandaba a un canal de wifi poco saturado y el router nuevo te pone en el mismo canal que tus vecinos.

Prueba la aplicación de móvil wifi analyzer y verás lo que te comento, un montón de wifis en los primeros canales y ninguna entre el canal 10 y 13. Yo cambié al 13 y de lujo desde entonces.

🗨️ 3
pburgoa

El problema es que el 13.. hay móviles/ordenadores.. u otros aparatos que no le pillan...

🗨️ 2
tutatis

Pero eso es con el 14.

🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Thank you. We had installed ZTE ZXHN F680 10/09/2018 and 1234/1234.

GaMeR1

No me queda claro al final si en el router que te da MásMóvil se puede configurar el DNS (que indicará por DHCP) o bien estáis teniendo que usar otras alternativas (montar servidores DHCP en otros dispositivos y desactivar el del router, o bien configuraciones del servidor DNS a mano).

¿Alguien puede aclarar si se puede configurar en un router de los que dan ahora (firmware actualizado incluído) el servidor DNS que es informado a los dispositivos? (aunque arriba he leído que a uno le venía de serie las DNS de google)

🗨️ 6
3com4ever

A mi por defecto me viene 212.231.6.7/8.8.8.8/

🗨️ 5
BocaDePez
BocaDePez

Esa misma tengo yo.

BocaDePez
BocaDePez

¿Pero se pueden cambiar en el router? No importa lo que venga de serie, no quiero usar las de la operadora ya que después llega la guardia civil, da una orden de bloqueo y empiezan a envenenar los records dns, cosa que no ocurre con las internacionales / de otras empresas. Se que puedo configurar el servidor DNS en cada dispositivo, pero eso es un coñazo, la gracia es configurarlo en el router y así todo dispositivo tiene esos DNS.

🗨️ 1
3com4ever

Entras en el router y las cambias sin problema. Yo antes tenia en el router las de OpenDNS hasta que me harté.

Global112

Esa tambien tengo por aqui. Alguien puede informar como poder cambiarlas.

🗨️ 1
BocaDePez
BocaDePez

yo las cambié a 9.9.9.9

BocaDePez
BocaDePez

Yo tambien tengo esa de masmovil. Y creo que nadie sabe cambiarlas.

🗨️ 5
Global112

Si, eso parece. Aqui todos si si pero nadie muestra el como. En fin...

🗨️ 1
BocaDePez
BocaDePez

Yo uso las de google en ea9500... comprabado que funciona al mandarme un mail desde mismo router

cat /etc/resolv.conf:

nameserver 127.0.0.1

nameserver 8.8.8.8

nameserver 8.8.4.4

nameserver 212.231.6.7

nameserver 8.8.8.8

Jspublico

Hola. Acabo de hablar con masmovil y me han dado la solución.

Hay que entrar en el router y hay que pulsar en Network, después en Lan y por ultimo en DHCP Server.

En el apartado "DNS Server1 IP Address" podeis ingresar la dirección que queráis y en el "DNS Server2 IP Address" también la que queráis.

Con esto a mi se me ha solucionado el tema.

🗨️ 2
ToooWuu
1

Que conste que ese procedimiento en un F680 v2 de pepephone no tiene efecto
(el dhcp sigue asignando las mismas dns aunque tu pongas ahí cualquier cosa).

mmx39a

Es cierto lo que comenta ToooWuu. A mi me han cambiado recientemente el router porque el otro se me estropeó, y tras hacer el cambio que comentas, no sirve de nada. Me sigue obligando a configurar cada equipo con sus DNS porque el router hace lo que le da la gana. Un saludo,

BocaDePez
BocaDePez

Mi router (F680 v4) tiene como IP propia las DNS 1.1.1.1 (me sale la login del router). ¿A alguno más le sucede? He leído que otros operadores hacian lo mismo y algunos han actualizado ya sus equipos...

🗨️ 5
BocaDePez
BocaDePez

yoigo y masmovil no las aplica xq dicen que no son seguras...una lastima, se pueden poner en el router pero realmente no ejercen, a ver si las activan.

🗨️ 3
Alferez
1

Es la chorrada más grande que he escuchado, y no lo digo por ti, no me malinterpretes. Lo digo por la excusa de ellos.

No la usan porque esa 1.1.1.1 la tiene asignada el router.

Te dejo una captura de un smokeping de mi cambio de Movistar hacia Masmovil.

dns1111.png

ahí ves cuando cambié a Masmovil el ping al 1.1.1.1 bajó a 0 ms, eso era porque quien respondía era el F680 y cuando cambié a ONT+Mikrotik ya pude usar sin problemas el 1.1.1.1

🗨️ 2
mmx39a
BocaDePez
BocaDePez
BocaDePez
BocaDePez

En los routers f 680 para entrar al menu es 1234/1234 no es administrador.

🗨️ 1
BocaDePez
BocaDePez

ok, perfecto, asi es

BocaDePez
BocaDePez

Os cuento mi caso. Router ZTE F680 firmware v4.0 con Yoigo.

Tema DNS: Te deja configurarlo en la sección DHCP, pero pasa olímpicamente de usarlos. Yo puse un DNS PiHole para que se comiera la publicidad pero no hay manera a no ser que se configure manualmente en los dispositivos. ¿Solución que se me ocurre? Dejar que el PiHole funcione también como DHCP...

Tema DHCP: En el router se puede activar o desactivar el DHCP, así que la idea es desactivarlo y pasar a usar uno externo al router. No hay manera de que funcione, he probado con varios DHCP pero no hay forma de que den IP a los clientes. A base de nmap y tcpdump he descubierto que el router bloquea el tráfico DHCP cuando el suyo propio está desactivado:

1. Lanzo nmap --script broadcast-dhcp-discover desde máquina A cada 5 segundos. Esta máuina está conectada al router por cable.

2. Lanzo tcpdump -i eth0 -e -n port 68 or port 67 en máquina B. Esta máuina está conectada al router por otro cable.

3. Con DHCP activo en router en máquina B se ve el broadcast de DHCP cada 5 segundos.

4. Con DHCP desactivado en router se dejan de ver los broadcast de DHCP en máquina B

La única solución que se me ocurre es poner un switch delante del router, pero la verdad es que no me apetece tener que meter más cacharros, cables, fuentes de alimentación lo que al fin y al cabo es un punto de fallo más...

¿Solo me pasa esto a mi? ¿Alguna alternativa que no implique cacharros adicionales?

Sí que llamé a Yoigo al principio y básicamente me dijeron que era así lo de que la configuración de DNS no se tenía en cuenta. Lo del DHCP no he llegado a hablarlo con ellos.

🗨️ 4
hanni3al

yo tengo ese router en esa version y en esa compañia y el dhcp si le meto la ip privada del servidor donde tengo el pihole me la da a los clientes y funciona sin problema

🗨️ 2
BocaDePez
BocaDePez

Entiendo que usas el DHCP del router y le configuras tu propio DNS (pihole) y lo asigna correctamente, es así? En tal caso, qué versión de firmware tiene tu router? El mío es 4.0.

🗨️ 1
hanni3al

4.0 igual que tu y software version tanto la acabada con T6 como la nueva de esta semana la T9 igual

BocaDePez
BocaDePez

Vale pues me has ahorrado un montón de investigación. Sospechaba eso y me lo has confirmado.

Tengo un servidor para DNS y querría que DHCP pero desactivo el del router y no llegan las peticiones.

El switch te soluciona en parte pero si usas la wifi del router tampoco funciona, de la wifi no llegan los DHCP al servidor por cable en el router.

Una mierda muy gorda. Hace falta que tenga DHCP Relay, o al menos así lo configuré con otros routers. Y el problema es que tampoco tiene modo bridge por lo que si pones otro router detrás vas a tener que lidiar con un doble NAT.

Jordimartinezsoler

Hola a todos, si no os importa me gustaría comentar un par de problemas que tengo actualmente, para ser breve antes estaba en ONO y actualmente con Masmovil, hace unos días nos facilitaron nuevas tarjetas en los móviles, ahora mismo pasa por Yoigo, o tecnicamente como se diga.

Tengo un Zte F680, y en alguna web en concreto, como Behance, la web se vuelve loca, no entra a la primera y se debe parar manualmente su carga, pasan unos segundo y la web se carga, quiero acceder a mi LOGIN y aparece este texto:

Se ha denegado el acceso a ims-na1.adobelogin.com

No tienes autorización para ver esta página.

HTTP ERROR 403

En otras web en las que todos los meses pago la licencia por el trabajo que realizo, no puedo ni acceder a realizar el pago, cosas muy raras.

Otras web funcionan bien, como redes sociales y otras no cargan, se quedan intentándolo, pero no se cargan.

Después de llamar varias veces al servicio técnico, me han comentado que actualmente tengo una IP española, que había un problema con mi anterior IP, pero que ya esta resulto. Tengo 4 cpus de trabajos y todas hacen lo mismo, si desconecto el móvil del wifi y solo dejo los datos conectado, esta páginas me funcionan de maravilla, pero vuelvo a conectarlo al wifi y ya no va, las cpus van a un switch que distribuye y este al router zte.

No soy nada técnico pero he probado muchas cosas ya, las DNS del router que vienen en la información son:

212.231.6.7/8.8.8.8/0.0.0.0

Viene actualizado a la versión 4.0

Cualquier ayuda o comentario estaría muy agradecido, espero haberme explicado bien.

🗨️ 2
pepejil

No estás en el hilo correcto, pero seguramente este hilo si tiene mucha relación con tu incidencia.

🗨️ 1
BocaDePez
BocaDePez

Perdón y muchas gracias!

BocaDePez
BocaDePez

Tengo mi RaspberryPi con el PiHole configurado. Intento asignar al router como DNS primario mi raspberry pero no hace caso. He marcado la casilla de Assign DNS. En Status-Network Interface-WAN Connection, aparecen estas DNS: 212.231.6.7/46.6.113.34/0.0.0.0

🗨️ 13
BocaDePez
BocaDePez

un poco tarde, pero por si alguno le pasa lo mismo, eso se puede cambiar en Application-DNS Service-DNS ahi pones las 2 que quieras en ipv4 y listo.

🗨️ 12
BocaDePez
BocaDePez

gracias! confirmado que funciona

BocaDePez
BocaDePez

No funciona en Linux. Se vuelven a poner las de masmovil otra vez. Al menos en el último firmware del router ZTEGF6804P1T18

🗨️ 10
cowass

Aparte de lo que comentaba el Boca de Pez de Application-DNS Service-DNS... ¿cómo tienes configurada la parte de DHCP server?

🗨️ 9
BocaDePez
BocaDePez
🗨️ 8
BocaDePez
BocaDePez
🗨️ 7
BocaDePez
BocaDePez
BocaDePez
BocaDePez
🗨️ 5
superllo
🗨️ 4
BocaDePez
BocaDePez
🗨️ 3
superllo
🗨️ 2
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez
BocaDePez
BocaDePez

Según mi experiencia esto no es cierto. Basta con cambiar los DNS, guardar los cambios y reiniciar el router

BocaDePez
BocaDePez

Buenos días;

Me he pasado a Lowi y me han puesto un router sin fibra.

Querría usar el de Jazztel (ZTE f680) que está conectado a fibra.

Puedo entrar al router desde el navegador con el usuario admin, pero no sé que es lo que tengo que poner para que acceda a internet.

Si me pueden ayudar, se lo agraderé.

Saludos.