BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

TV

AverTV Hybrid Muy aconsejable - página 2

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Página 2
PierrotLeFou

Hola! Compre hace poco la tarjeta de avermedia hibryd por pcmcia, tengo un problema al sintonizar los canales digitales y esq no los sintoniza, no recibe ninguna señal, xo la tv analogia la recibe perfectamente, si alguien sabe q puede pasar y como solucionarlo agradeceria que respondiera.
Gracias. :-?

🗨️ 1
javierul

Existe cobertura de tdt en tu ubicacion?

Estan adaptadas las instalaciones(amplificadores y mezcladores basicamente)?

gothmog

Buenas, alguien ha logrado hacer funcionar esta tarjeta en linux?

Porque estoy intentando varias cosas y soy totalmente incapaz. Los howto que me he encontrado (fundamentalmente vía linuxtv.org) no me están resultando todo lo claros que deberían y mucho me temo que no me va a quedar otra que desempolvar los tutoriales para compilarme un kernel por mi cuenta (cosa que no me mola nada).

Así que si alguien tiene alguna solución milagrosa, me vendría de perlas.

Hasta ahora, he conseguido que me reconozca la tarjeta y el sintonizador, pero no sé si los datos son correctos, porque no consigo sintonizar nada, ni en analógico ni en digital.

saa7130/34: v4l2 driver version 0.2.14 loaded
ACPI: PCI Interrupt 0000:00:0b.0[A] -> Link [LNKC] -> GSI 5 (level, low) -> IRQ 5
saa7133[0]: found at 0000:00:0b.0, rev: 209, irq: 5, latency: 32, mmio: 0xdf001000
saa7133[0]: subsystem: 1461:f936, board: AverTV DVB-T 777 [card=85,insmod option]
saa7133[0]: board init: gpio is b600
saa7133[0]: i2c eeprom 00: 61 14 36 f9 00 00 00 00 00 00 00 00 00 00 00 00
saa7133[0]: i2c eeprom 10: ff ff ff ff ff 20 ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 20: 01 40 01 02 02 01 01 00 08 ff 00 0e ff ff ff ff
saa7133[0]: i2c eeprom 30: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 40: ff 65 00 ff c2 1e ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 50: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 60: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: i2c eeprom 70: ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff ff
saa7133[0]: registered device video0 [v4l2]
saa7133[0]: registered device vbi0
saa7133[0]: avertv 777 dvb setup
DVB: registering new adapter (saa7133[0]).
DVB: registering frontend 0 (Zarlink MT352 DVB-T)...

🗨️ 3
javierul

He de suponer que has bajado los drivers propios de la distro que ejecutas.

Dime que distro es y si tengo un hueco la pruebo.

🗨️ 2
gothmog

Por desgracia para mi distro (debian) no hay versión oficial. Estoy utilizando los drivers que vienen con el kernel (2.6.17).

Lo que estoy viendo es que es un modelo bastante nuevo (el modelo es el A16D), y que ha cambiado el sintonizador tradicional por otro que de momento no parece estar muy avanzado. Me temo lo peor :(

Tan sólo he encontrado una review en ruso ( (link roto) )

Me va a tocar devolverla, me parece a mí.

🗨️ 1
gothmog

lsmod:

saa7134_dvb 12420 0

 mt352 5956 1 saa7134_dvb

 video_buf_dvb 6308 1 saa7134_dvb

 nxt200x 12036 1 saa7134_dvb

 dvb_pll 12388 2 saa7134_dvb,nxt200x

 tda1004x 13508 1 saa7134_dvb

 firmware_class 9696 3 saa7134_dvb,nxt200x,tda1004x

 saa7134 105440 1 saa7134_dvb

 video_buf 22820 3 saa7134_dvb,video_buf_dvb,saa7134

 compat_ioctl32 1440 1 saa7134

 v4l2_common 14080 2 tuner,saa7134

 v4l1_compat 12004 1 saa7134

 ir_kbd_i2c 8208 1 saa7134

 ir_common 27012 2 saa7134,ir_kbd_i2c

 i2c_core 19552 11 tda9887,saa7134_dvb,mt352,nxt200x,tda1004x,tuner,saa7134,via686a,i2c_isa,ir_kbd_i2c,i2c_viapro

 videodev 8928 1 saa7134

 dvb_core 69512 1 video_buf_dvb
BocaDePez
BocaDePez

Acabo de instalar esta targeta y en los canales de TDT me encuentra todos (al menos sale el nombre del canal) pero solo se me ven del canal 1 al 7 a partir del 7 no se ven
Que puedo hacr?? con la TV y el codificador del TDT (uno normal) si se ven todos los canales asi q no es preoblema de la antena

🗨️ 2
RafaJ

La sensibilidad del Sintonizador es importante...

Puede ser que tengas la calidad y nivel muy justa, y no marche con otro recepctor.

Saludos

🗨️ 1
BocaDePez
BocaDePez

q va tengo calidad alta...

no se puede hacer nada entonces? :(

BocaDePez
BocaDePez

Ahora a desde el canal de teledeporte hasta el de antena 3 no se ve ninguno pero el nova, neox... se ven bien

Alguien sabe como puedo solucionarlo? quiero ver al menos la sexta

BocaDePez
BocaDePez

Que tal compañeros, yo me voy a pillar dicha tarjeta USB para mi portatil intel centrino 1,7Ghz 512mb RAM espero que marche bien.. una preguntilla .. se ve bien si conectamos la PS2 a la tarjeta por el RCA de video? es para hechar unas partis en el portatil, haber quien lo haya probado que me cuenta. Saludos !

RaicesCity

Hola Muy buenas a todos,esta es la primera vez que entro en este foro,y era para saber si alguien me puede ayudar.
Me he comprado la tarjeta "AverMedia hybrid + FM Cardbus" para ver la tele en mi portatil.
El caso es que mi tdt de casa va por un cable hasta la antena de la comunidad,por lo que he tirado un cable hasta mi ordenador y todo bien,veo mi television analogica de puta madre,sin cortes y sonido de lujo.
El problema es que cuando pongo que la fuente de video sea la de la television digital,todas las cadenas me van como el culo,es decir,mogollon de cortes,tanto en el sonido como en la imagen,y ya no se que mas hacer,estoy desesperao.
Era por si alguien le habia pasado esto y me podia ayudar a resolverlo.

Muchas gracias y un saludo a todos.

PD:Ya me he instalado un parche (WindowsXP-KB896626-v2-x86-ESN) que hay por ahi de microsoft,que he visto que dicen que funciona,y na de na.

BocaDePez
BocaDePez

hola tengo esta tarjeta y al ejecutar ccd me pone que no encuentra el chip bt 848 ect como puedo ver la tv por cable con ella o tengo que comprar otra tarjeta

BocaDePez
BocaDePez

A ver si alguien me puede solucionar este problema tengo la tarjeta de AverTv Hibrid + FM Cardbus. Cuando la compré me iba perfecta, el problema ha venido por un fallo en la tarjeta gráfica del portatil que tenia problemas y tuve que actualizarla, teniendo que borrar tambien la tarjeta de AverTv. Ahora al volver a cargarla con el CD me dice

Error al aplicar las transformaciones. Compruebe que las rutas de las transformaciones especificas son validas.
E:\AP\1034.MST

Si alguien puede ayudarme se lo agradeceria.

Salu2
Mary

🗨️ 2
BocaDePez
BocaDePez

Hum, me pasa lo mismo con la descarga actualizada que he bajado desde la web de Avermedia. Es más, le he bajado varias veces y me sigue dando el mismo error... ¿Alguna idea?

Gracias. :-?

🗨️ 1
BocaDePez
BocaDePez

HE AVERIGUADO EL PROBLEMA.

Has de desinstalar el actual software de avermedia.

una vez hecho esto descargate esta herramienta ""CLEAN UP DE WINDOWS INSTALLER

ejecutala y mira en la lista algo que ponga aver, le das a eliminar instalas ahora y ya te funciona. saludos.

BocaDePez
BocaDePez

Yo hace meses que tengo una hybrid y todo funcionaba perfecto hasta hace unos días. El caso es que dejó de funcionar. No sintonizaba nothing. Pero me sigue saliendo el panel AverTV, solo que no me permite acceder a ningun menú. Bueno, la he desistalado, vuelto a instalar, reiniciado el equipo 36 veces, comprobado conexiones de antena y todo lo que se me ha ocurrido. Creo que he entrado en un bucle de mongolería total. Así que recurro al buen hacer de alguno de vosotros a quien ya le haya pasado esto (siempre le ha pasado a alguien antes que a ti, fijo).

Gracias por la ayuda.

BocaDePez
BocaDePez

HOla alguien puede ayudarme? Me acaban de regalar la AverTV hybryd la de usb y la conecto instalo todo pero al iniciar aver tv6.0 se keda cargandolo y se keda como colgado a alguien le pasa???
Que puedo hacer?

BocaDePez
BocaDePez

Hola he comprado hace poco una AVER hibrida 6.0 y lo analógico bién pero el digital lo veo a trompicones buena nitidez pero se para ,tengo una ATI radeon X600,alguien puede ayudarme.
Gracias.

BocaDePez
BocaDePez

Hola! estas navidades me han regalado una AVERTV HYBRID + FM PC y noo consigo poder sintonizar nngun canal bien, todos se encuentran con muchisima niebla. El tema de la television digital terrestre se queda en negro y no me encuentra nada de ninguna de las formas. La comunidad si que tiene la adaptacion para tdt. Agfradeceria que alguno me pudiera ayudar ya q estoi desesperado sin sdaber q mas hacer. Gracias

🗨️ 1
BocaDePez
BocaDePez

¡Qué bárbaros!

Este hilo ha durado UN AÑO. Mirad la fecha del primer post.

De todos modos el tema se lo merece.

En cuanto a la AVerTV Hybrid+FM PCI, tiene que funcionar en Windows. Porque funciona perfectamente en Linux.

Por si a alguien le interesa, alguien ha logrado configurarla en este SO. Podéis verlo aquí:

ubuntu-es.org/index.php?q=node/27239

De modo que voy a comprarla esta misma semana. A ver qué tal.

Saludos.

BocaDePez
BocaDePez

hola,que tal?oye perdona ,mira yo tengo una tarjeta de tv hubrid cardbus,tenia el programa pero me formatearon el ordenador y ya no puedo ver la tele por que no tengo el programa ni los drivers,es una tarjeta lr502nta,donde podria descargarme eso y que no me cobren.
un saludo

🗨️ 1
javierul

Si es de avermedia los puedes encontrar en www.avermedia.es si no el google sera la forma mas rápida de encontrarlos.

BocaDePez
BocaDePez

Alguien sabe como piratear ONO con esta tarjeta??
estoy un poko verde en el tema pero espero que alguien me pueda ayudar.

gracias a todos

🗨️ 1
javierul

Por desgracia no se puede piratear porque la señal es de cable y esta tarjeta no la soporta.

BocaDePez
BocaDePez

Hola soy elisa, tengo esta tarjeta hace unos dias. Mi problema es que no me da opcion de cambiar el formato de grabacion, graba en mpeg. Cada peli ocupa 9 Gb. Como puedo cambiarlo. Gracias a todos

🗨️ 1
javierul

por lo que parece solo se puede grabar en mpeg 2 si alguien sabe algo que postee.

Yo lo que hago es codificarla luego de grabarla en formato divx.

BocaDePez
BocaDePez

disculpa javi encontre el lugar donde se cambia la configuracion se puede grabar en avi mpg dvd ysvcd.
Gracias de todos modos

BocaDePez
BocaDePez

ola me e instalado un aver media y lo e instalado y e me ve mui bien, pero lo malo eske no se puede escuchar, me podriais ayudar para poder solucionarlo????? ;-) gracias

BocaDePez
BocaDePez

Hola.

He estado leyendo el foro y veo que hay gente que tiene el mismo problema que yo.

La analogica me sale un linea verde a mitad de pantalla, y la digital, me coge todos los canales, paro van a trompicones, tanto la imagen como el sonido, sobre todo la imagen. En casa de mi novia va perfectamente, pero en mi casa a trompicones. Por lo tanto creo que es por la recepcion de señal q no es del todo perfecta. Hay algun modo de solucionar esto? Gracias por adelantado!

BocaDePez
BocaDePez

Hola a tod@s,

Es la primera vez que escribo, he leido posts anteriores y creo que a nadie le ha pasado lo que a mí, aunque imagino que debe tener facil solución, pero como yo no entiendo mucho, no se la encuentro.

He comprado la AverTV Hybrid PCI, lo he conectado de la siguiente forma: antena de TV y la de FM sin problemas, es más se ve muy bien; Lo que pasa es que también conectado un VHS mediante un cable muy largo que ya tengo camuflado entre los muebles, este cable tiene un euroconector conectado al VHS, por donde sale en A/V y tras 3 o 4 metros de cable la salida mediante RCA, las típicas clavijas blanca y roja (audio) y amarilla (video compuesto), en cuanto al audio, con un adaptador lo he pasado a la única clavija de entrada a la tarjeta de TV, y funciona correctamente, pero en cuanto a la clavija amarilla de vídeo compuesto, al no tener entrada la tarjeta, he tratado de conectarla a un adaptador (igual que el de una foto de más arriba) que tiene una hembra para la clavija amarilla y al otro lado un conector de S-video; Aquí es donde viene el problema puesto que una vez seleccionada la fuente en el software de la tarjeta, entra el sonido bien y la imagen en blanco y negro, he trasteado por ahí pero no he visto la manera de poder cambiar algo y que salga el color.

La verdad es que no se como hacerlo, antes de esta tarjeta tuve una Avertv sin TDT, que sí tenía entrada de video compuesto, y selecionándolo en el software, podía pasar imagen y sonido perfectamente, como esta nueva tarjeta sólo tiene la de S-video pues no se lo que se me escapa. El software sólo indica como fuentes, DVBT, FM, Tv analogica, y S-Video, no me deja activar la pestaña de compuesto, o al menos yo no se como hacerlo para que el bicho comprenda que la señal que llega realmente no es S-Video sino Compuesto pero pasado por un adaptador que "no adapta..."

Si alguien me lo puede explicar sin muchos "tecnicismos" se lo agradecería enormemente,

Saludos

🗨️ 5
BocaDePez
BocaDePez

Hola de nuevo

Soy el mismo que escribió el post anterior, ayer mismo me solucionaron el problema, llamé al servicio de asistencia técnica de avermedia y en un momento me lo arreglaron.

Para quien le pueda interesar, se trata de descargar una de las versiones 6.0.6.xxx que hay en el apartado de descargas de su página web. Una vez instalados estos drivers, se activa como fuente de entrada de señal la de "video compuesto", la señal sigue entrando a través del adaptador/conector de S-Video pero este adaptador no la transforma S-Video, y éste era el motivo de que saliese en blanco y negro, ahora al tener activa como fuente el "video compuesto", entra la señal perfectamente.

Al margen de dejar la información para quien pueda tener un problema similar al mío, quería escribir este post para agradecer al SAT de avermedia la eficacia y la rapidez, algo que desgraciadamente no ocurre muchas veces cuando tenemos que recurrir a los servicios tecnicos.

Saludos

🗨️ 4
BocaDePez
BocaDePez

Buenas, yo me acabo de comprar esta capturadora i no encuentro los nuevos drivers en la pagina web :( a ver si me podeis decir el enlace exacto please, para Windows XP.

Modelo: Avertv Hybrid+FM PCI

Gracias

🗨️ 3
BocaDePez
BocaDePez
🗨️ 1
BocaDePez
BocaDePez

Hola.
Tengo una AverMedia TV Hybrid +FM PCI que funciona ok en WXP. Se ve bien y grab abien. Pero al pasar a WV me está sucediendo algo muy raro. Se ve bien, pero... graba regular, mal y muy mal.
He instalado la actualización de los drivers para WVista desde WUpdate, pero me tarda unos 4 segundos en comenzar a grabar.
He vuelto al driver del WXP y me graba como en el WXP, pero, pero, pero, tanto con los drivers de WXP como los de WV sólo puedo grabar con el formato de video DV Video decoder y audio WM Speech, WMAudio, PCM y IMA ADPCM y alguno más. Con el Mpeg layer nada de nada. Se cuelga.
Si grabo en AVI me graba de inmediato pero muy reducido.
Si grabo en DVD u otro formato se cuelga, no para y me llena de trozos de película (a veces más de 1000) la carpeta donde se guardaría un sólo archivo de video. Menos mal que me di cuenta y pulsé CTRL+ALT+SUPR y pude terminar con el AverMedia. Si no me da que se casca todo con esos interminables trozos de archivo.
Resumiendo, en XP se ve y graba bien, pero en WV sólo en formato video DV Video decoder con audio PCM o los que dije antes. Si grabo AVI me sale enanísima la imagen.

Si alguien sabe alguna solución, lo postee.

Zenkiuverimach.

P.D.: Estoooo, ¿voy a la Nasa a buscar un Superordenata por ver si me corre más ágil el Vista o los de Microsoft lo tienen reparando la Vista en el Oculista?
Aaaaayyyyyyyyyyyy

BocaDePez
BocaDePez

Buenas a todos!!

Tengo una pregunta que hacer a los poseedores de esta tarjeta híbrida y de una PlayStation 2.

Bien, mi pregunta es la siguiente: ¿Se puede conectar la PS2 a esta tarjeta? Supongo que sí, y en caso afirmativo: ¿Se puede ver a pantalla completa? Esta última pregunta puede parecer un poco absurda, pero después de probar dos tarjetas, en concreto la Hauppauge WinTV 1100 y la AVerMedia DVB-T 777 en ninguna se veía la PS2 a pantalla completa, sino que quedaba un marco negro.

Saludos a todos y muchas gracias por adelantado!!!

BocaDePez
BocaDePez

Buenas, tengo la tarjeta de televisión AVerTV Hybrid+FM PCI, y durante la instalación del programa de AvertV 6.03.26 (que es el que lleva el cd de instalación) me sale un cuadro de diálogo en el que pone:

Error al aplicar las transformaciones. Compruebe que las rutas de las transformaciones especificadas son válidas.
D:\ap\1034.MST

¿Cómo podría solucionar este problema?

BocaDePez
BocaDePez

Alguien sabe como grabar de la radio en MP3, ya que solo veo la opción de hacerlo en WAV (ocupa muchísimo espacio) o en VMA2, que en este caso no me lo reconoce el reproductor creative de mp3
Gracias