Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 2 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Attansic L1 vs Realtek 8139, resultados rarísimos

    Hola, os explico lo que me pasa a ver si alguien lo entiende.
    Tengo una placa Asus P5KR que incopora una ethernet Attansic L1. Desde el primer momento que la monté vi que los test de velocidad me daban en torno 25% menos. Probé todos con distintas versiones de los drivers, distintos cables, e incluso distintos modems...nada.

    Así que me dio por montar una realtek de 10 eurillos y ...sorpresa sorpresa...con la realtek me volvía a dar mis habituales 2400 kbps.

    Hoy haciendo pruebas más a fondo con ambas tarjetas y el BASpeed he descubierto algo rarísimo.

    Desde el servidor de jazztell, la L1 rara vez pasa de 1800kbps, y eso tras un buen rato. En cambio apago la L1 y enciendo la realtek y automaticamente obtengo 2400kbps clavados.

    En cambio desde el servidor de intel ambas obtienen el máximo al momento.

    Lo he probado cientos de veces, y siempre pasa lo mismo, con algunos servidores la L1 es incapaz de obtener el máximo de velocidad, mientras que la realtek si puede fácilmente.

    ¿Alguna idea? Me gustaría poder ahorrarme el slot pci que tengo ocupado con la realtek...por supuesto...ayuda por parte de Asus está totalmente descartado, no ven más allá de los guiones que preparan para sus operadores.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      HOla. Es absolutamente normal. Me explico. La L1 es una…

      HOla.

      Es absolutamente normal. Me explico. La L1 es una tarjeta virtual. Es como los antigüos winmodem, que no incorporaban el chip UART y lo 'simulaban' por software.

      En el caso de la L1 y de otras tarjetas integradas en placa base, sustituyen ciertos componentes hardware por componentes software incluidos en el controlador. Consecuencia..el chipset debe manejar el S-ATA, el IDE, los puertos USB, la tarjeta gráfica, el..... y claro, eso se nota a la hora de 'apurar' el hardware. Si observas en las propiedades de la L1 existe una opción que te de a elegir la optimización de la red (¿¿??) para velocidad o para consumo de CPU, lo que demuestra lo que te digo.

      A nivel personal solo uso la LAN de la placa base cuando observo que dicha placa tiene un "chip" especial para la tarjeta de red. Para el resto de placas monto tarjetas con el RELATEK 8139x, que van en todos los sistemas operativos y en todas las máquinas. ;)

      • Cerrado

        BocaDePez BocaDePez
        6

        No se no se.... Te lo digo pq transimitiendo por red local a…

        No se no se....
        Te lo digo pq transimitiendo por red local a 100mbps, con la attansic apenas hay consumo de cpu, y con la realtek me chupa el 10%. En cambio ambas van igual de bien por red local.

        Y ya te digo he probado todas las opciones del driver, sin lograr mejorar nada :(

        Creo que al final tendré que resignarne a perder un puerto PCI