Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
70 lecturas y 5 respuestas
  • atlanta 2320 problemas conexión a internet

    Hola a todos!

    He estado buscando por bastantes sitios pero no he podido solucionar mi problema, a ver si me pueden echar un cable.

    Tengo el modem Scientific Atlanta 2320 y nunca me ha llegado a ir bien. Tiene unos 2 meses, le tengo con los puertos abiertos para emule, pero Internet me va muy mal. Casi siempre se me caen las páginas con el Firefox y con el explorer, puedo estar mas de media hora intentando conectarme y es imposible a veces. Incluso con el emule a pleno rendimiento o quitado, no va. Lo único que siempre va bien es el emule, el msn tambien me falla a veces...

    Teneis alguna idea de por donde puede ir la cosa?

    Muchas gracias, un saludo

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
      • te pasa cuando tienes el emule abierto y si es asi es que…

        te pasa cuando tienes el emule abierto y si es asi es que tienes que bajar el numero de conexiones simultaneas para que no sature el cablemodem y y puede ser po lo que comentas es que saturan el canal de subida por eso a lomejor no funciona y tienes optimizado el protocolo TCP/IP por que eso a veces mejora la transmision de datos y no da tantos porblemas haz esa dos cosas y si sigue asi llama a ono y comentaselo para que te lo cambien

      • Boca de Pez Boca de Pez
        6

        la verdad es que no pasa con el emule abierto, es más, dentro…

        la verdad es que no pasa con el emule abierto, es más, dentro de la gravedad suele ir mejor con el emule encendido...

        Por otra parte lo del protocolo TCP/IP es algo que no pude realizar al instalar el modem, ya que con el cd de ono no se me ejecutaba el TCPOptimizer (que es el que decia el manual que funcionaría) asique voy a volver a intentarlo

        gracias