Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Atheros 2427 no conecta a dispositivos Wifi n

riotambre

Buenas noches:

Tengo un netbook Asus EEE pc 1001PX con una tarjeta atheros 2427 que en teoría es wifi n.

El problema es que si intento conectarlo con dispositivos solo N no se conecta y con dispositivos que emiten en modo mixto sólo se conecta en modo G.

He leído por ahí algo de que los drivers de windows dan problemas, sabe alguien si hay alguna versión más reciente de los drivers que permita conectar con dispositivos N o tdnré que aguntarme con esa tarjeta?

Saludos.

vukits

¿qué S.O. tienes?

BocaDePez
BocaDePez

Buenas:

Soy yo sin registrar...

Tengo windows 7.

vukits

un buen sitio para conseguir drivers atheros es atheros.cz ..

aquí tienes el enlace al driver para tu tarjeta

BocaDePez
BocaDePez

Buenas:

Gracias por los drivers, he descargado el último driver y no funciona, sigue conectando en modo g.

Los dispositivos no son porque conectando otra tarjeta realtek conecta a 150 mbps.

🗨️ 1
vukits

¿Has instalado el driver manualmente desde administrador de dispositivos?

Pon el router en modo N exclusivo... a ver si la tarjeta lo 've'

BocaDePez
BocaDePez

Uno de los routers no tiene modo n exclusivo, el otro sí y la tarjeta sí ve el router pero no se conecta.

BocaDePez
BocaDePez

Buenas a todos:

Nada, he instalado el driver que me sugirió bocadepez de abril de 2011 y seguimos igual.

La tarjeta debe tener un bug supergordo.

Cago en el fabricante, windows, drivers, wifi y todo lo que se menea!

🗨️ 1
vukits

en el router , asegurate de tener cifrado wpa2 aes y activa WMM (no tkip..

BocaDePez
BocaDePez

Buenas:

No puedo elegir tipo de AES o lo que sea ni WMM.

Saludos.

vukits

cualquier router inalambrico soporta WPA2 AES

¿Qué modelo de router tienes?

¿Has probado a conectar con otros routers de WiFi-N?

BocaDePez
BocaDePez

Te remito a los mensajes de arriba donde comentaba las pruebas que había hech o.

Mi router solo deja elegir WPA, WPA2,WPA/WPA2, WEP y nada.

Tengo un Arcadyan PW7918 y un TP-Link TLMR-3220.

Saludos.

🗨️ 1
vukits

Vamos a resumir lo que tienes o deberías tener hecho:

--Tener el ultimo firmware en el TPLink

--Leyendo el manual, he visto ...en el TPlink haber puesto Channel Width a 20MHz, modo 11n only , seguridad WPA2-PSK AES (en rekey pon 3600) , y un canal a 5 o 6 de diferencia del que usas en el Arcadyan

--Haber instalado a mano el ultimo driver de la tarjeta inalambrica (asegurate de que en la pestaña de 'controlador' en propiedades del hardware, que el año sea 2011)

un saludo

BocaDePez
BocaDePez

Buenas: Sigue sin funcionar, y yo creo que es la tarjeta, si no cómo te explicas que con una realtek vaya a 150 mbps? Y no contento con eso, con el último firmware no me detecta los módems usb que le enchufo.

🗨️ 1
vukits

si usaras GNU/Linux aun....

pero los drivers de Windows no tienen muchas opciones que digamos :(

BocaDePez
BocaDePez
🗨️ 1
dnight