Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Paquetes ARP a cascoporro desde actualización de la red

  • Fibra/Cable

    [Editado]

    BocaDePez BocaDePez

    Paquetes ARP a cascoporro desde actualización de la red

    Buenas, anoche se cayó la conexión de Ono (no me acostumbro a llamarlo Vodafone) y, visto lo visto, y que no sincronizaba en varias horas, pensé en que estarían actualizando la red con esto del aumento de anchos de banda. Además que ya había habido unos días con comportamiento extraño en la red.

    Y así he descubierto hoy, que algo han hecho. Con una nueva configuración del router en el que la subida hace bonding de los 4 canales del CG3100Dv3 y asignando IPs en rangos no vistos antes. Bueno, el caso es que eso en sí no importa, porque además no han tocado el ancho de banda :/, sigo igual (50/5).

    Lo que sí me ha chocado es que el LED de red del CM al router neutro parpadeaba la leche. Tráfico proveniente de la WAN que no entraba en la LAN.

    Total, que pincho el PC a otra boca del CM con el Wireshack y veo que desde la red de Vodafone/Ono se están enviando del orden de ¡¡¡2500 ARP request por minuto!!! (ver captura).

    No sé si es mucho o poco, a mí, por lo menos, no me parece normal. Antes no había tráfico aparente entre el CM y el neutro y hoy... bufff, no para. Y menos mal que no son reply, si no pensaría en un ataque.

    Dejando de lado la curiosidad, como por aquí había operadores de Red de Ono, a ver si alguno le da por echar un vistazo, porque a atención al cliente, o a los canales de RRSS, ni me voy a molestar en decir nada, lo primero, porque no me van a entender.

    Quién sabe, igual mañana está arreglado, pero si algún operador quiere echarle un ojo, ahí tenéis los datos en la captura.

    Sólo añadir que no es todo proveniente del mismo equipo, porque no hay sólo una MAC, hay dos diferentes. La que pregunta desde 5.224/15 es otra diferente al resto de peticiones.

    arps
    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    • En ONO por la forma de trabajar del protocolo DocSIS siempre…

      En ONO por la forma de trabajar del protocolo DocSIS siempre ha habido mucho ruido de ARPs, sobre todo con los DocSIS viejos. En el caso que me comentas seguramente estarán cambiando algo y habrán quitado algún router que separaba el dominio de difusión y por lo tanto ahora recibes muchos más ARPs que antes.

      • BocaDePez BocaDePez

        Soy el que inició el tema. Yo, hasta la actualización de la…

        Soy el que inició el tema.

        Yo, hasta la actualización de la red, ningún ruido ARP o, por lo menos, no noticiable, pero desde anteanoche... Que, por cierto, anoche volvió a perderse sincronía con el CMTS durante un par de horas y cuando volvió seguía igual. Y sigue igual hoy.

        De todas formas, que han tocado algo es evidente.

        Lo que no me parece ni medio normal es que las puertas de enlace de cada subred, que están casi todas en el mismo equipo (si atendemos a las MAC) estén continuamente pidiendo quién es quien. No creo que DOCSIS diga que la caché ARP de los CMTS tiene que ser más fina que el papel de fumar. O que estén preguntando constantemente y nadie les responda. O que estén recibiendo tanto tráfico los clientes de esas puertas de enlace que tengan que estar preguntando todo el rato...

        De todas formas, corrígeme si me equivoco porque lo justo leí por encima la 3.0, pero DOCSIS, ¿no es una especificación más a nivel de capa 1?

        Esto es más a nivel de configuración de CMTS y equipo periférico, como tú dices. Y por eso puse mi mensaje, a ver si alguien ONO, algún operador, lo ve porque esto es de risa.

        Que no estamos hablando de mucho tráfico (8-10 MB la hora) pero hombre... Cualquiera diría que estuvieran usando la paquetería ARP para medir la capacidad de la red (absurdo, ya lo sé).

    • BocaDePez BocaDePez

      Sólo informar que el tema sigue, casi dos semanas después.…

      Sólo informar que el tema sigue, casi dos semanas después.

      Supongo que tendremos que acostumbrarnos, visto lo visto.

      O, si no, que alguien mencione (si no funciona para bocapescaos) a @cienfuegos, que creo que trabajaba en Ono, o a @TNZ , a ver si pueden hacer algo.

      De verdad, es que estresante ver todo el rato la luz del Netgear sin parar cuando no hay ningún tipo de tráfico saliente o entrante de/a mi red. No es que antes fuera un síntoma de veracidad, pero es que así no hay forma de saber si del neutro sale algo o entra algo del exterior :/

      Antes no pasaba, leñe, antes no :_(

      En fin.

      Iba a decir que lo bueno es que habían bajado, pero, ¡qué va!, hay días que puedes tener 1500 arp/min, otros 700, otros... bahhhhh. Si al menos hubieran aumentado la velocidad, como prometían para este Mayo (¿o era este verano?), pero, aquí, ni llega, ni creo que se la espere :/ y encima a aguantar la chorrada esta.

      Hala, ya me desahogado un rato 😔

      • BocaDePez BocaDePez

        No se si mi caso es el mismo o parecido ya que no tengo tus…

        No se si mi caso es el mismo o parecido ya que no tengo tus conocimientos para poder darte datos técnicos sobre mi linea, pero por el tema de la velocidad de los led sin tener ningún trafico ni por cable de red ni por wifi (he probado a desconectar la red wifi y a desconectar los equipos que tengo conectados cable de red) y las luces siguen a tope de velocidad intermitente.

        Hace un mes mas o menos me llegó un SMS indicándome que se iban a realizar unos trabajos en mi zona y me iba a quedar sin conexión en una franja horaria que me indicaban, En esa franja horaria me quedé sin conexión y cuando se restableció todo, la luz de lan del puerto del ONT Technicolor que conecta al router de Vodafone va a tope, no para de parpadear, al igual que en el router Huawei, los leds de fibra e internet.

        Antes de esos trabajos en la red esos leds no parpadeaban así, ni a esa velocidad continua. Entiendo que es por la actualización a DOCSIS 3.1, porque he realizado una simulación de contratación de mi vivienda y me deja contratar 1000/100.

        No se si te sirve de ayuda, pero mi caso es ese. Un saludo.

        • BocaDePez BocaDePez

          Que quede claro que yo no vengo pidiendo ayuda, porque no hay…

          Que quede claro que yo no vengo pidiendo ayuda, porque no hay ayuda que tenga que, o pueda, recibir.

          Estoy “denunciando” el funcionamiento caótico (desde mi punto de vista) de la red de Ono desde la actualización de la red. Y en particular en esta web/foro porque por aquí había trabajadores (técnicos) de esta, por si pudiera sonar la flauta y que le echen un vistazo, siempre y cuando esté en sus manos, o que lo pasen a sus superiores, si acaso pueden. Porque este comportamiento de la red, bajo mi punto de vista, claro, es un absurdo, que antes no pasaba.

          Dicho eso, gracias por tu comentario, porque veo que no soy yo sólo y puede estar pasando en toda la red con independencia de equipamiento (leer siguiente párrafo). Sólo que, tal vez, sólo unos pocos nos demos cuenta.

          Por cierto, estás mezclando cosas, a mi entender. Si estás con ONT, estás con FTTH, no FTTP+coaxial (más conocido como cable o HFC), así que, en tu caso, no aplica DocSIS alguno.

          Volviendo al tema principal, viendo las puertas de enlace que mandan ARPs (en particular las de 5.224/15), y que se suelen usar para dar IP a telefonía móvil, me he llegado a preguntar, ¿no será que nos han pasado a un entorno más etéreo como es la red móvil, en cuanto a red interna, y estamos sufriendo las consecuencias de cachés ARPs minúsculas (dado el continuo movimiento de asignación de IPs en móvil)? Aunque esto me parece una tontería, porque en teoría la red móvil (no sé si en Vodafone) suele tirar de CG-NAT, así que no vendrían a cuento esos ARPs.

          Ya son teorías raras por dale una exlicación XD

          P.S.1: perdón por llamar velocidad al ancho de banda en mi anterior mensaje.

          P.S.2: perdón si el mensaje llega mal, pero desde que esta web es JavaScript only+websockets, va como el culo (y no hablemos del captcha).

          • BocaDePez BocaDePez
            Hola, te pido disculpas por haberme explicado mal. El decirte…

            Hola, te pido disculpas por haberme explicado mal. El decirte "por si te sirve de ayuda" ha sido a título de dar a conocer un caso, quizás parecido o tal vez igual, pero solo con la intención de dar más información por si era bienvenida y en ningún momento he pensado que estés pidiendo ayuda.

            En cuanto al ONT, lo he llamado así porque mucha gente que tiene coaxial le venden que el technicolor es el ONT. También te pido disculpas por no haberlo llamado correctamente o haberte confundido en el tipo de instalación que tengo en casa al llamarlo así.

            Tengo HFC y no FTTP , la instalación de mi vivienda es con el cable de antena conectado al technicolor y cable de red del technicolor al router Huawei.

            Saludos.

          • BocaDePez BocaDePez
            Al escribir con en móvil, el corrector lo puse mal en mi…

            Al escribir con en móvil, el corrector lo puse mal en mi última respuesta. Tengo HFC y no FTTH . Un saludo