Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL

AR 5387Un ¿Como evitar accessos no deseados al router?

Zulu12

Hola a todos:

No consigo cerrar los puertos 21, 23, 80, 139 desde el exterior a mi router. Antes habia una opción en Management-Acces control donde le indicabas desde donde te podias conectar al router.

Alguien sabe como hacerlo.

Gracias

BocaDePez
BocaDePez

No quiero pecar de soberbia, puesto que no tengo el router y desconozco cómo ha dejado habilitado Jazztel su firmware, pero lo que planteas es extraño.

¿Seguro que has hecho la comprobación de puertos desde el exterior? Si lo has hecho desde tu red, aunque uses la IP externa, el router ve las peticiones como internas.

¿Conoces la web ShieldsUP! sobre seguridad de red? Allí tienen un chequeador de puertos que te puede confirmar tu pregunta.

grc.com/x/ne.dll?bh0bkyd2

🗨️ 1
Zulu12

Hola:

No te preocupes por lo de soberbia toda idea es buena. Y sí, lo he probado precisamente con esa web y me salen esos puertos abiertos mas el 631

Ari

Antes habia una opción en Management-Acces control donde le indicabas desde donde te podias conectar al router.

¿Te refieres a esto? Yo tampoco tengo este router pero voy a ver el enlace para acceder directamente a esa opción con otro router (Comtrend) a ver si te/os va. Aunque creo que ya se hizo la prueba y no funcionaba. La opción de revisar y modificar el archivo .config quizás sea una alternativa para hacer la opción visible. No lo sé.

Mientras tanto, prueba con lo que te comenta el compañero.

Saludos

🗨️ 5
Zulu12

Exacto eso mismo no aparece. O algo parecido

🗨️ 4
Ari

La captura es del ar5381u con uno de los firms no oficiales. Pero esa es la configuración de Jazztel, ojo. La que viene por defecto en los firms no oficiales es esta

que es como soliamos dejarlo la mayoría de nosotros en el 536.

Un segundo, que lo conecto y ya pego el enlace

Saludos

🗨️ 2
BocaDePez
BocaDePez

Este firmware se puede instalar en este router?

🗨️ 1
Ari
Ari

192.168.1.1/acccntr.cmdç

Edit This page is not supported.

Voy a mirar en el código fuente

Edit2. Pues nada, como no le pida explicaciones a un tal Charles Wei, poco más puedo ver en el código fuente. Excepto la cantidad de cosas que podríamos tener y no tenemos :P

cowass

A no ser que lo hayas cambiado tú (u otra persona, o Jazztel mismo), los equipos de Jazztel suelen venir por defecto con una regla que impide esas conexiones desde la WAN (salvo una regla que permite el acceso desde algún tipo de red de gestión de Jazztel).

🗨️ 6
Zulu12

Este es un pantallazo en Access Control no aparecen todas las opciones de los otros firmwares de comtrend

¿A alguien mas le pasa esto?

He entrado como admin por si sirve de algo

¿Alguna idea?

🗨️ 5
cowass

No se ve bien la dirección... de todas formas, ¿dónde está tu PC? ¿En la LAN? Aunque pongas la IP pública, si estás en la LAN es como si accedieras a la 192.168.1.1... eso NO es ningún problema ¿A qué te refieres como el "exterior"?

De todas formas, es buena política cambiar todos los passwords por defecto de los usuarios "admin", "support" y "user".

🗨️ 4
Zulu12

Hola,

Desde otro ordenador, fuera de casa, he comprobado que tecleando la IP publica puedo acceder a mi ruter, a eso me refiero por exterior.

En cuanto a cambiar los passwords ya lo he echo, grácias.

El problema es que quiero el puerto 80 libre para instalar un apache, el 21 para un ftp , el 23 para el ssh etc y si me los ocupa el firmare del router para configuracion como que no puedo utilizarlo.

Gracias

🗨️ 3
mister2
🗨️ 2
Zulu12
🗨️ 1
cowass
Zulu12

¿Hay alguien que me pueda ayudar?

🗨️ 1
cowass

La verdad es que me estoy liando con lo qué quieres hacer... primero dices que "cerrar" los puertos al router y luego abrirlos para montar servidores.

Si reseteas el router a valores de fábrica, desde la WAN no accedes a la gestión del equipo ni WEB ni Telnet ni nada. Esto es así "sí o sí".

Ojo, no confundir (como le pasa a mucha gente) con poner la IP pública estando en la LAN... hay que hacerlo como bien has dicho antes, desde otro ordenador y "fuera de casa".

Acto seguido, abres los puertos en Virtual Servers como te decía antes mister2 y ya está, esto nos está funcionando a todos.

Saludos.

BocaDePez
BocaDePez

Es muy facil. Haz esto:

Entra por web al router.

Entra en Advance Setup primero en Layer 2 interface y luego en WAN service. Borra esas conexiones y haz unas nuevas iguales pero con esta diferencia: marca la casilla de habilitar el firewall. Y listo.

(Antes guarda la configuracion en management backup por si acaso).

🗨️ 2
Zulu12

Por fin.

He reseteado el router he cambiado los passwords de admin, suport y user. He borrado las dos configuraciones por defecto. Primero la Wan y luego la layer 2. He configurado con los valores de Jazztel la vpi...etc y he activado el firewall y ahora si que me aparecen todos los puertos steel.

Ahora tal como me ha indicado mister 2 en avanced setup, nat, virtual servers he puesto todos los puertos del 1 al 65535 a la ip de mi servidor de paginas web y todos los puertos han cambiado a cerrados y el 80 abierto.

Todo es correcto, solo me queda comprobar desde otro ordenador externo que la página web se pueda ver desde Internet. Mañana lo probare pero tiene pinta de funcionar.

Gracias a todos por vuestra colaboración y paciencia

🗨️ 1
BocaDePez
BocaDePez

Tengo el ruoter Comtrend AR-5387un, y quiero acceder desde el exterior a un servidor web (mi PC) para mostrar una web y acceder vía Ftp. He seguido los siguientes pasos, pero no he conseguido ver desde fuera, la página web: 1. He abierto el port 80 en Advanced Setup..NAT..Virtual Servers. La configuración que tengo es la siguiente: Server Name External Port Start External Port End Protocol Internal Port Start Internal Port End Server IP Address WAN Interface Remove cfsat 80 80 TCP 80 80 192.168.1.XXX ppp0 2. He añadido el filtro siguiente en Advanced Setup..Security..IP Filtering..Incoming: Filter Name Interfaces IP Version Protocol SrcIP/ PrefixLength SrcPort DstIP/ PrefixLength DstPort Remove web ppp0 4 TCP 80 No puedo acceder a la web de forma externa. (En mi pc vía localhost, sí puedo) He visto un comentario anterior de BocadePez que dice "Entra en Advance Setup primero en Layer 2 interface y luego en WAN service. Borra esas conexiones y haz unas nuevas iguales pero con esta diferencia: marca la casilla de habilitar el firewall. " 1. En Advanced Setup..WAN Service tengo (ya de origen) Firewall: "Enabled" Interface Description Type Vlan8021p VlanMuxId Igmp NAT Firewall Remove Edit ppp0 internet PPPoE N/A N/A Disabled Enabled Enabled 2. En Advanced Setup..Layer2 Interface Interface Vpi Vci DSL Latency Category Peak Cell Rate Sustainable Cell Rate Max Burst Size Link Type Conn Mode IP QoS Sched Alg Queue Weight Group Precedence Remove atm0 8 35 Path0 UBR EoA DefaultMode Enabled SP --> No hay ninguna opción para habilitar el firewall! Agradecería alguna indicación de por donde continuar, ya que me parece que lo he hecho todo, pero sigue sin fincionar. Gracias