Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Para aquellos que estais CAPADOS hasta los morros !!!

asyamagu

Desde el 7 de Marzo se ha liberado la versión 1.5 de utorr... (microTorr...) (esto es para evitar el candadito del amigo Razor)

Entre otras cosas incluye "Protocol encryption" y "Peer exchange" ejem... atreviendome a traducirlo sería algo así como ENCRIPTACION DEL PROTOCOLO e INTERCAMBIO DE PARES.

La primera "característica" creo que habla por si misma, y no solo es compatible con el mismo tipo de clientes sino con cualquiera que comparta esa característica e.g. BitCom... etc.

La segunda implementación además es bastante ... honrada, pues solo admite intercambio de información entre clientes utorr... con ficheros que tengan activada la "private flag".

Weno, suerte a todos quienes la useis y larga vida al Pe-dos-Pe.

:-P

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
raxor

No se si soy yo "Razor" :), pero no solo no te lo voy a cerrar si no que lo envio a "P2P | Emule" que es donde debiste ponerlo desde el principio.

Leed las normas no me cansare de decirlo. Gracias

🗨️ 2
asyamagu

Vale JEFAZO, que para eso estais, no?

🗨️ 1
raxor

Hola, si te fijas en el encabezamiento del foro ONo otras comunidades, se puede leer.

"TEMA P2P o CAPADO: Al foro de: P2P | Emule"

por eso lo he movido aqui, pero no te preocupes que aqui entra mucha gente de ono. ;)

Saludos

BocaDePez
BocaDePez

y ya de paso poner el puerto 1755 en el emule como recomiendan algunos hilos mas abajo que este

🗨️ 1
BocaDePez
BocaDePez

EL 1755 PARA TCP O UDP?

BocaDePez
BocaDePez

se salta el capado o no?

🗨️ 2
BocaDePez
BocaDePez

perdonad pero como se consigue la version esa de noseke?

gracias!!!

🗨️ 1
BocaDePez
BocaDePez

weno chavales ya me he bajado la version esa. Ahora me toca probar a ver si esto me va bien

BocaDePez
BocaDePez

Funciona el invento ? que resultados habeis notado?

Saludos

BocaDePez
BocaDePez

Yo me lo acabo de bajar y tengo conexion con ono de 2 megas, en Jaén. No puedo asegurar nada, porque solo llevo un par de horas probandolo pero me va de media a 80, el azureus version 2.4.0.0 como mucho me va a 50. Espero que siga asi.

BocaDePez
BocaDePez

estado probado con las configuraciones optimas estos 2 ultimos dias, tanto con el utorrent y el azureus, y la decepcion ha sido muy tocha, a los 5 minutos de configurar la encriptacion el azureus se me puso a 130-115 :-o pero fue solo un minuto luego al puto capado de siempre :-| , de 10-20...

que bajon...

BocaDePez
BocaDePez

Soy el del penultimo comentario y ya puedo confirmar que a mi el utorrent me funciona, como minimo me va a 80 y en algunos momentos se pone a 150, antes de que me filtrasen el azureus iba a mas, pero bueno, por lo menos puedo bajar rapido. Por cierto, ¿el azureus tambien tiene este sistema de encriptación?.

BocaDePez
BocaDePez

:-o , y has tocado algo?, que te ha cambiado porque yo con el azureus sigo igual...de pena :-? ,

🗨️ 1
BocaDePez
BocaDePez

Me refería a que he usado el utorrent en vez del azureus, le he activado los nuevos protocolos que trae y nada mas, mi cable modem es el motorola surfboard 4200E y uso Windows Xp con el service pack 2, para este use un programa para aumentar el limite de conexiones a 10000. No uso ni firewall.

BocaDePez
BocaDePez

estoy dandole un poco mas con el utorrent, y he aumentado las conexiones a 10000 con un parche para el SP2, y ahora esto parece que mejora un poco con oscialaciones entre 50-30, joder, jajaja :-o , ahora se ha mantenido en casi 70, esto parece que funciona... 8-)

BocaDePez
BocaDePez

soy el del mensaje de arriba, xD

ahora si que doy fe de que esto funciona perfecto, tengo el utorrent bajando entre 200-150 con los 2 mb de ONO, jaja, quien me lo hubiera dicho hace unos meses... :-D

ONO FOREVER, CABLE FOREVER!! JAJA

BocaDePez
BocaDePez

Yo no es toy capada, estoy amputada totalmente... y despues de dejarme los cuernoscon la mula, acabo de instalar el utorrent, y va algo mas deprisa ¿algun tutorial en español o ayudita para poder configurarlo como dios manda?
Ademas, me da el siguiente error:Unable to map UPnP port to (la ip) y algo que creo que es un puerto...
Y tengo el logger lleno de mensajes PIECE (X) FAILED HASH CHECK
¿Alguien me echa una manita?