Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

No me funciona la app de O2 ¿Hay alternativa por la web?

alphos2000

Llevo una semana en la compañía y creo que solo he logrado acceder a mis consumos y datos dos veces. Siempre recibo el mismo error "Algo ha fallado. Inténtalo de nuevo, por favor", con la opción de Reintentar, que por mucho que la pulse, siempre es el mismo bucle.

En la web de O2 no veo ninguna forma de acceder con algún usuario para consultar el estado de mi línea, datos y consumos ni nada, ¿hay alguna forma de hacerlo y yo no me doy cuenta?

BocaDePez
BocaDePez

Muchos clientes se han quejado de que la app da fallos. Por el momento no hay acceso en la web de O2 para hacer trámites o consultas, pero han dicho que están trabajando ya para poder incluir una zona de cliente en la web y mejorar la app.

BocaDePez
BocaDePez

A mi me va de lujo la parte móvil, aunque no puedo ver la fija ni hacer test de velocidad desde la app tal y como prometen en Play Store

Itukietzo

Yo al ser de empresa ya directamente ni me deja conectar con la app...

🗨️ 14
BocaDePez
BocaDePez

Y eso?, por ser empresa no puedes acceder a la App?, tiene que ser un error.

🗨️ 6
Itukietzo

Llamé para preguntar y me dijeron que actualmente no ofrecen soporte para empresas en la app, así que lo que yo hago de momento es “fiarme” de las estadisticas de los datos con las llamadas como todas las que realizo están todas incluídas poco me preocupo...

🗨️ 5
Bramante

¿Y no puedes acceder a las facturas?

🗨️ 4
Bramante
🗨️ 2
BocaDePez
BocaDePez
Solospam

Tengo dos fibras + 3 móviles o2 empresa y la app de lujo; tengo 1 tlf privado (con fibra) + 3 móviles en o2 y la app va de lujo.

Las app están instaladas en iPhone y en Samsung Gálaxy S7 y S9+. Hasta la fecha sin incidencias.

Aparte, eso de que "no dan soporte" es muy discutible

🗨️ 6
Itukietzo

Y como lo haces?? Yo tanto en iphone como android no funciona ni con contraseña ni con el código que mandan por sms y al llamar me dijeron eso que de momento para empresas nada...

Como accedes ??

🗨️ 5
Solospam

Me descargué la app; pedí la pass vía sms; activé el reconocimiento de huella y me ólvidé.

Eso en todos los terminales.

Si tienes la app descargada bórrala y luego la eliminas desde ajustes>almacenamiento y prueba a empezar de cero

🗨️ 4
Aitama
🗨️ 2
fatman
🗨️ 1
Aitama
BocaDePez
BocaDePez

Lo que hay que hacer es comentárselo a Serrahima en Twitter, que él toma conciencia con las cosas.

BocaDePez
BocaDePez

A mi tambien me funciona perfectamente. Probad a tener la ubicacion activada al abrir la aplicacion por primera vez...

🗨️ 3
Itukietzo

Pues yo he probado de todas formas lo único que me aparece es esto…

img-4878.jpg
🗨️ 2
Solospam

Por curiosidad, vienes desde movistar? has probado a entrar al área clientes de movistar?

A lo mejor sólo te han aplicado la tarifa, no te cambiaron de "segmento"... a fin de cuentas comparten el mismo CIF

🗨️ 1
Itukietzo

No, vengo de portabilidad con Orange, aunque de momento y quitando esto de la app todo funciona infinitamente mejor que Orange, el 4g al menos en mi zona funciona genial y orange en ese caso esta de pena sobretodo en verano, como he dicho al menos en mi zona...

BocaDePez
BocaDePez

Habría que pasarle este hilo a Serrahima a ver si se da cuenta de que es necesaria un área de clientes en la web y más funcionalidades en la app.

🗨️ 1
BocaDePez
BocaDePez

Serrahima seguriiiiiiiiisimo que es consciente desde el minuto 0, pero en Telefónica le estarán diciendo que espere sentado, que no le van a asignar programadores para esto, que para eso son la "low-cost" de la casa.

alphos2000

Pues justo anoche fui a intentarlo de nuevo, me salió un mensaje que decía que mi sesión había caducado, tuve que volver a loguearme y desde entonces me funciona perfectamente. Y mira que había borrado la aplicación, reinstalado y demás, pero hasta que no pasó eso no funcionaba.

Aitama

He mirado ahora mismo y ya me funciona perfectamente, no se si será por el mail que mandé ayer con mis datos y diciendo el problema y han dado a algún "botón" o que he probado a instalar la aplicación en el iPad wifi... oye, desde ese mismo momento, me ha funcionado la aplicación, tanto en el iPad como en el iPhone... casualidad o no... no lo sé, pero ya me funciona.

Un saludo.