BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Algunas app no cargan con el wifi del Huawei HS8546 pero sí con datos móviles

Javier29

Me he dado cuenta que falla la aplicación Flight Radar 24, pero hay otras que también fallan al conectarme a la red wifi de casa, pero al conectarme a los datos del móvil no pasa nada, van bien.

El router es un Huawei HS8546V5, de fibra de la compañía Infotec.

Resulta que si desactivo el wifi en el móvil y pongo datos móviles la app funciona perfecto, pero si activo el wifi en el móvil y me conecto a mi router por internet, entonces la app se queda pensando y nunca cargan los aviones.

Ahora que estoy haciendo comprobaciones, me estoy dando cuenta que me están fallando más aplicaciones cuando el móvil está conectado al wifi de casa. Por ejemplo, Weather Pro, tampoco carga. Tengo que desconectar el móvil del wifi y conectarlo a datos.

Este problema pasa en todos los móviles con las mismas apps, pasa en Xiaomi y en Realme, luego no puede ser que sea un problema puntual del móvil. Parece que es por el router, que de alguna manera bloquea la app y no le deja conectarse a internet.

  • ¿Sbéis si esto se puede deber a un problema de apertura de puertos que afecte a la app?
  • ¿Si es por los puertos, cómo puedo saber qué puertos debo abrir?

SOLUCIÓN

holamorato

Seguramente en los ajustes de la sección de Aplicaciones hayas restringido los permisos para que no funcione bajo wifi:

screenshot-2022-06-19-11-14-32-964-com.webpscreenshot-2022-06-19-11-14-39-540-com.webpscreenshot-2022-06-19-11-14-58-235-com.webp
Javier29

Hola, no, la aplicación tiene todos los permisos y en restringir el uso de datos está marcado wifi y dato móviles, a pesar de esto, cuando el móvil se conecta por wifi, la aplicación no tiene internet y no puede conectar con su servidor. Esto pasa con algunas aplicaciones, pero no con todas.

¿Alguna idea de qué puede estar pasando?

Saludos

carlos2tone

Hola compi, a mí me pasa lo mismo en casa de mi suegra, tiene fibra de Goufone y el router es un Huawei, aunque desconozco el modelo, va de pie y todos los puertos están detrás. De momento solo hemos visto que por ejemplo la aplicación de Wallapop no arranca, pero una vez dentro si funciona. Había alguna otra aplicación que tampoco iba por wifi, y creo que la web de Telecinco tampoco iba…

Ella no ha notado nada raro… pero su uso se limita a RRSS y suscripciones de streaming. No he podido mirar en el router porque ésta Operadora no da el usuario de acceso, si vemos que la cosa va a más tendremos que llamar. Recuerdo haber tenido un problema similar hace unos años con la web de Amazon.es , concretamente con la fibra de Orange, y se solucionaba cambiando la ONT.

🗨️ 8
Javier29

¡Tío el mismo problema y también router Huawei! ¡pero qué pasa! ¡Además la operadora no me ha dado las claves de acceso para acceder al router, igual que tú!

Puedes poner en el foro, por favor, el modelo de router de tu suegra.

En mi caso es un Huawei HS8546V5

Por lo menos, ya estamos dejando claro que esto afecta a los routeres Huawei.

🗨️ 7
Javier29

Es el mismo, joe… el tuyo es un Huawei HS8546V y el mío Huawei HS8546V5 (el tuyo es el V y el mío V5), pues esto va a tener que ser del router. ¿Has llamado al operador de fibra a ver qué te dice y cómo solucionarlo?

Está claro que esto nos afecta a los que tenemos este router concreto.

🗨️ 1
Javier29

¿En cuantas apps te está pasando, lo has apuntado?

🗨️ 3
carlos2tone

De aplicaciones, y que yo recuerde, solo la de Wallapop, y la web de telecinco. puede que alguna aplicación más, pero ahora mismo no recuerdo

🗨️ 2
Javier29
🗨️ 1
Javier29

En mi caso es INFOTEC (que es una operadora de Huelva), en su caso es Goufone (que es una operadora de Barcelona).

Ambos tenemos routers Huawei.

¿Alguna idea de lo que nos puede estar pasando?

Es un rollo tener que desconectarme del wifi y pasar a datos móviles para poder usar las aplicaciones. Ocurre como él dice con algunas apps y no con todas.

No tiene nada que ver que sea una app oficial o "no oficial". Fíjate que en su caso el Wallapop no arranca. En mi caso algunas apps del tiempo no van por wifi.

Si alguien pudiera echarnos un cable se lo agradecía.

🗨️ 1
vukits
~ ❯❯❯ whois ***.57.161.***
% This is the RIPE Database query service.
% The objects are in RPSL format.
%
% The RIPE Database is subject to Terms and Conditions.
% See http://www.ripe.net/db/support/db-terms-conditions.pdf

% Note: this output has been filtered.
%       To receive output for a database update, use the "-B" flag.

% Information related to '193.57.161.0 - 193.57.161.255'

% Abuse contact for '193.57.161.0 - 193.57.161.255' is 'infotec05@gmail.com'

inetnum:        193.57.161.0 - 193.57.161.255
netname:        ITE6-CUSTOMER-NET
country:        ES
admin-c:        JG8370-RIPE
tech-c:         JG8370-RIPE
status:         ASSIGNED PA
mnt-by:         es-infotec-1-mnt
mnt-by:         es-infotec2-1-mnt
created:        2021-02-10T07:21:57Z
last-modified:  2021-02-10T07:21:57Z
source:         RIPE

person:         INFOTEC TIT SL
address:        C/ Mesones, 16
address:        21540
address:        Villanueva de los Castillejos (Huelva)
address:        SPAIN
phone:          +34959 387 272
nic-hdl:        JG8370-RIPE
mnt-by:         es-infotec-1-mnt
created:        2017-01-19T14:22:05Z
last-modified:  2021-02-08T18:10:27Z
source:         RIPE

% Information related to '193.57.161.0/24AS206430'

route:          193.57.161.0/24
origin:         AS206430
mnt-by:         es-infotec-1-mnt
mnt-by:         es-infotec2-1-mnt
created:        2018-05-03T10:19:14Z
last-modified:  2018-05-03T10:19:14Z
source:         RIPE

% This query was served by the RIPE Database Query Service version 1.103 (ANGUS)
cap.webp
apocalypse
1

Puedes entrar en ipinfo.io y decir qué operador aparece en Name debajo de {}asn, y si en Type pone ISP o Hosting.

No es cosa del router, algunos operadores locales utilizan rangos de IPs marcados como de servidores en este tipo de base de datos, que luego servicios de streaming, nubes, etc utilizan para identificar si es una conexión "légitima".

🗨️ 12
Javier29

Te paso los datos, en mi caso es:

name:"INFOTEC TECNOLOGIA INTEGRAL Y TELECOMUNICACIONES SL"
type:"ISP"

Me estoy asustando con eso que has dicho que "algunos operadores locales utilizan rangos de IPs marcados como de servidores en este tipo de base de datos"…

¿Esto tiene solución?

🗨️ 11
apocalypse

Si tienen el AS de tu ISP o el rango de tu IP bloqueados en esos servicios, mala solución tiene. Tendrás que contactar con los servicios que te dan problemas y darles tu IP para que permitan el acceso. Así lo tuve que hacer en una conexión que sale por Aire Networks (AS de ServiHosting) para poder acceder a Disney+.

¿Puedes visualizar las webs flightradar24.com y weatherpro.com conectado por wifi?

🗨️ 1
Javier29

Contactar con los servicios que te dan problemas y darles tu IP para que permitan el acceso.

¿Quieres decir, contactar con los que hacen las APPS?

Eso es imposible, no puedo hacer eso, además no entiendo muy bien qué es lo que hay que hacer.

Sí, conectado por WIFI a mi router puedo acceder a ambas webs y en el caso de flightradar24.com funciona perfecto, se ven incluso los aviones. Lo que no funciona es cuando la APP utiliza el wifi de mi router.

¿Me puedes explicar de forma más sencilla qué debo hacer?

¿Tengo que hablar con quién me da Internet? ¿Qué le tengo que decir?

superllo

Si las direcciones IP que te da tu operador están baneadas en esos servicios la única opción es contactar con esos servicios para que las desbaneen. Probablemente antes han estado en otro operador con botnets y por eso las han bloqueado.

🗨️ 8
Javier29

A ver si lo entiendo, quieres decir que las direcciones IP que me da mi operador, Wallapop las ha beneado. ¿Es correcto?

¿No puede ser un problema del router?

Fijate que otra persona en este hilo tiene el mismo router y exactamente el mismo problema.

Es raro que dos personas, una en Cataluña con un proveedor de Internet diferente y otro en Andalucía (yo), con otro operador de fibra diferente, los dos, tengamos el mismo problema. Lo único que él y yo tenemos en común es exactamente el mismo modelo y marca de router. ¿No será por el router?

🗨️ 7
rbetancor
🗨️ 6
Javier29
🗨️ 5
apocalypse
🗨️ 3
Javier29
🗨️ 2
apocalypse
🗨️ 1
Javier29

ACTUALIZACIÓN IMPORTANTE Sobre el tema de las APP que no funcionan con el WIFI del router.

A ver os comento, me estoy dando cuenta de que cuando la app se baja del Google Play sí que funciona, va lento… pero carga y funciona… lo que no funciona es cuando bajas la APK de otro sitio que no sea el Google Play. Eso pasa en algunas aplicaciones, no en todas. Es decir, hay apps que he bajado de webs y funcionan perfectamente con el wifi del movil, pero otras no, como Flightradar 24. La he desinstalado y la he instalado del Google Play. Ahora sí funciona.

¿Sigue siendo esto por el mismo problema de las IPv4 baneadas o es por otra cosa?

Si noto lentitud grande en estas APPs al usar el WIFI. Por ejemplo, la Flightradar 24 bajada del Google Play, funciona, pero conecta lento. Bajada de otras webs, no conecta.

Si me pudiérais dar una orientación de por qué pasa esto, creo que ayudaría a más gente con el mismo problema.

🗨️ 5
vukits

para temas de APK, no te podemos ayudar mucho.

en cuanto a las que has bajado de Google Play, si no te funcionan, contacta con el fabricante de la App, incluyendo tu IP en el mensaje, a ver si lo solucionan.

🗨️ 4
Javier29

¿Vukits todos esos números que has publicado para qué sirven? ¿Tengo que decirle algo a esta gente con esos números?

Lo bajado de Google Play sí funciona, pero lento, Google Play también va lento con el wifi. Vamos, que puede tardar 1 minuto o 2 en empezar a descargarse una aplicación. Si quito el wifi y pongo datos, entonces es inmediato, rapidísimo. Algo pasa con el WIFI que no se lleva bien con Google Play y con algunas apps.

Cuando la APP en cuestión es bajada de alguna web y no de Google Play, ya no funciona con el wifi.

¿Qué raro es esto no?

apocalypse

En esos hilos es problema del móvil, y con modelos concretos. En el primero un Huawei Y7, en el segundo Xiaomi A1. Ni Orange, ni Movistar, ni Vodafone utilizan routers Huawei para fibra.

En el último mensaje dice

Vaya pues ahora funciona perfectamente con la WiFi ADSL… ¿qué he hecho para que funcione? lo que tenía que haber probado desde el principio: apagar y encender el router

Al reiniciar el router es posible que le haya cambiado la IP por una "buena". Podrías probar.

Anota la IP que tienes ahora /mi-ip (Sí, esos números son tu IP. Ví que antes preguntaste que eran).

Apaga el router unos minutos y cuando lo enciendas vuelves a comprobar tu IP en ese enlace.

También te digo que es posible que no cambie. Algunos ISP configuran una concesión de IP con un tiempo muy alto, por lo que no cambia si no se apaga el router X horas, días o incluso semanas. En ese caso, llama a Infotec y diles que no te funcionan esas apps por wifi, que debe ser un problema con tu IP y que te fuercen un cambio.

🗨️ 1
Javier29

A ver, comento esto por si otras personas les puede servir de ayuda.

He hablado con mi proveedor de fibra.

Les he preguntado la clave de la puerta de enlace al router y me han dicho que el router no es administrable por el usuario. Que si quiero hay tres opciones:

1) Conversión del router de fibra a un router normal por puerto Ethernet (y que en mi router ya abro yo los puertos que quiera)

2) Comprar yo un router de fibra (y nos pondríamos de acuerdo sobre las marcas, ellos me recomendarían algún modelo)

3) No hacer nada y cuando necesite abrir puertos, les digo los puertos TCP y UDP que quiero abrir y ellos los abren (o los cierran si se lo pido). Esto no es Movistar, aquí llamas y te atienden por teléfono, no hay locuciones automáticas ni contestadores infinitos.

En cuanto a lo de las apps que algunas no cargan y otras sí

Me han dicho que eso es por la IPv4 y la IPv6.

Me han dicho que el router activa las dos y que eso se arregla fácilmente, simplemente desconectando la IPv6.

Me lo dijo rápidamente, le dije he notado que algunas apps no cargan y dice sí, lo sabemos, esto se arregla desconectando la IPv6.

Lo digo, porque parece ser que este es el problema. No me han dicho nada de IPs bloqueadas de segunda mano ni nada, lo digo por si puede ser de utilidad para otra persona que tenga el mismo problema y parece que este router Huawei se está poniendo en más sitios y hay un problema similar con las apps.

Si alguno de vosotros sabe qué es eso de la IPv4 y la IPv6 y por qué fallan las apps y se arregla desconectando la IPv6, pues si me explicáis por qué pasa esto os lo agradezco.

🗨️ 3
vukits

alguna vez se comentó en la heremoteca. me da pereza buscar

🗨️ 2
Metro Copito
1

Ya se va notando la calor :D

🗨️ 1
Javier29

Mejor la caló :D suena más de la tierra. Si alguien lo quiere explicar para que otro aprenda en el foro, genial, a mí me lo resuelven la próxima semana me han dicho.