BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Aparatos de red WiFi no ven los que están en red LAN con Livebox Sagecom

MiguelPi

Llevo unos pocos días con la fibra de Jazztel y el Livebox Sagecom.

Tengo conectados por wifi mi móvil Xiaomi, una Amazon stick 4k y unas oculus GO. Tengo conectado por cable LAN un PC con windows 10, y un tvbox con corelec.

Resulta que desde el pc veo mediante Filezilla, todas las carpetas del tvbox, y puedo hacer lo que quiera al entrar como root, tambíen puedo desde el icono de RED ver las carpetas del tvbox que tengo compartidas por SAMBA. Pero desde cualquier aparato de la red WIFI, el tvbox no existe, he intentado acceder con el móvil por sftp, y tampoco he podido, cuando desde el pc puedo.

Además el PC montaba con rclone una carpeta cifrada de Google Drive, y la comparto por SAMBA, y tampoco la ve el Amazon Fire Stick 4K.

Sin embargo vengo de DIGI, y tanto las oculus GO, como el Amazon fire Stick, veian las carpetas compartidas por Samba de el PC, o del tvbox......

Que narices puede estar pasando???. Un amigo me dijo que probase a conectar el router a un switch, y el resto de aparatos de la red LAN (PC y TVBox) conectarlos al switch.... y sigue igual.

Por probar, al tvbox, le he puesto IP fija en el DHCP del router, y le he aplicado DMZ para que no haya problema de puertos cerrados, pero nada parece funcionar.

¿Alguna idea?. Pq ya no se que probar. Gracias

vukits

antes de nada, desactiva en el Livebox, el Wifi Inteligente, para que te desdoble las redes.

ahora... sobre tu problema:

eso antes era un bug del ZTE ...

la gente lo solucionaba de tres maneras diferentes:

1.Conectando los esquipos de cable a un switch.

2. Utilizando la red de 2.4GHz.

3. Pidiendo actualización de firmware

PD: veo que está escribiendo desde una IP de Movistar....

🗨️ 2
BocaDePez
BocaDePez

Lo de probar un switch me lo dijo un amigo y no funcionó, ....... y las Oculus Go, sólo van por 5 ghz.... asi q lo tengo jodido..... Cagon toooo

Llevo dos días y ya me estoy arrepintiendo...... ahorras algo de pasta hasta que se te acabe la promoción, pero te surgen problemas q no tenías antes.....

Gracias

🗨️ 1
vukits

asi q lo tengo jodido..... Cagon toooo

Pon el Livebox en modo bridge, y usa tu propio router neutro ..

BocaDePez
BocaDePez

Creía que Jazztel hacía tiempo, que había dejado de instalar y dar soporte al Livebox Sagecom. Según decían no iba muy fino, además de dar problema de cortes, en los ramales con la potencia óptica alta

Yo tengo el Livebox Arcadyan, y se ven todos los dispositivos que tengo conectado ya sea por wifi como por Lan. Y comparto archivos sin problemas, vía Samba.

Llama a Jazztel, y quejate. Con suerte, te lo cambiarán por el Livebox Arcadyan.

🗨️ 5
BocaDePez
BocaDePez

En el trabajo (donde estoy ahora) usan Movistar...... de ahi lo de mi IP

🗨️ 4
MiguelPi

Se me había olvidado, lo primero que hice fue ya poner dos redes distintas, con canales y nombres distintos para 2.4 y 5ghz, y desactivar el wifi inteligente.

Por cierto desde el router yo tb veo todos los aparatos conectados, el tema es que entre ellos no se ven.... en fin a ver si sigo investigando este fin de semana.

¿Donde tengo que quejarme para que me cambien el router?. link, email?, Pq pensar que tenga que ser por teléfono me da escalofrios....

¿No hay otra solución que se os ocurra haciendo algo en el router???

Gracias por vuestra ayuda....

PD: que página empleais para test de velocidad?pq yo he pobado varias y cada una en segundos de una a otra, da lecturas muy distintas.

De hecho he contratado los 600 mb simétricos, y muchas veces me da 370 simetricos.......

🗨️ 3
BocaDePez
BocaDePez

“PD: que página empleais para test de velocidad?pq yo he pobado varias y cada una en segundos de una a otra, da lecturas muy distintas.”

Pues lo normal.

Los mejores test: el de la propia Google, el de Netflix (para ver el peering que este tiene) y ookla

”De hecho he contratado los 600 mb simétricos, y muchas veces me da 370 simetricos.......”

Porque 600 significa 600 hasta las instalaciones del proveedor, no a cualquier sitio de internet.

Obtendrás datos más aproximados a la velocidad de acceso si eliges un test contra un servidor que esté en la red del proveedor y no esté saturado

BocaDePez
BocaDePez

Solo pasa si estas conectado a la red secundaria de 5GHz. Si te conectas al WIFI inteligente se ven todos los equipos entre el WIFI y la LAN.

🗨️ 1
BocaDePez
BocaDePez
superllo
1

No sé si habrá alguna opción de "WiFi isolation" o algo parecido que esté activo.

blase
1

Yo también tengo el mismo problema con el arcadyan. La solución que he encontrado es reiniciar al router cada 2 días.

captura.png

También he encontrado otro problema que es que pasado 2-3 semanas aun con reinicios empieza a tardar en cargar los datos, sobre todo del wifi y no permite hacer backup de la configuración. Por lo que toca ver lo ultimo que has guardado, hacer reseteo de fabrica y cargar el ultimo backup actualizar lo no guardado y volver hacer backup.

He abierto incidencias con jazztel pero lo de siempre reseteo de fabrica y como vuelve a funcionar todo y no falla en los siguiente 7-10 días incidencia cerrada.

Tocara abrir incidencia cada 2-3 semanas para ver si hacen algo.