Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
83 lecturas y 7 respuestas
  • Anexo M y Zyxel 660HW-D1 con firmware original de Zyxel

    Hola, resulta que tengo este router con el firmware original y aunque me sincroniza "bien" (a veces se me corta la conexión), según he leído en otro post hay un comando que se introduce por telnet para configurar la modulación en Anexo M -> wan adsl opencmd multimode

    Por defecto siempre me sale "Error" en "DSL Mode" aunque sincroniza y parece que al máximo que da mi linea o eso entiendo yo, lo he probado y me sigue saliendo "Error". Mis preguntas son las siguientes:

    1) ¿Se corta a veces la conexión porque no configuro la modulación con el mentado comando por telnet?

    2) Me sigue saliendo "Error" en "DSL Mode" ¿que hago mal?

    Mi firmware es este -> V3.40(AGL.9) | 12/07/2009

    Un saludo

    Este tema lleva más de 6 meses inactivo. Es recomendable que abras un nuevo tema para retomar la conversación.
    1
    • 6

      Lo de error, no le hagas caso. Es perfectamente normal: a mi…

      Lo de error, no le hagas caso. Es perfectamente normal: a mi me sale (o salía) exactamente lo mismo :)

      De todas formas, habilita el anexo m en el router.

      Los routers con chipset TI no siempre son los más recomendables para líneas inestables. Pueden producir cortes.

      Saludos

      • Yo creo que el router intenta resincronizar al máximo de…

        Yo creo que el router intenta resincronizar al máximo de cuando en cuando y falla, ya que debe estar la cosa al límite. ¿Como habilito el Anexo M en el router? no me deja o no se como.

        Otra cosa que se me ocurre es llamar a Jazztel a ver si pueden hacer ellos algo, este router es el que más partido saca del Anexo M en mi linea y no quiero renunciar al mismo, también he probado el Linksys WAG54G2 y sincronizaba menos y se cortaba más diría yo, pero al principio de probar el Anexo M no me ocurría, fue unas semanas después :(

        Muchas gracias por la respuesta y saludos

        • 6

          Tienes que entrar al router via telnet y teclear el comando…

          Tienes que entrar al router via telnet y teclear el comando que has puesto más arriba. ¿No puedes entrar por telnet al router?

          De todas formas, si tienes cortes yo me pensaría usar mejor un Comtrend. Eso ya como tú veas :)

          Saludos

          • BocaDePez BocaDePez
            6
            Gracias a ambos por las respuestas, ambos creo que teneis…

            Gracias a ambos por las respuestas, ambos creo que teneis razón, Ari con lo de que con un Comtrend la cosa sería más estable, no he hecho pruebas concienzudas pero creo que es así, pero como dice Cheggggg, con el Zyxel obtengo mejor sincro en el Anexo M, saco 70-80 Kb/s más que con un Comtrend y me resisto a cambiar :(

            Lo del telnet creo que lo hago bien, meto el comando pero en "DSL Mode" sigue apareciendo "Error" he llegado a ver por unos segundos "Normal" y la IP y la máscara de subred marcaban 0.0.0.0 luego al hacer un refresh o varios ya aparecian valores correctos y lo de "Error", ¿tiene que aparecer otra cosa que no sea "Error" o se queda así?.

            Tras meter el comando cierro la ventana de Telnet, ya está ¿no?.

            Un saludo

            • 6
              Como te comento en el primer mensaje, es normal que al…

              Como te comento en el primer mensaje, es normal que al habilitarlo aparezca eso :)

              Saludos

            • 6
              Sí, lo sé. Tengo uno, pero como ya le comento más arriba (me…

              Sí, lo sé. Tengo uno, pero como ya le comento más arriba (me copipasteo)

              Los routers con chipset TI no siempre son los más recomendables para líneas inestables. Pueden producir cortes

              Si le va mal con el wag, que no suele dar problemas de ese tipo, hay que pensar que quizás los routers con chipsets que no son Broadcom no van muy bien con el dslam al que esté conectado. Los routers de Jazztel (los que tienen chipset broadcom) no serán una maravilla pero para líneas inestables van bastante bien :)

              Y a veces no tenemos más remedio que elegir entre tener menos sincronización a cambio de una mayor estabilidad. No sirve de nada sincronizar al tope de tu línea si el efecto secundario son caídas constantes. Al menos yo lo veo así. Pero, como siempre la elección la tiene que hacer el usuario :)

              Saludos