Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fijo

¿que andan tocando que no navego?

BocaDePez
BocaDePez

El miercoles me intente conectar entre las 20:00 y las 21:00 y no habia manera todo iba lentisimo y conectaba a una de cada 4 paginas despues de mucho tiempo. Lo deje por imposible.
El jueves fue bien.
Hoy viernes fatal tambien, aunque algo mejor que el jueves.

Espero que sean los retoques de una inminente subida de velocidad, porque si esto va a seguir asi hasta noviembre que parece que es cuando van a subir al final, mal empezamos.

Portugalete (Vizcaya)
¿Me ocurre solo a mi? a ver si estoy criticando y es de mi pc.

P.D creo que hoy va algo mejor porque he puesto un DNS que no es de Euskaltel, con los de Euskaltel parece que va peor.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
NosFeR

a mi ma ido bien tos los dias, tambien soy de portu y no e notao ningun cambio, aer si nos ponen ya el puto mb xDDD

BocaDePez
BocaDePez

Hola.

Yo tampoco he notado nada ni tenido problemas y también soy de Portugalete.

Saludos.

BocaDePez
BocaDePez

A mi a y a otro amigo nos va de puta pena en Algorta, desde hace un par de semanas o mas. Los dos tenemos la de 300/300. Los tiempos de respuesta son pateticos...antes el google cargaba al instante, ahora necesita mas de 10 segundos a veces. El emule ya no es el q era...
SUBIRNOS LA VELOCIDAD YAA!

manu1

pos ami casi despues de 1 año con la misma ip me la han cambiado el domingo, alucinante, no tienen tiempo pa subir y cambian las ip, 128/64

🗨️ 1
BocaDePez
BocaDePez

a mí me la cambiaron hace más menos 15 días y al igual que tú, tenía la misma IP desde hace más de año y medio y ahora la tengo dinámica.