Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra

Alta nueva con router ZTE F680 y he necesitado reutilizar mi viejo Asus RT-AC87U

BocaDePez
BocaDePez
1

Hace muy pocos días me instalaron en casa la fibra Pepephone con un router ZTE F680 y tengo que decir que no es un gran router. La distribución de TV en mi casa la hago por la red doméstica desde un pequeño servidor TDT y satélite conectado por ethernet al router. Cuando puse en marcha el nuevo router con cinco clientes ethernet y ocho clientes inalámbricos el sistema parecía apurado, con desconexiones inesperadas en videoconferencias WhatsApp y la señal de TV IPTV no llegaba de forma estable a los televisores más alejados a través de un amplificador de doble banda.

Tuve que instalar mi viejo RT-AC87U sin tocar la configuración de fábrica del router Pepephone. Sólo necesite apagar la red inalámbrica del ZTE F680, cambiar el segmento de red de mi RT-AC87U a 192.168.100.0/24, conectar la boca ethernet WAN de mi Asus al ZTE, trasladar las conexiones ethernet del router ZTE al router Asus, y activar la red inalámbrica de mi RT-AC87U.

Desde entonces todo funciona de maravilla, no más cortes, y los televisores más alejados disponen de un ancho de banda de 60 Mbps cuando antes sólo tenían 10 Mbps.

Las pruebas de velocidad está muy bien: 500 Mbps de bajada y 400 Mbps de subida.

BocaDePez
BocaDePez

Gracias, me ha gustado el artículo, pero el problema lo tengo en router ZTE F680 de Pepephone, que aunque usa un procesador de doble núcleo parecido al de Asus RT-AC87U, las comunicaciones inalámbricas son bastante peores.

El router Asus RT-AC87U es el que me ha salvado la papeleta y hace que todo funcione bien, pero tienes razón, se calienta bastante y si pudiera (que no puedo), lo desconectaria.

🗨️ 1
BocaDePez
BocaDePez

Las comunicaciones inalambricas no depende del procesador del router. Depende del modulo de comunicaciones WiFi. SI este es peor que el que tiene el router antiguo pueden suceder estas cosas

cowass

Mira si tienes el SmartWiFi o algo así activado. Si tienes las 2 redes de 2.4 y 5 GHz con el mismo SSID, desactiva la de 2.4 a ver si así te va mejor, porque lo mismo los amplificadores se han conectado a la de 2.4GHz del router.

🗨️ 1
BocaDePez
BocaDePez
1

Necesito las dos bandas, la de 2.4 GHz la usa mi impresora que es bastante antigua, la de 5 GHz la usa el resto de dispositivos. Los SSID son distintos para cada una de las bandas para compatibilizar los nombres que usaba antes de esta nueva instalación y el SmartWiFi está desactivado por esta razón. Creo que no se puede hacer nada más, el WiFi de ZTE F680 es peor que el de Asus RT-AC87U y ya está.

auti

Estoy en la misma situacion, mismo router y mismo problema, cualquier router neutro seria valido para redirigir la conexion wifi? solo me faya con el iPhone, en el portatil la velocidad es correcta,