Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
119 lecturas y 12 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Alguno está con IBERCOM??????

    Salu2
    Alguno de vosotros esta con IBERCOM??? y mejor aun, Tienes un router 3Com 812 OfficeConnect??????

    Necesito urgentisimamente saber como lo has configurado. Llevo 1 semana y estoy loco intentandolo y para colmo los de IBERCOM no me ponen nada facil las cosas. Solo dicen que ellos no dan soporte a 3Com.

    mira esta es la configuracion que yo he puesto, pero no me rula.

    set system name Servidor
    enable security_option remote_user administration
    add user root password !root
    enable ntp
    add ip network LAN address 192.168.0.1/255.255.255.0 enable yes
    Enable ip forwarding
    Set dhcp mode disabled
    add vc IBERCOM
    set vc IBERCOM ip enable ipx disable bridging disable
    set vc IBERCOM network_service ppp
    set vc IBERCOM send_name adsl_user send_password adsl
    set vc IBERCOM atm vpi 28 vci 63
    Set vc IBERCOM remote_ip_address 213.194.152.1/255.255.255.255
    Set vc IBERCOM local_ip_address 213.194.152.111
    Set vc IBERCOM default_route_option enable
    set vc IBERCOM type continuous
    set vc IBERCOM idle_timeout 0
    enable vc IBERCOM
    Save all

    a ver si puedes corregirla o añadir cosas si faltan o mejor aun, pasame la tuya si a ti t rula, please :D

    venga un saludito
    byezzzz

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      pues mira, los datos que me han pasado son los siguiente:…

      pues mira, los datos que me han pasado son los siguiente:

      Tipo d Conexion: PPP (Over ATM)
      Usuario: adsl_user
      Password: adsl
      Ip Fija: 213.194.152.111
      Mascara: 255.255.255.255 (Aunque en un principio m dieron 255.255.128.0, pero rectificaron)
      Puerta de Enlace: 213.194.152.1
      DNS1: 213.195.64.129
      DNS2: 213.195.79.129
      VPI: 28
      VCI: 63

      Esta conexion ha funcionado, xq hace unas semanas me conectaba con un modem 3com dual link y llevo con esa conexion 1 año y medio + o -. El problema fue hace 1 par de semanas al intentar convertir el modem a router :-D Me lo cargue! y entonces m hice con un 3com 812 q funciona perfectamente xq esta probado en ksa d un kolega con su conexion d terra. Los unicos datos que me añadieron fueron la mascara y la puerta de enlace.

      y si, aun parezca mentira tengo IP fija, aunq utilice protocolo PPPoA y usuario y passwd. Lo digo, xq a muchos les extraña :-P

      me dijeron algo de que el tipo de encapsulacion que usan es ALL5MUX y creo q el 3Com por defecto usa VC-MUX pero no me hagas mucho caso, solo he oido campanas. Lo que si me han dicho es q hay usuarios de ibercom q estan funcionando con un 3Com. Pero que ellos solo dan soporte a Ciscos y Nokias.

      Mira adjunto el registro de Log del 3Com cuando intenta conectar con la configuración dada anteriormente:

      14/02/2003 05:20:02, CIP: Sent a connect request to the driver for IBERCOM @ (null) on interface atm:1
      14/02/2003 05:20:02, CIP: Outgoing connection succeeded on interface atm:1
      14/02/2003 05:20:02, CIP: The outgoing connection has been established on if atm:1/vc:16
      14/02/2003 05:20:05, PPP: Authentication Complete to IBERCOM.
      14/02/2003 05:20:06, PPP: (IPCP) Layer DOWN for Bundle 261, Link 19, to IBERCOM.
      14/02/2003 05:20:06, PPP: Connection DOWN to IBERCOM.
      14/02/2003 05:20:06, CIP: Connection teardown initiated from this end on interface atm:1/vc:16
      14/02/2003 05:20:06, CIP: The connection on if atm:1/vc:16 was dropped for IBERCOM

      Bueno, yo creo q t he dado toda la info q conozco. A ver si con esto me puedes echar una mano. OJalaaa! :-D

      • Cerrado

        [Editado 15/02/03 06:13]

        3Com-DSL>set vc ibercom nat_option enable Se te ha olvidado…

        3Com-DSL>set vc ibercom nat_option enable

        Se te ha olvidado activar el NAT. :p prueba a ver

        De todas formas, con el nat desactivado o activado, y dentro de la configuración del router, podrías probar a hacer un ping, a ver si te da available o no.

        • Cerrado

          BocaDePez BocaDePez
          6

          Tienes razon se me ha olvidado activarlo. :-D He probado ha…

          Tienes razon se me ha olvidado activarlo. :-D
          He probado ha hacer ping desde el CLI y siempre pone lo mismo tio "no route to host" :-( pero d todas formas es poque no consigue conectar. Si ves el registro de log se ve claramente todo el proceso y como acepta la autenticacion. Pero despues hay algo que no le gusta y me tira.

          tu estas con IBERCOM y con un 3Com 812???

          • Cerrado

            [Editado 15/02/03 11:06]

            Si lo del visor de eventos lo estuve echando un vistazo, y…

            Si lo del visor de eventos lo estuve echando un vistazo, y como tú bien dices llega a haber autenficiación, pero de ahí no pasa. Lo que me llama mucho la atención es lo de la ip estática y que se use pppoa en vez de rfc1483.

            En el siguiente doc de teléfonica, ponían ellos las configuraciones para PPPoA, http://www.telefonica-data.es/www-app/pdf/AccesoIntranet/Manual%20de%20Usuario%20-%20OfficeConnect%20Remote%20812%20ADSL%20v1.pdf
            en la que también activan dns a la vc, cosa que tú no haces, además hay por aquí un doc, publicado en el foro de adsl4ever por Tatolino http://pub112.ezboard.com/fadsl4everfrm11.showMessage?topicID=67.topic en el que se explicaba como hacer la configuración de pppoa para Eresmas, lo que supongo que la cosa no debe de diferir mucho del tuyo, salvo en lo de la ip estática.

            De todas formas revisando de nuevo el post, añado en la edición, que lo que si es cierto es que el 3com no usa el AAL5 como encapsulación, sino, el VC MUX, como bien dices, lo cual sí que podría ser un problema y por lo que he estado revisando en el log, creo que el error que te da en la conexión es de encapsulación de los datos, no he podido encontrar muchos datos de esto, pero tiene toda la pinta. Por cierto... cón qué versión de firmware estás?

            Un saludo.

            P.D añadir que no tengo adsl con ibercom.

            • Cerrado

              Yo creo q va a ser por la encapsulación. Igual por eso…

              Yo creo q va a ser por la encapsulación. Igual por eso IBERCOM solo da soporte a ciscos 827 y a nokias M1122 como ellos dicen. Aunque tb me han dicho q hay otros usuarios con 3Com. Y que tambien los hay con efficient 5660.

              Por cierto sigue sin funcionar. No he conseguido ponerlo, cada vez m desespero mas :-(

              Ahh la version de firmware q tenia hasta hace un rato era la 1.1.9 pero ya la he actualizado a la 2.1.2 de todas formas sigue sin rular. (No se si es la ultima version existente)
              Sabes si el efficient usa encapsulacion AAL5MUX???
              igual me sale mejor, cambiar mi 3com 812 por un efficient 5660.

              bueno, venga un saludo y muchas gracias por tu ayuda.

              Que dios t lo pague con una buena novia si no la tienes ya
              :-P

              • Cerrado

                Pues me he estado dando una vuelta por la pagina de los…

                Pues me he estado dando una vuelta por la pagina de los efficient y no dice nada si soportan AAL5, es como una incógnita, lo que si te puedo decir es que el 3com soporta AAL5, pero no para PPP, si no me equivoco solo lo soporta para RFC1483 aquí tienes más info:http://www.3com.com/other/pdfs/products/en_US/400561_002_4.pdf.

                De todas formas, has probado a configurarlo como rfc1483? dado a que es lo único que soporta AAL5 en este router, y además, tienes ip estática... :P supongo que si, y si es si, que te dice el conection log?

                De todas formas, si Ibercom sólo da soporte a los cisco 827 (supongo que tb dará soporte a los 826 para rdsi) y a los nokia m1112 será también por algo. Si vas a estar obligado a cambiar de router, buscate uno que soporte el protocolo de IBERCOM, que alguno que otro seguro que habrá. Digo yo?? por algo en especial te dieron el módem?? en vez de router?? o porque era lo que ofertaban?

                Siento no poder ser de más ayuda.

                Suerte y saludos.

                P.D. Mejor con una buena mujer... que de novias todas son buenas :P

                • Cerrado

                  Es curioso, muy curioso. Lo he provado como dijiste con…

                  Es curioso, muy curioso.
                  Lo he provado como dijiste con protocolo rfc_1483 y le he metido esta configuracion

                  set system name Servidor
                  enable security_option remote_user administration
                  add user root password pepote
                  add ip network LAN address 192.168.0.1/255.255.255.0 enable yes
                  Enable ip forwarding
                  Set dhcp mode disabled
                  enable ntp
                  add vc ibercom
                  set vc ibercom ip enable ipx disable bridging disable
                  set vc ibercom network_service rfc_1483
                  set vc ibercom send_name adsl_user send_password adsl
                  set vc ibercom atm vpi 28 vci 63
                  set vc ibercom remote_ip_address 213.194.152.1/255.255.255.255
                  Set vc ibercom local_ip_address 213.194.152.111
                  Set vc ibercom default_route_option enable
                  set vc ibercom type continuous
                  set vc ibercom idle_timeout 0
                  set vc ibercom nat_option enable
                  enable vc ibercom
                  Save all

                  igual no hay que poner el send_name y el send_passwd, pero hace exactamente si lo pongo como si no.

                  y de momento en Monitor/Remote Sites/Connection Status aparece esto:

                  Name Line Status Clearing Code IP Status IPX Status Bridge Status
                  ibercom connected success established not configured not configured

                  vamos que consta como que esta conectado. Y en Monitor/Events/Connection Event Log aparece esto:

                  09/09/2003 11:56:07, ATM Link Up - Cell Delineation detected.
                  09/09/2003 11:56:08, CIP: Sent a connect request to the driver for ibercom @ (null) on interface atm:1
                  09/09/2003 11:56:08, CIP: Outgoing connection succeeded on interface atm:1
                  09/09/2003 11:56:08, CIP: The outgoing connection has been established on if atm:1/vc:16
                  09/09/2003 11:56:08, RFC 1483: IP link UP to ibercom 213.194.152.1.
                  09/09/2003 11:56:08, Local IP Address (213.194.152.111) was configured.
                  09/09/2003 11:56:08, RFC 1483: IP link UP to ibercom whose DNS1 address is not known.
                  09/09/2003 11:56:08, RFC 1483: IP link UP to ibercom whose DNS2 address is not known.

                  (Bueno la fecha y la hora estan desajustadas)

                  Fijate, aparentemente ha conectado, pero no entiendo muy bien esas 2 ultimas lineas esas que dice que el DNS1 y 2 es desconocido.
                  igual se pueden meter mis dns por algun lado. Estas son las que me dieron
                  DNS1: 213.195.64.129
                  DNS2: 213.195.79.129

                  Aunque yo pensaba q solo eran para los clientes, no para el router :O

                  y ahora hago un ping desde el router a un DNS y mira lo que hace.

                  3Com-DSL> Ping 213.195.64.129
                  3Com-DSL> PING: timeout waiting for reply from 213.195.64.129
                  3Com-DSL>

                  por lo menos no da el error ese de "no route to host". No se, parece un problema de IPs pero esos son los datos que me dieron.
                  IP Fija: 213.194.152.111
                  Mascara: 255.255.255.255
                  Puerta Enlace: 213.194.152.1

                  Respecto a tus preguntillas, me pilla el modem por ignorancia (Como m arrepiento) y porq era + barato :D
                  Y de todas formas el otro dia m dijeron los técnicos d IBERCOM q habia + usuarios con 3Com, solo q ellos no daban soporte, q el usuario es quien
                  ha d configurarselo. (Si pudiese ponerme en contacto con alguno de estos usuarios)

                  No se, a ver si todo esto t da mas pista.
                  Animo! q estamos a puntito d conseguirlo :D

                  un Saludo y muchisimas gracias por tu ayuda.

                  • Cerrado

                    BocaDePez BocaDePez
                    6
                    No sé si te va a servir de algo pero por intentarlo... te…

                    No sé si te va a servir de algo pero por intentarlo... te diré lo que yo observo.

                    Lo que yo veo que no cumple los cánones clásicos de una configuración multipuesto del 3Com 812 es la Puerta de enlace remota que te han dado.

                    Esta puerta de enlace remota, como sabrás, debe calcularse con la fórmula:
                    IP remota=(IP pública AND Máscara pública)+2
                    En tu caso y teniendo:
                    IP pública: 213.194.152.111
                    Máscara pública: 255.255.255.255
                    Le correspondería (según la fórmula citada):
                    IP remota (o puerta de enlace remota): 213.194.152.113
                    (no la que te dan 213.194.152.1)

                    Otro cosa es que raro veo también una máscara pública 255.255.255.255 (nunca lo había visto).

                    Aparte de todo esto, decirte que el 3Com calcula de forma automática dicha puerta de enlace (en teoría da lo mismo la IP que le pongas en la línea de configuración:
                    set vc ibercom remote_ip_address [IP_remota]/[Máscara pública]

                    He trasteado bastante con este router y si, por ejemplo, le pones en [IP_remota] una IP privada como 172.26.0.1 o 192.168.1.1, el bicho funciona lo mismo. Lo que hay que poner correctamente es la máscara pública y la IP pública en la línea de comando siguiente:
                    Set vc ibercom local_ip_address [IP_pública]

                    En el event log que has posteado, lo más extraño que veo es la línea:

                    09/09/2003 11:56:08, RFC 1483: IP link UP to ibercom 213.194.152.1.

                    Porque a mi, por ejemplo, en esta línea me pone la puerta de enlace remota calculada con la fórmula clásica (no hace el más mínimo caso a lo que le ponga en la configuración, tal como antes te dije).

                    Las demás líneas del log son correctas o normales, incluidas las dos finales de errores de DNS (a mi también me lo dice).

                    Lo de la línea de comandos para autentificación creo que el router pasa totalmente de ella en este tipo de configuración.

                    Espero que todo esto te sirva de algo. Suerte

                    • Cerrado

                      Yo he estado tb haciendo pruebas, y pongas la ip que pongas,…

                      Yo he estado tb haciendo pruebas, y pongas la ip que pongas, siempre y cuando tengas línea el conection log te da como conectado, es decir, si yo pongo una ip la que yo quiera, pruebo a habilitar la vc y me da el mismo mensaje que con la ip que tengo asignada por el proveedor.

                      Como tú bien dices, la máscara es un tanto extraña, es más propia de un ppp es lo que yo veo, pero para rfc1483, es lo único que soporta el 3com para encapsular en aal5 no otra cosa, porque los pppoa no encapsula ninguno.

                      Otra de las posibilidades sería hablar con 3com, si hay alguna forma de que pueda hacerse pppoa con encapsulado aal5, que son los errores que parece que da al principio (en los primeros post) en el conection log. O eso, o con otro firmware, pero de los que yo he probado, ninguno del 3com lo soporta.

                      De todas formas la máscara, es la que te asigna el preveedor, y ahí no hay más tu tía.

                      • Cerrado

                        Bueno, tengo q deciros q stoy en plena guerra con ellos, xq…

                        Bueno, tengo q deciros q stoy en plena guerra con ellos, xq el lunes les llame, para darles un poco d caña y le pregunte por casualidad si no habia ninguna forma d q esto funcionara en protocolo rfc_1483 (Imagina, solucion a mis problemas :D ) y m contesta el pdazo de CABRON despues de 2 semas con el servicio parado "Claro, eso t lo cambiamos aqui en un momento; Ad+ ahora estan los ingenieros q son quienes lo cambian" Bueno, m puese, q por poco lo mato! :-D
                        Asi q ya tengo protocolo rfc_1483, m aseguro de q la configuracion es la misma y m dicen q si, q si, bueno q ya no hace falta el user ni el passwd (Evidentemente). Y cual es mi sorpresa cuando lo prueba todo contento y otra vez q no va. Me cago en to lo q se menea! y pruebas y + pruebas y llamo por la tarde pidiendo todos los datos d mi cuenta y m dan la mascara 255.255.255.0, ein?¿? la tercera mascara q me dan distinta:

                        255.255.128.0
                        255.255.255.255
                        255.255.255.0

                        Se lo digo al tio, q no m rula y q es la 3º mask distinta q m dan y m contesta, "bua, funcionan todas, pero d todas formas no creo q el error sea por la mascara!!!
                        Si es q son una panda de CABRONES redomaosss!!!!

                        me va a tocar darme la baja de este servicio de mierda. Pero el problema es q mientras m dan la baja y m dan el alta en otro ISP (q no s cual xq todos son iguales), m hacen + daño q otra cosa. Asi q bueno. Seguire probando.
                        Ya os contare como termina este culebron :-D venga un saludo

                        byezz

                        :-D :-D

                        • Cerrado

                          BocaDePez BocaDePez
                          6
                          Vamos a ver, Si la configuración es enrutada y con IP fija…

                          Vamos a ver,
                          Si la configuración es enrutada y con IP fija que parece ser el “caso", debes emplear el protocolo RFC-1483 y un script de configuración básica (mínima) para este protocolo es el siguiente:

                          delete configuration
                          Yes
                          No

                          [ENTER]
                          enable security_option remote_user administration
                          add user
                          nombre_usuario password tu_password
                          add ip network LAN address 192.168.0.1/C enable yes
                          add vc
                          nombre_vc
                          set vc nombre_vc ip enable ipx disable bridging disable
                          set vc
                          nombre_vc network_service rfc_1483
                          set vc
                          nombre_vc atm vpi número_vpi vci número_vci category_of_service unspecified pcr 0
                          set vc
                          nombre_vc remote_ip_address puerta_enlace_remota/máscara_pública
                          set vc nombre_vc local_ip_address IP_pública
                          set vc nombre_vc nat_option enable
                          set vc
                          nombre_vc default_route_option enable
                          enable vc
                          nombre_vc
                          enable ip forwarding
                          save all


                          Donde solo has de “acertar” los datos datos siguientes en cursiva en el script de configuración:

                          número_vpi
                          número_vci
                          puerta_enlace_remota
                          máscara_pública
                          IP_pública

                          Los otros datos en cursiva en el script son de libre elección y, lógicamente, no te influyen en el funcionamiento del router:

                          nombre_usuario
                          tu_password
                          nombre_vc

                          Como bien te han dicho, la puerta_enlace_remota la calcula automáticamente el propio router, con lo que es indiferente lo que pongas ahí (puedes meterle, por ejemplo, 172.26.0.0) porque te va a funcionar pongas lo que le pongas. En consecuencia, solo nos quedan estos datos a poner:

                          número_vpi
                          número_vci
                          máscara_pública
                          IP_pública

                          Puedes “jugar” con combinaciones de las 3 máscaras que te han dado estos cap***** y lo otro (IP pública, vpi y vci fijados) hasta que aciertes (serían 3 pruebas solamente).

                          En la tarjeta de red del ordenata, si usas esta config debes meter:
                          IP 192.168.0.2
                          Masc 255.255.255.0
                          Puerta enlace 192.168.0.1
                          DNS los de los impresentables.

                          Suerte