Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
68 lecturas y 4 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    Alguna solucion para el fiasco del nuevo firmware cisco epc3825...

    No sé a q esta esperando ONO para actualizar el firmware, pero la verdad que da un poco por saco q te bajes archivos y este corruptos un porcentaje de ellos... ¿Sabe alguien alguna solución o como poner el router de bridge con el nuevo firmware...?

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        No es necesario, ya que con la actualización de firmware que…

        No es necesario, ya que con la actualización de firmware que lanzó ONO, ya se solucionaron los problemas de corrupción CRC, aparte de poder cambiar entre el modo router y el módo módem (bridge mode)
        Cierro el hilo, ya que te he comentado la solución, y aparte este hilo es antiquísimo (más de un año).

        Un saludo :)

    • Cerrado

      BocaDePez BocaDePez
      6

      yo lo tengo como modem, con el firmware malo, y no corrompe…

      yo lo tengo como modem, con el firmware malo, y no corrompe nada. Sigue el consejo del compañero de arriba, que explica cómo hacerlo.

    • Cerrado

      heyyyyy gracias por la pista, tengo 2 cisco3825 1 sin activar…

      heyyyyy gracias por la pista, tengo 2 cisco3825 1 sin activar con firm junio2010 y de este he copiado el html y lo he pegado en el otro cisco activado con firm abril2011 y chachi piruli ya lo tengo como bridge.

      a ver si si lo entendeis como hay que hacerlo:

      1) Por firefox y con firebug hacer lo que se dice en el primer hilo de alex-a-bravo, pero no busqueis lo de working_mode(porque no esta), osea solo entrar en el cisco en administracion/gestion, pinchas en firebug.

      2)En la ventana de firebug, dentro de la pestaña htlm,debajo a la izquierda de body.BodyStyle, pulsar en Editar. seleccionar todo lo que pone alli y borrarlo con supr.

      3)bajar este txt www.fileserve.com/file/PptjMPG

      4)De ese txt copiar (control+e y control+c) todo el contenido y pegarlo en el firebug (control+v) en donde se elimino el contenido del apartado 2.

      5) En el firebug pulsar en Editar para desactivarlo, ahora ya podreis buscar working_mode y hacer lo que alex-a-bravo comenta. lo de eliminar los 2 display:none

      6) aparecera la opcion de elegir bridge only, la elegis, pulsar en guardar y se reseteara. Para acceder al cisco la ip sera 192.168.100.1

      He probado de apagarlo y no pasa nada, se queda igual en modem. Para volver a router, pues a resetear con el boton de atras.

      Extraído de este hilo (usuario telemako):

      bandaancha.eu/tema/1675133/conseguido-ci … bridge-modem

      Funciona perfecto sin problema alguno, siempre y cuando estos de ono no se vuelvan a cargar el router y nos quedemos sin el invento del modo brigde.

      Saludos,