Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
40 lecturas y 13 respuestas
  • Cerrado

    Alguna duda con Router D-Link 504T

    Bueno, despues de configurarlo y abrir los puertos para que la mula corra a gusto jejeje, me encuentro con que cuando está un tiempo encendido, no sé 2-3 horas y la mula corriendo al libre albedrio... resulta que no puedo navegar, ni usar el messenger, tengo que reiniciar el router, y eso que le doy descanso a la mula.....

    A alguien le ha pasado???

    Gracias.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      he bajado los limites de conexión, y nada, ahora he…

      he bajado los limites de conexión, y nada, ahora he descubierto que ni quitando el emule navega, y tengo que reiniciar el router... tendré que probar el shell que dijo Jaro..

      Deuu

      • Cerrado

        [Editado 13/07/05 10:32]

        6

        Registraros en adslzone.net y…

        Registraros en adslzone.net y http://www.adslzone.net/d-link504t.html teneis todo lo referente a este router en descargas descargaros lo siguiente:

        Script Emule para D-Link 504T
        Descripción: Script destinado a evitar los cuelgues con el Emule
        Versión: Tamaño del archivo: 1.72 MB

        es muy facil ponerlo y viene con un tutorial si no recuerdo mal, si alguno tiene problemas no dudeis en preguntarme o preguntar directamente en el foro de adslzone.

        salu2

        • Cerrado

          BocaDePez BocaDePez
          6

          Esto del shell es indispensable chicos, yo lo tengo para que…

          Esto del shell es indispensable chicos, yo lo tengo para que se ejecute desde inicio. Lo que hace es un telnet al router y cambia el tiempo en que una conexión NAT debe de morir. El router con firmware original tiene un tiempo demasiado largo y al final el router se satura, por que con emule el numero de conexiones NAT es muy alto.

          Existe tambien un firmware hecho por un usuario que evita este problema, pero yo no me atrevo a cambiarlo por que parece que es un proceso algo complicado.

          Resumiendo, o ejecutais el shell (o cambio de firmware) u olvidaros del emule.

      • Cerrado

        6

        Wenass xDD: A mi me pasa eso desde el domingo a la noche, que…

        Wenass xDD:

        A mi me pasa eso desde el domingo a la noche, que cuando pongo la mula en marcha me "desconecta" de Internet, y cuando la cierro vuelve a la normalidad. En ese instante, no puedo navegar ni hacer nada de nada. Pero como digo, si cierro la mula entonces todo va como tiene que ir. El caso es que antes me iba perfectamente la mula y podía navegar a la vez, pero ahora no. Antes he descargado otra versión más reciente y ahora la cosa ha mejorado algo, pero empieza a descargar a 0,05 KB´s, y eso en un fichero como el FAKES, que siempre va muy deprisa. Pero aún así, sigo sin poder navegar a la vez, cuando en teoría, hay ancho de banda suficiente para navegar. Voy a ver si encuentro lo que decis por ahí :).

        Un saludo, EASO.

      • Cerrado

        6

        lee en el foro de la pagina que he indicado antes y lo veras,…

        lee en el foro de la pagina que he indicado antes y lo veras, el router lleva un software en linux por lo que un miembro de ese foro a creado un shell para eliminar la saturacion del router.

        es un fichero con una serie de comandos que reescriben la configuracion del router en este caso.

    • Cerrado

      6

      Bueno la solucion es bien sencilla, http://www.adslzone.net/…

      Bueno la solucion es bien sencilla,

      http://www.adslzone.net/

      aqui teneis "la unica pagina" que tiene soporte para este router, hay un sell que con un programa (viene todo en un paquete comprimido) resuelve los problemas de este router.

      Espero que os sea de ayuda, yo llevo 2 meses con el mio y funciona a todo trapo perfectamente con la mula y navegando sin problemas.

      Salu2

    • Cerrado

      BocaDePez BocaDePez
      6

      a mi me pasa exactamente lo mismo que a ti, pero ni idea de…

      a mi me pasa exactamente lo mismo que a ti, pero ni idea de como solucionarlo.
      a veces desconecto la connexion con ya.com y vuelvo a connectar i ya va. la verdad es que este problema me tiene un poco :-|

    • Cerrado

      BocaDePez BocaDePez
      6

      Buenas. Yo también tengo este router y ya le voy pillando el…

      Buenas.

      Yo también tengo este router y ya le voy pillando el truquillo.

      Te propongo lo siguiente:
      - Limita las conexiones máximas del emule a 120 o como mucho 150. Incrementa progresivamente las conexiones (de 30 en 30) si ves que no se satura en unas 2 horas (tiempo para que el emule recoja fuentes varias veces)
      - Si apagas el emule y te vicias a juegos online (tipo Quake 3, Counter, o como mi caso Enemy Territory) verás que el ping es horroroso y el juego va a saltos. Haz lo siguiente: entra en la configuracion Advanced->Port Forwarding y selecciona la regla con la que hayas configurado el Emule y le das a Remove. De esta forma el router no gastará recursos propios porque el mismo bloqueará las conexiones que no acepte.
      - Creo haber visto en ADSLZone.net algun tutorial para el router; usalo si realmente no consigues mejorar el problema o si tienes ganas de aprender como funciona el linux que tiene el router dentro.

      Espero que te sirva.

      Salut!

      Ramon.

      • Cerrado

        BocaDePez BocaDePez
        6

        hla cm ago para configurarlo xq me meto en la pagina…

        hla cm ago para configurarlo xq me meto en la pagina 198.168.1.1 y me sale k no se puede mostrar pagina
        ya no se ni cm acer para poder configurarlo cn telefonica

      • Cerrado

        Gracias Ramon, probaré las conexiones maximas del emule, e…

        Gracias Ramon, probaré las conexiones maximas del emule, e intentaré encontrar el manual que dices del router.

        Deuuu

    • Cerrado

      BocaDePez BocaDePez
      6

      No tengo ese router, pero vamos por otros eso huele a q se…

      No tengo ese router, pero vamos por otros eso huele a q se satura la tabla Nat...(o se cree q las conexiones son ataques...)