Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

¿Alguna distribucion especifica para un Intel Core Duo?

BocaDePez
BocaDePez

Me gustaría saber si cualquier distribución para la arquitectura x86 me va a servir o si tiene que ser otra en especial.

O si sirve, pero le sacaria mas provecho con otra.

Y ya como colofón si podeis especificar todavía mas a un portatil Asus A3Fc

PD: Anthrax siento haberte dado trabajo

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
pcmaster

Puedes instalar cualquier distribución para x86.

Yo personalemnte te recomiendo Gentoo, con la que puedes compilar todo a medida. Incluso para AMD64, si el procesador de tu PC es de 64 bit.

anthrax

Pero si quieres sacarle un poco de provecho al Core Duo tienes que usar un kernel/kermel con soporte SMP.

Si no te da a elegir en la instalación el kernel, siempre puedes ponerlo una vez que tengas el sistema operativo instalado.

Si ir más lejos Ubuntu tiene un kernel con soporte SMP, aunque yo soy de los que se compilan sus kermels :)

jet@bebop:~$ aptitude show kernel-image-2.4.27-2-686-smp
Paquete: kernel-image-2.4.27-2-686-smp
Nuevo: sí
Estado: sin instalar
Versión: 2.4.27-12
Prioridad: opcional
Sección: universe/base
Desarrollador: Debian Kernel Team
Tamaño sin comprimir: 32,9M
Depende de: initrd-tools (>= 0.1.48), coreutils | fileutils (>= 4.0), modutils (>= 2.4.19)
Sugiere: lilo (>= 19.1) | grub, fdutils, kernel-doc-2.4.27 | kernel-source-2.4.27, kernel-pcmcia-modules-2.4.27-2-686-smp |
pcmcia-modules-2.4.27-2-686-smp
Proporciona: kernel-image-2.4, kernel-image
Descripción: Linux kernel image for version 2.4.27 on PPro/Celeron/PII/PIII/P4 SMP
This package contains the Linux kernel image for version 2.4.27 on Pentium Pro/Celeron/Pentium II/Pentium III/Pentium 4 with SMP support, the
corresponding System.map file, and the modules built by the packager. SMP (symmetric multi-processing) is needed if you have more than one
CPU. It also contains scripts that try to ensure that the system is not left in a unbootable state after an update.

If you wish to update a bootdisk, or to use a bootloader to make installing and using the image easier, we suggest you install the latest
fdutils (for formatting a floppy to be used as boot disk), and LILO, for a powerful bootloader. Of course, both these are optional.

Kernel image packages are generally produced using kernel-package, and it is suggested that you install that package if you wish to create a
custom kernel from the sources.

Saludos 8)

🗨️ 4
BocaDePez
BocaDePez

Para llegar a compilar mis nucleos aun me quedan unos cuantos pasos por delante, pero muchas gracias por la respuesta.

Solo una cosa mas, ¿Es necesario que marque alguna opción, o despues, para que soporte SMP o lo detecta automaticamente?

🗨️ 2
overpeer

Normalmente cada distro lleva preparados los kernels normal, SMP, up4Gb, winlin .. etc.. , posiblemente lo puedas selecionar en la instalacion, y si no pues a traves del gestor de paquetes correspondiente.

🗨️ 1
BocaDePez
BocaDePez

oks, lo intentare a ver si no me cargo nada importante ^^

overpeer

Y compilar todo con la opcion 'threads' lalalala