Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
101 lecturas y 65 respuestas
  • Cerrado

    [Editado 21/02/07 22:20]

    ¿Algún valiente con varios comtrends quiere probar un firm?

    Enlaces:
    Enlaces borrados. Otra vez será.
    Usar los de Netcomm y todos contentos :)

    Pues eso...he vuelto a las andadas con el tema de los firms y he conseguido compilar un firm 304 con la configuración de comtrend(es decir, páginas de configuración y todo eso), pero usando los drivers del usr.

    He hecho esto porque la gente comenta que el usr obtiene más subida...y si éste invento funciona, podríamos traducir la interfaz web, para aquellos que no se lleven bien con el inglés.

    Lo que he hecho ha sido juntar la configuración del firmware 302 de comtrend, con el 1.3 del USR9108, que sería la versión 304 para comtrend. Se sabe que el firm del USR9108 no guarda la configuración al reiniciar, debido a la tarjeta wifi del router.

    Lo único que he cambiado del usr a parte del tema de la configuración, ha sido lo siguiente: añadido el driver usb que el comtrend lleva pero que el usr no, y modificado el driver de la wifi, para usar la tarjeta wifi del comtrend.

    Para Comtrend536(el nick del foro, me refiero): si pruebas éste prometo hacerte uno del usr con el driver de la wifi cambiado :P

    No me responsabilizo de los problemas que éste firm pueda ocasionar, yo no he podido probarlo porque sólo tengo un router, quien lo pruebe debería tener más de un router por si acaso.

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    12
    • Cerrado

      BocaDePez BocaDePez
      6

      Weeeeeeeeeee Pues pronto seré poseedor de otro magnífico…

      Weeeeeeeeeee

      Pues pronto seré poseedor de otro magnífico comtrend CT536+ así que podré hacerle warreridas... ¡¡¡QUE GANAS!!!

      ;-) ;-) ;-) ;-) ;-) ;-) ;-)

      • Cerrado

        Creo que ya lo habras leido Ari, pero a mi por lo menos me ha…

        Creo que ya lo habras leido Ari, pero a mi por lo menos me ha sido imposible con ninguno de los dós que me guarde la configuración.

        No da el problema del 9108 oficial, que para volver atras tenias que quitar la mini pci, pero no guarda la configuracion ninguno de los dos firmwares.

        Pones la configuración save/reboot, y te devuelve la pagina inicial de configuracion con el Star.....

        Chao.

          • Cerrado

            [Editado 21/02/07 22:04]

            R.I.P. Router muerto...... Subido el firmware CT536-304-3 sin…

            R.I.P.

            Router muerto......

            Subido el firmware CT536-304-3 sin problemas, reseteo, reseteo, reseteo,..... y nada de nada.

            Los leds en verde, pero el router no responde, no hay forma de entrar en la configuracion.

            Ni tan siquiera responde al Ping a la puerta del router. (192.168.1.1), supongo que no la habrás cambiado.

            Que nadie lo suba, o se quedara sin router.

            Comtrend, es pero que leas este post a tiempo.

            Chao.

            Edito.: Para poner la versión del firmware que asesina al router.

              • Cerrado

                No pasa nada Raulito, sabiamos del riesgo al probarlo. No…

                No pasa nada Raulito, sabiamos del riesgo al probarlo.

                No creo que se haya cambiado la IP, con Ip config me daba la misma puerta, aunque al no haber conectividad con el router, me imajino que me estaba informando de la puerta que tengo puesto en conexiones de red.

                Chao. ;-)

                  • Cerrado

                    Ya lo he intentado, he instalado un servidor, pero el tema es…

                    Ya lo he intentado, he instalado un servidor, pero el tema es que como no hay conectividad con el router, no te deja hacer nada.

                    Lo he sacado al balcon para que le de el "relente", esta noche haber si se espabila...... :-D :-D :-D

                    Chao. :-P

                    • Cerrado

                      Prueba a abrirlo y hacer un puente con un alfiler en la ram,…

                      Prueba a abrirlo y hacer un puente con un alfiler en la ram, entre las puntas 15 y 16. Despues de eso prueba a los pocos segundos de que se encienda a hacer un ping. Así resucité yo mi linksys. Despues del ping vuelve a hacerlo y subelo por TFTP

        • Cerrado

          Prueba con el -2 que acabo de colgar en el post principal.…

          Prueba con el -2 que acabo de colgar en el post principal. Creo que ahora debería ir todo bien, lo del led era porque no es un USR(creo), o porque detectaba que el driver no era el que tenía que ser.

          • Cerrado

            Acabo de probar el CT536-304-2. Se deja subir directamente…

            Acabo de probar el CT536-304-2.

            Se deja subir directamente desde el clon R05, sin pasar por la R02 oficial de Comtrend como los anteriores.

            El led de Wireles fijo, sincroniza bien.

            Peeeeeerooooo, NO GUARDA LA CONFIGURACIÓN, exactamente iguál que los anteriores.

            Un detalle, he tenido que resetarlo cuatro veces después de subir el firmware, porque no podía acceder vía web, ni telnet, ni tan siquiera hacia ping a la puerta.

            MALO.

            Chao.

          • Cerrado

            [Editado 21/02/07 00:19]

            6
            A mi me está pasando igual, y para confirmar que no es de los…

            A mi me está pasando igual, y para confirmar que no es de los nuevos firms he pedido a dos amigos con línea Jazztel, pero sin los firms, que me informen de cómo les está yendo la conexión, y hoy se nos fue a los tres por la tarde sobre la misma hora..algo están tocando...

            • Cerrado

              Bueno, pues si os sirve de algo, a mi también me está…

              Bueno, pues si os sirve de algo, a mi también me está ocurriendo lo mismo.

              Llevo una temporadita que a ciertas horas del día, las webs tarndan muchísimo en cargar.

              Me ocurría con el firm oficial y me ocurre ahora también con el clon.

              Así que a saber que estarán haciendo los de Jazztel por ahí.

          • Cerrado

            Es cierto, yo llevo los dos últimos dias notando la linea…

            Es cierto, yo llevo los dos últimos dias notando la linea "pesada", las webs tardan en resolver, el antivirus tarda en actualizarse, esta tarde he estado subiendo unos cuantos ficheros, unos 150 megas y el tiempo de subida ha aumentado con respecto a lo que tarde la semana pasada con ficheros similares.

            He estado utilizando un 3Com 11g, que me sincroniza a 1024, pero sí, que lo he notado.

            Chao.

    • Cerrado

      en el tema de los firmware es como en los coches hay personas…

      en el tema de los firmware es como en los coches hay personas que una marca le va bien y en cambio a otras no, yo no se si es el mejor por que eso no se puede asegurar pero entre los tres mejores seguro que se encuentra este

      CT536B-A101-304CTL-T01_R01

      lo de probar todos los firmwares que salen sin mas motivo que el ver si ganas un par de Kb, lo encuentro un poco irracional, pensando que te puedes quedar sin router.

      me gustaria que me comentaseis si estais de acuerdo conmigo en que este firmware es una de los tres mejores, me refiero a estabilidad y para evitar los microcortes que a todos nos han sacudido algun dia

              • Cerrado

                Jeje, muy agudo Comtrend :-P Pues con el lio de los firmwares…

                Jeje, muy agudo Comtrend :-P

                Pues con el lio de los firmwares resulta que le subí uno de Comtrend creyendo que era uno de los dos del link de Raulito.

                Al descargarlo lo mande a otra ubicación para no equivocarme, y al subirlo lo carge desde la carpeta descargas donde tenia todo el lio de firmwares.

                Empiezo con elCT536-304-1, para subirlos al router hay que partir desde un firmware oficial del Comtrend, yo lo he hecho desde el R02.

                Una vez subido, reseteado etc., veo que el led de wireles, parpadea constantemente, mal asunto.

                Lo configuro, y........, no guarda la configuración. MALO.

                Con el USR9108-304-1_2, primero como he comentado anteriormente hay que volver atras al R02 oficial del Comtrend, lo subo sin problemas, reseteo, led de wireles fijo, tiene buena pinta.

                Reseteo de nuevo, lo configuro, y..........., no guarda la configuración. MALO.

                He vuelto otra vez al R05 - clon - , que va bastante bien.

                Chao. :-P

              • Cerrado

                6
                Venga..a ver...que el viernes tengo que ver de encontrar un…

                Venga..a ver...que el viernes tengo que ver de encontrar un hueco para probarlos :D

      • Cerrado

        6

        Por favor: este hilo no ha sido abierto para que esto :)…

        Por favor: este hilo no ha sido abierto para que esto :)

        CT536B-A101-304CTL-T01_R01
        .............

        me gustaria que me comentaseis si estais de acuerdo conmigo en que este firmware es una de los tres mejores, me refiero a estabilidad y para evitar los microcortes que a todos nos han sacudido algun dia

        Abre tu propio hilo sobre este tema, aunque ( obligado OT por mi parte, aunque involuntario ) ya se recomienda habitualmente para esta cuestión, como supongo que ya sabes ;)

        Saludos y mis disculpas a Raulito

    • Cerrado

      Wow!! Que interesante!! Si necesitas ayuda con la traducción,…

      Wow!! Que interesante!!

      Si necesitas ayuda con la traducción, me apunto.

      Cuantos más seamos, más sencillo resultará ;-) ;-) ;-) ;-)

    • Cerrado

      O.K., yo también lo voy a probar, tengo dos Comtrend y uno de…

      O.K., yo también lo voy a probar, tengo dos Comtrend y uno de ellos es el que utilizo para los experimentos sin tapa y todo al aire....... :-D

      Le voy a colocar la mini Pci, y lo cargo, lo probare a la noche esta tarde tengo un seminario en la Uni.

      Chao.

    • Cerrado

      [Editado 19/02/07 02:15]

      Qué miedo...xDDD Y si directamente modificas el driver para…

      Qué miedo...xDDD

      Y si directamente modificas el driver para que de menos valores de atenuación de subida y de bajada, y así poder forzar un poco mas la conexión?

      PD: O en su defecto modificarlo para que dé mas snr de lo normal/real

      • Cerrado

        [Editado 19/02/07 11:31]

        Interesante lo que comentas, no había caido. No sé donde se…

        Interesante lo que comentas, no había caido. No sé donde se modifica ese parámetro en las fuentes.

        No se puede modificar el driver porque es un binario y viene ya compilado, más que nada porque ese driver no pueden hacerlo público. Es algo así como los drivers de ATI o nVidia para linux, que están compilados y no puedes tocar el código fuente.

        Espero que eso de que el SNR mínimo tenga que ser de 9 esté puesto en algún sitio de configuración y no hardcoded en el driver, porque de ser así es imposible.

        Lo de dar menos atenuación, al no poder modificarse el driver, es imposible. Ya sé que a ti te encantaría tener menos, pero no se puede :P

        Miraré lo del snr.

        • Cerrado

          El snr lo dicta el dslam, pero si en la configuración…

          El snr lo dicta el dslam, pero si en la configuración pudieras hacer un --snr para dejar simplemente el snr de subida a 7 pues tendríamos todos la subida al maximo. Por telnet el snr de subida no se puede cambiar, pero en la configuración alomejor viene algo para dejarlo fijo en un valor...

          • Cerrado

            Ugh, en ese caso lo veo imposible. He estado mirando...y por…

            Ugh, en ese caso lo veo imposible. He estado mirando...y por desgracia no trae ninguna cosa de configuración.

            Lo único que tenía en mente era poner al principio un "adsl configure --snr", pero si dices que el de upload no se puede modificar por telnet...es imposible. Porque el código del driver adsl no se puede tocar, está en binario y si cambias una sóla letra(además de que no entiendes lo que dice) deja de funcionar.

            Es que acaso con el firm del usr o los que ha puesto Ari no coje el máximo de subida? Por eso he usado los drivers del usr...

            Tu también quieres la página web de configuración del usr? :P

            • Cerrado

              [Editado 19/02/07 17:50]

              Jajajaj, yo raramente llego a los 1000 o 1003, y no se…

              Jajajaj, yo raramente llego a los 1000 o 1003, y no se porqué, hay alguna gente que no llega al máximo. A mí la pagina de configuración me da igual la verdad:P.

              Y si.......creo que es bastante imposible, pero podrías mirar el firm del 3com el que da ya.com. Ese llega subida 1024, solo habria que modificar el driver un poco para que vaya con el chipset del CT, pero vamos si dices que no se puede no creo que tampoco se pueda este...xD. Y pedirles a los de comtrend el driver descompilado? es otra opcion...xD

    Hay 1 mensajes más