BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

ADSL/VDSL

Alguien tiene un Router NETGEAR DG834G y le funciona

ElVikingo

Hola a todos
:-( Estoy buscando alguien que tiene terra o telefonica la IP estática y el Router Netgear DG834G y que le funcione y a ver si me puede decir como lo ha conseguido que le funciona.
Tengo ISP Terra con IP estática y hace más de un Mes se me estropeo el Router. Así me compre un Router Netgear DG834G. La configuración no es difícil le dice que tienes IP Estática le pones la IP y la mascara, los DNS y VC-based, 8 y 32 y ya esta. En comprobar estado sale todo OK pero no se conecta a Internet. Ya me han cambiado 3 veces el Router pero no se conecta y en el soporte técnico tampoco no saben que pude ser. Así estoy ya un Mes pagando ADSL y no tengo conexión.
:-? Alguien me puede AYUDAR POR FAVOR.

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
barranquet8

Hola El_Vikingo,

Has probado entrando tus datos en "Internet IP Address" dónde pone "Use IP over ATM". En "ADSL Settings" el tipo de encapsulation es LLC-based no VC. No tengo este router, pero según el manual debería funcionar con telefónica/terra, IP fija.

un saludo,
alistair

🗨️ 2
BocaDePez
BocaDePez

Mismo problema. Cuando pincho el adsl no se enciende el led. Todo lo configuro según me dicen pero nada. Alguna solución?

BocaDePez
BocaDePez

a mi me fuciona de lujo solo ya no se abrir los puertos

BocaDePez
BocaDePez

I have the same problem. I can connect with Telefonica modem but not with routers. I have tried, Linksys, Vigor and Netgear routers.

Any ideas???

Mick in Gandia

🗨️ 1
Frankie2004

Mejor borro lo que puse ... me acabo de dar cuenta de que la pregunta era de hace 4 meses.

BocaDePez
BocaDePez

Yo tengo Ruter NETGEAR DG834G y he conseguido por fin que funcione!!

Digo por fin porque lo mio me ha costado.

Primero lo que he hice fue actualizar el Firmware a la V1.05.00 (te lo bajas de netgear.com)

Y luego lo que hice fue seguir los consejos que vi en algunos foros de ADSL:

1. En el router cambie la configuracion de ADSL:

En Multiplexing Method puse LLC-BASED
VPI 8
VCI 32

2. En la configuracion básica del router:

Meti la IP y lo demas en las casillas "Use IP Over ATM (IPoA)"

3. Fui a la configuracion de la conexion del Modem USB de telefonica, y el la configuracion TCP/IP mire los datos que me hacian falta: Gateway de enlace y las DNS. Despues las introduje en la config. del router y...

TACHÁNnnnn...FUNCIONÓ!

Espero hacerme explicado con claridad.

Si teneis alguna pega, contestad que intentare resolverlo con vuestro caso real.

Un saludo,

Javi
javicalle(arroba)hotmail.com

🗨️ 6
BocaDePez
BocaDePez

por fin!!! me funciona !! 8-)

he tenido algun problemilla pq hasta q no reiniciaba el router la cosa no chutaba, pero al fin y al cabo funciona !!

Gracias Javi, te lo has currao ;D

BocaDePez
BocaDePez

Hola Javi: me pasa igual que a ti pero no consigo que funcione: IP fija, pongo de Gateway la dirección del modem (así lo tenía con mi modem antiguo) y el resto los datos que da telefónica. Coordina bien el ADSL, hace bien el PING pero no navega.
He puesto el Mutiplexing en LLC (no se si es así en telefónica.net) y no se que más hacer. Si se te ocurre algo postealo, te estaría agradecido.

BocaDePez
BocaDePez

Vale, soy Inles, per intentare habalar en Espanol.

Puedo connectar con una configracion una poca differente.

Aqui son los detalles. Espero que les ayudan:

Basic Settings:
Uso: PPPoE (PPP over Internet)
Login: adslppp@telefonicanetpa
Password: adslppp
IP Dinamica
DNS servers: (los de telefonica)

ADSL Settings:
Multiplexing Method: LLC-BASED
VPI: 8
VCI: 32

Buena Suerte a todos!

Daniel Glenn

🗨️ 1
BocaDePez
BocaDePez

Yo he puesto exactamente lo mismi (pero tengo Wanadoo) y conecta, establece la conexión pero no puedo navegar. He intentado hacer ping con el propio soft the netgear, y va bien, de CMD no funciona y tampoco puedo navegar en el explorer.....

Seria fallo del router?

BocaDePez
BocaDePez

hola javi yo tengo un ruter netgear dg834g y no consigo abrir los puertos,podrias decirme como se hace,mi direccion es dioni166@hotmail.com

🗨️ 1
BocaDePez
BocaDePez

Primero en "Services" debes decir los Puertos TCP y UDP que vas a abrir y lo salvas.
Luego te vas a "Firewall Rules" y en "Inbound Services" tienes que activarlos seleccionando en "Category" Services y después Aplicando. Con esto quedarán realmete abiertos los puertos y por lo tanto te dará la ID Alta para bajar.

kakymony

pues a mi me funciona perfectamente y desde el primer dia consegui abrir los puertos la verdad es que esto bastante contento
con el router.No soy de la empresa esta aunque lo parezca :D

🗨️ 1
BocaDePez
BocaDePez

Buenas he abierto los puertos del router sin embargo con la mula no me va, al comprobar los puertos me da un error de conexion, me dice que redirecione a mi direcion ip??
no tengo firewell activado, sabex como hacer qeu rule bien el emule??GRAcias, mi mail:mrenovazquez@yahoo.es

BocaDePez
BocaDePez

:-( A mi me funciona pero no encuentro la manera de que me funcione la mula.

BocaDePez
BocaDePez

Hola a todos.

Tengo el mismo problema que vosotros con el mismo modem, despues de probarlo todo y seguir vuestras instrucciones sigo sin poder conectarme a internet, pero el caso es que si abro "conexiones a internet" me dice que estoy conectado con toda normalidad, pero no funciona ningun programa que necesite internet, ¿alguien sabe como solucionar mi problema?

Muchisimas gracias

🗨️ 1
Frankie2004

Pon los DNS de tu proveedor en las propiedades TCP/IP de la conexión Ethernet.

BocaDePez
BocaDePez

Yo también me he dejado una horas hasta conseguir que funcione mi NETGEAR DG834G con Telefonica (ip estática).

La solución vino de probar una máscara (128) distinta a la que me indicaron en su servicio técnico (192)

Configuración:
Basic Settings - Sin login - se IP Over ATM (I - IP la mía, máscara: 255.255.255.128 (también funciona con cero), no la 192 que me dijeron.
gateway en blanco, y DNS: 80.58.61.250 y 254

ADSL settings: LLC, 8, 32

Espero que le sirva a alquien que tampoco haya conseguido conectarse a Internet con este modem.

César. :-)

BocaDePez
BocaDePez

yo!! lo pille el otro dia, tengo telefonica dinamica y me va de p.m.
que necesitas saber?
a.estoy@terra.es

🗨️ 1
BocaDePez
BocaDePez

yo tengo ip dinamica, intento abrir los puertos, cosa que tengo hecha en el router, pero la cosa no pirula bien en el lphant

BocaDePez
BocaDePez

Hola pues tengo un problemon..NO TENGO NI IDEA DE INSTALAR ESTO..necesito que alguien con paciencia me diga como ostias debo hacerlo..borro mi actual conexion?TERRA ADSL)...instalo el router con la conexion activa?...TENGO IP DINAMICA...necesito alguien que m explique :(

🗨️ 3
BocaDePez
BocaDePez

Lo primero que tienes que hacer es conectar el router al ordenador por una conexión RJ45 (esa que es como la de un teléfono pero más grande que viene en la caja del router)(y claro, también conecta el router a la línea telefónica -cable con conexiones RJ11-)
A continuación abre un navegador cualquiera (Firefox, Explorer...) y en la casilla de direcciones teclea 192.168.0.1
En este punto te pide un nombre de usuario: admin
y una clave: password
(más tarde podrás cambiar la clave de acceso)
Aparecerás en la pantalla de configuración del router (tiene el aspecto de una página web). Aquí debes poner los datos de configuración de tu conexión (depende de con quien tengas contratada la ADSL)(creo que estos son los valores correctos para Terra):

-En Setup pica en "Basic Settings"
Does Your Internet Connection Require A Login? Yes
Encapsulation PPPoE
Login: (aquí debes poner el login que te dieron los de Terra)
Password:(digo lo mismo, el login que te dieron los de Terra)
Internet IP Address: Get Automatically From ISP
Domain Name Server (DNS) Address: Get Automatically From ISP
NAT: Enable
PULSA EL BOTÓN DE APPLY

-En Setup pica en "ADSL Settings"
Multiplexing Method: LLC-BASED
VPI: 8
VCI: 32
PULSA EL BOTÓN DE APPLY

Con esto ya deberías tener acceso a internet (puede que tarde unos pocos segundos en conectarse).
Si no entiendes algo no dudes en preguntarlo, y si no te funciona deja otro mensaje explicando que error te da.

🗨️ 2
BocaDePez
BocaDePez

Disculpa por la consulta pero es que tengo un problema con la contraseña para ingresar a la configuracion del router netgear que uso, lo que paso es que comparto una red con dos makinas mas y una de ellas es la de mi cuñado quien me dice que cambio la contraseña y no se la acuerda, no se si me miente para tener configurado el router para su veneficio o realmente es verdad, lo que quiero saber yo es como puedo recuperar la contraseña para poder entrar en la configuracion del router.
Grasias y saludos.

🗨️ 1
TioLentejo

No puedes recuperar la contraseña. Lo que puedes hacer es resetearlo del todo y volverlo a configurar.
No se si probaste a entrar con la clave por defecto:
usuario: admin
clave: password

BocaDePez
BocaDePez

Hola. Hasta ayer tenía internet a través de wanadoo. En su momento me compre un netgear DG834G y me funcionaba perfectamente. Se conectaba a internet y todo perfect. El tema es que me he hecho de Euskaltel (por cojones... yo solo quería ver bien la tele... y si quieres tele, "quieres" telefono y si "quieres" telefono te "entusiasma" internet) Bueno, pues ayer me vino el "técnico" y me puso un chisme WebStar 2320. Que viene sin manuales, y lo que hay en internet no coincide con el aparato. La pregunta. Como puedo hacer para que el netgear se conecte a internet a través del webstar.?

BocaDePez
BocaDePez

AER SOY PERUCO (pa que os dirijais en los mensages)
Me e comprau ace 15 oras un router net gear supuestamente wifi y claro me pongo a configurarlo con el cd que viene y al intentar detectar mi conexion a intarnet me dice que es estatica!!!que meta los datos de estatica!!y mi conexion no lo es, es dinamica!!esto a que se debe??no hay manera de hacerle cambiar de opinion!!!ayuda porfa
!! :-? :-? :-? si podeis contestarme a mi correo plzz peruco69@hotmail.com ----------asias---------

🗨️ 1
BocaDePez
BocaDePez

Hola Peruco
Yo intentaría configurar el router de forma manual (sin usar el CD).
Intentaría explicártelo de forma más detallada, pero para eso tienes que poner con quien tienes contratado el ADSL.

BocaDePez
BocaDePez

e echoi toa esa mierdfa y ya lo e configurau..pone q los puertos estan abiertos en el panel de control de el router..pero es mentira el emule al escanear puertos dice q no,.q pasara??el alejandria no tiene pa netgear...