Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Que alguien me comente si esto es normal o qué narices pasa.

ScKaLiBuR

A ver, no voy a venir con el mismo rollo de siempre del capado. Está claro que ONO ha capado la conexión P2P y ya lo tengo asumido, es decir, ME JODO (hasta que hagan algo...) pero mi problema es el siguiente:

En mi casa tengo 3 PC's, pero los que exprimen la conexión sólo son dos (el mío y el de mi viejo). Bien, pues lo que yo he notado es que cuando ninguno de los 2 tiene algun programa P2P ejectutado (y sólo digo ejecutado, porque aunque no esté en funcionamiento y esté unicamente ejecutado ya empiezan los problemas) la navegación es PERFECTA. Muy rápida, muy fluida y va perfectamente. Muy contento en ese aspecto. Pero ahora resulta que en el momento que mi viejo, por poner un ejemplo, ejecuta algun programa P2P y no esté ni en funcionamiento o simplemente a un rendimiento bajísimo como puede ser entre unos 5 o 15 kb/s de bajada y unos míseros 5 - 6 - 7... kb/s de subida la navegación en mi PC es PÉSIMA! No puedo navegar. Me siento bajo un modem de 56 Kbps o incluso peor. Muchos de los mensajes del MSN se saturan y no llegan y tengo que volverlos a escribir, etc.

Ahora yo me pregunto: ¿¿Pero cómo coño es posible que por tan solo tener el programa ejecutado o a un rendimiento bajísimo, se anule casi por completo la navegación por Web??

Es insportable y yo personalmente lo encuentro ilógico... Si el susodicho programa está descargando a 15 kb/s y pongamos que la línea puede dar una media de 350 kb/s, me quedan aun 335 kb/s para navegar!!

Que alguien me lo explique y me diga si también le pasa porque esto ya es indignante. Sigo este foro casi desde su inicio pero nunca he posteado porque lo que yo pudiera postear ya lo hace la gente MILES y MILES de veces y nunca lo he considerado necesario. Pero es que esto ya me sobrepasa... Venga, sin más dilación, espero vuestras respuestas.

Salu2!

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Imra

Me pasa exactamente lo mismo... Quizás es que el filtrado no es tan exacto como nos han dicho, y lo q hace es filtrar la conexion completa al detectar programas p2p... No lo se, soy un ignorante en estos temas, pero me da q con la carta esa nos la han querido volver a colar, y mas de uno aqui se lo ha tragado.

BocaDePez
BocaDePez

A mi me pasa justo lo mismo, tengo 2 ordenadores y si pongo en uno de ellos una mula o el torrent. en el otro es imposibe navegar aunque la mula n baje nada. En cuanto detecta un p2p, todos los paquete que vengan de tu ip, les da menos prioridad. Haz esta prueba, conecta la mula y deja que coja velocidad (40-50) y el winamp a la vez y en el winamp escucha emisoras de radio que tengan un bitrate de 192 kbps, veras como no tienes ancho de banda para escucharlas y eso que te sobran 2500kbps

ScKaLiBuR

Vaya! Me quedo más tranguilo. Muchísimas gracias por vuestras aclaraciones. Pero esto si que se pasa de la ralla. Me toca mucho las partes bajas que por tan sólo tener un programa ejecutado la conexión entera te se sature. Esto da a entender que el objetivo de ONO es que NO HAGAMOS USO DE LA RED P2P, de este modo, si quieres navegar, CIERRA el programa P2P. Pero claro, hay gente a la que le cuesta mucho "cojer" velocidad en programas como el eMule. Entonces las metes en un dilema, si quiere navegar para buscar ciertas cosas... y van a ser 10 minutos, no puede permitirse el cerrar el programa para que luego le cueste horas conseguir la velocidad (pésima por cierto) que ha logrado alcanzar. Entonces, o no navega o le sale una úlcera de la desesperación que coje intentando navegar o directamente cierra el programa y lo manda todo a tomar por culo. Sinceramente, no soy de los que suele lloriquear pero es tiene webos la cosa...

Por otra parte, he leído lo que comentó un tal "ruidoLINUX" sobre una gran medida de presión para estos "estafadores" comentada en este post:

Leer

Creo que es una idea magnífica y que si se llevase a cabo a ONO le iba a joder y mucho.

Salu2!

🗨️ 4
Imra

lol

🗨️ 3
ScKaLiBuR

Imra, tu has leído bien mi post? Vuelvelo a leer y revista el tuyo por favor.

Yo no he hablado en ningun momento de que la idea del post al que remito sea la que encuentro como buena. He dicho que me parece una excelente idea la que comenta en ese post un tal ruidoLINUX, no la del post en sí. Revisa tu post porque puede que por tu comentario se me puedan hechar a la yugular y será por un mal entendido tuyo.

Salu2!

🗨️ 2
Imra

no encuentro el post q dices, pero me fiare de tí ;-)

🗨️ 1
BocaDePez
BocaDePez

No se si digo alguna barbaridad, si es así corregidme. Ami me pasa lo mismo con mi conexión de timofonica, pero no es debido a la línea, sino a la mierda de router que tengo, el cual no es capaz de manejar más de 256 conexiones. Y claro en cuanto enchufo la mula, esta empieza a lanzar conexiones, no dejando hilos apenas libres para el resto de aplicaciones.

Espero sirva de ayuda

Besos con bicho a todos

BocaDePez
BocaDePez

A mi también me pasa. El problema es el emule. Por ejemplo, pongo un archivo en descarga directa, y baja a 270 pongamos de forma constante, si en ese momento conecto el emule. aunque no baje ni suba ni un Kb., me empieza a bajar la descarga hasta quedarse en 40 Kb/ constantes. De hecho, si cierro la descarga y la abro de nuevo ya veo que baja a 40 directamente. Sin quitar la descarga directa, solo tengo que desconectar el emule, y sube de nuevo a 270 poco a poco, o la cierro y la abro y directamente se pone a descargar a esa velocidad. Se ve que detectan que estas usando el emule y entonces te ponen un ancho de banda ridículo, a veces peor que una conexión a 600 Kb/s.

Esto con el bittorrent no pasa. Es decir, si esta capado( no pasas de 80) lo cual ya es una putada también, pero al menos si lo dejas puesto y bajas a 80 pongamos, los 190 Kb/s que te quedarian siguen estando y navegas muy rápido.

En resumen, que detectan el emule y cuando te conectas a la red edonkey, se comen casi todo el ancho de banda, ante lo cual he optado por no usarlo excepto por la noche que no navego porque no estoy en el pc. Aunque no solo es al navegar, también pierdes ancho de banda de otros programas como el bittorrent que antes podía tener bajando a la vez.

Quien quiera probarlo, que use la página de pruebas de velocidad de ONO. www.corie.onored.com/ y sin tener el emule conectado que pruebe a bajarse algo. Luego que conecte el emule y que vea a cuanto le baja entonces, y luego que lo vuelva a quitar y lo compruebe de nuevo.

Y es que una cosa es que los programas esten capados. y otra que si usas el emule te corten el ancho de banda restante también.

Y yo también sufro el problema con otro ordenador en red, que cada vez que pone el emule nos quedamos casi sin ancho de banda.
No sé si a los demás os pasará, pero al menos a mi sí.

🗨️ 2
ScKaLiBuR

Correcto! Como bien dices es así. No es como lo que propuso el compañero anterior. Al menos mi router no es el problema. Porque antes de que viniese toda la mierda esta del capado, mi padre podía estar con el Overnet descargando tranquilamente y con buenas velocidades y yo aquí navegando muy agradablemente. De modo que es lo que comentas tu. Es poner en marcha algun programa P2P y te auto-jodes la conexión. Vaya manera de tocar las pelotas a los clientes... parece mentira.

Salu2!

🗨️ 1
BocaDePez
BocaDePez

Y he probado el overnet, edonkey, shareaza (conectando a la red edonkey, que por defecto no lo hace) o lphant, y en todos pasa exactamente lo mismo, si se detecta la red edonkey te quedas sin ancho de banda.

Es un timo total.

Y si, yo también era de los que cuando tenía el mega, mi padre tenía puesto el emule y el bittorrent y yo navegaba sin problemas, ahora es imposible...

BocaDePez
BocaDePez

Partamos de la siguiente hipotesis:

ONO no controla la Revolución, la red va fatal.
Se apuntan más clientes atridos por la falsa oferta de 3 megas.
Como consecuencia si algo va mal y le pides más, por lógica va peor.
En un principio para que no se les caiga la cosa, nos colocan un filtro, que nos capa a 600 los p2p.
Pero ni aun asi la cosa les va, porque deben ir leyendo todas las cabeceras de nuestros paquetes IP´s, es decir, tirando de procesamiento en los routers, touters que no soportan.
Asi que deciden, en lugar de leer nuestros miles de paquetes IP, tener que sacar una media, etc. mirar y al detectar tan sólo uno con el protocolo de algun p2p conocido por ellos, desde ese instante no mirar más y dejar la conexión a 600 kbs para todo.

Un saludo.

despaxo

Los ke teneis problemas no tendreis por casualidad el SP2 instalado no?

Lo digo pk como el SP2 limita las conexiones max/5seg a 10 en lugar de las 50 de windows de toda la vida, es posible ke al conectar emule (ya ke usa muxas conexiones simultaneas 20conex/5seg por defecto) use todas las conexiones posibles y no deje ninguna para navegar ni chatear

Se de mucha gente con SP2 ke tiene ese problema, cuando enxufa el emule no puede navegar ni nada, ni sikiera puede xatear correctamente por el MSN, tiene ke enviar el mismo mensaje varias veces para ke llegue ,ya ke el emule le roba todas las conexiones disponibles

🗨️ 6
napster

ponte el parche de www.lvllord.de

Imra

posiblemente, no lo había pensado... probaré. Muchas gracias!

bumper

Como si le pones 1000 conexiones por segundo. No sirve.

BocaDePez
BocaDePez

Si, pero ese no es el problema. Yo tenía el SP2 antes y no pasaba esto. Además ya le puse el parche tras instalarlo y le subí ese valor a 50.

🗨️ 1
BocaDePez
BocaDePez

Mi respuesta era para despaxo

despaxo

mmmm, pues si teneis parcheados tanto vuestros ordenadores como el servidor, solo me keda una conclusion: ONO suxxxx!!

Pasaros al "mega especial" pero YA!!
A mi me costo 3 llamadas al 902 pero lo volveria ha hacer xD, es una gozada.

Salu2 y suerte

PD: ese problema ke teneis a mi con los 3 megas capados no me pasaba, podia navegar masomenos bien, aseguraos ke no sea un problema de vuestros equipos

snollocer

Por si sirve de algo, tengo el ONO 3D uso un ordenador con windows XP para compartir conexion, de ese cuelgan dos ordenadores, en los dos se ejecuta el emule, mientras la suma de upload de todos se mantiene por debajo de unos 15 KB/s de media se navega aceptablemente con pings buenos y bajando facil a mas de 300 KB/s (descargas directas por supuesto) si el upload sube de ahi empiezan los problemas.

Awikinin

Despaxo goloso! :P :P

ScKaLiBuR

despaxo, no puede ser eso porque yo uso Linux. De modo que descartado el tema del SP2 o lo que sea...

🗨️ 2
johel

Lo mismo desde aqui tio. abrir un p2p equivale a k la conexion involucione. no es culpa tuya.

Tengo un win2k perfectametne actualizado y limpio, restaurado desde una imagen ghost hace apenas 2 semanas. Esto viene sucediendo desde el primer dia q "subieron" la linea a 3Mierdas.
Ahora lo q no m imagino es como te puede ir la conexion con 150kb de subida y 3 pcs conectados.... miedo m da si ya va mal con 1.....

Enhorabuena a los que no os pasa, dejad d joder con q la culpa es de los demas.

🗨️ 1
snollocer

No se si te referias a mi con lo de los 3 PC y 150 KB/s de subida, el truco es netlimiter con ello se puede sobrellevar y conseguir una navegacion aceptable.

heffeque

A mi me pasa EXACTAMENTE lo mismo. Es rarísimo. Es como si en cuanto mandas un paquete con identificación P2P el ping va de 30 a 2500. Es como si al mandar ese paquete desencadenara algo que hiciera ir toda tu conexión como el culo. Llevo ya tiempo así juntando eso y que hay como minicortes cada minuto de un par de segundos que no me dejan jugar en red en condiciones, me estoy poniendo negro NEGRO, y no de tomar el sol.

JoeCuervo

Lo que describes es exactamento lo que pasa si satures la subida de tu conexion.

Asegurate que no tienes ningun troyano/virus en tu PC.

Hace una semana que pasaba lo mismo a una amiga mia y efectivamente era un virus que no detactabe ningun antivirus. La unica forma de detectarlo era reiniciar en "modo seguro" y ejecutar el antivirus desde alli.

Los virus son mas listos que antes. Si consiguen entrar son perfectamente capaces de engañar a tu programa antivirus.

En general los antivirus son un engaño, solo te protejen contra los virus mas viejos. Siempre hay una "ventana" entre que aparezca un virus y que el antivirus se actualiza para poder detectarlo.

🗨️ 1
ScKaLiBuR

Repito. No uso Windows. Utilizo Linux. Descartar virus y historias de los SP de Windows. No es por eso. Está claro que el tema puede ya zanjarse. Nos pasa a muchos y se vé que la culpa no es nuestra. Habrá que aguantarse y esperar a que estos tipos hagan algo. Empieza a ser desquiciante...

Salu2!