Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

Fibra/Cable

Alguien me ayuda configuracion modem

BocaDePez
BocaDePez

Buenas a todos a ver si alguien me puede ayudar, os pongo en situación: Tengo 6mb con ONO con el modem Thomson TCW690 y como con el receptor usb que me daban no llegaba bien la linea compre un receptor Belkin N, el caso es que la línea ya no fue un problema porque llegaba con una calidad aceptable (y antes de que alguien lo diga no puedo tirar cable). Pues desde hace unos meses incluso formateando el pc (windows xp) la conexión va como un tiro pero al poco rato se desconecta y vuelve a conectarse a los dos minutos. Por supuesto he llamado a ono y me dicen que va bien todo, supongo que será configuración mía pero hay tantas opciones de configuración de modem como de receptor que me vuelvo loco. Me pasa tanto con megaupload, descargas directas por firefox, incluso baspeed, speednet, linebenchmark... en fin un rollo porque no puedo descargar nada sin que se corte. Ya se que es complicada la respuesta, muchas gracias

BocaDePez
BocaDePez

Instala ubuntu

vukits

diles que el router funciona mal, que te lo cambien ;)

BocaDePez
BocaDePez

Aunque no lo puedas dejar como solución definitiva, prueba a conectar directamente por cable para descartar problemas del modem, puede que tu problema sean interferencias de wifi o el receptor Belkin. Prueba también con otro receptor y con un Livecd de Linux para ver si te sigue pasando lo mismo

🗨️ 2
BocaDePez
BocaDePez

gracias. eso hare

🗨️ 1
BocaDePez
BocaDePez

Acabo de conectar el modem por cable y me da logicamente mas velocidad pero al hacer un test (baspeed concretamente) se me ha vuelto a cortar la conexión, eso significa casi sin lugar a error que es el modem no?

Gracias