Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
65 lecturas y 12 respuestas
  • Cerrado

    [Editado 7/12/06 03:59]

    Alguien juega al Battlefield BF2 con Jazztel 20MB?

    Hola a todos,

    1. Pongo aquí la pregunta porque creo que es un problema de la linea de Jazztel, si no es el sitio correcto pido disculpas.

    2. Tenía Terra 1MB/320kbps (IP estática) y jugaba sin problemas al BF2.
    3. He pasado a Jazztel 20MB + llamadas + mantenimiento de línea, y usando el mismo router que tenía con Terra y solo cambiando los parámetros de VCI e IP dinámica no consigo conectar al servidor de cuentas ni a los servidores de partidas, el juego se queda bloqueado.

    No es problema de router, es un problema de los puertos UDP en el DSLAM de Jazztel. ¿Cómo les explico yo a los del 1565 que tengo un problema con puertos UDP cuando estoy navegando bien y bajo a 1500kbps?.
    El mismo ordenador conectado a otra ADSL de Telefónica 1MB/320 (del vecino de al lado) sigue funcionando bien con el BF2, ¿teneís alguna idea de lo que puede estar pasando o solución a este problema?
    No tengo el router Comtrend todavía... me dicen que lo recibiré la semana que viene junto a la carta de bienvenida... a vaya horas!!!... ya estoy navegando desde hace 2 días...

    Un saludo y gracias de nuevo por leer mis tochos.

    Nota: los Port forwarding e IP's del PC no han cambiado, el mapeado de puertos está bien porque cuando me voy a otra adsl (la del vecino) con el router y solo cambio la VCI y el password ya funciona el BF2 sin problemas. ¿Me tendré que ir a casa del vecino para jugar al BF2....?

    Ya he desinstalado e instalado el juego y ya he formateado e instalado windows XP de nuevo. De ahí que me encontreís escribiendo este post a estas horas....

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      Yo he tenido un D-link 604 y 624(lo mismo que el Linksys), y…

      Yo he tenido un D-link 604 y 624(lo mismo que el Linksys), y los paquetes UDP no funcionan bien, hay una incompatibilidad conocida con los DSLAM de Jazztel.
      Si pones el router comtrend 536+ te irá todo perfecto(TCP y UDP).
      El problema es el router con la conexión de jazz 20MB que por más que hagas no van bien los UDP, y lo notas tambien con el KAD del emule,que esta con la venda en los ojos o firewalled.

      Salu2.

      • Cerrado

        Pues esperaremos entonces a la llegada del Comtrend porque no…

        Pues esperaremos entonces a la llegada del Comtrend porque no me hace gracia el invento del bridge con el cliente PPoE ya que el ordenador queda expuesto como una IP pública.
        Lo que he probado puede servir cuando alguien tenga problemas con juegos y no tenga este router.

        Muchas gracias a todos por las opiniones.

    • Cerrado

      BocaDePez BocaDePez
      6

      Hola muy buenas!! Yo juego con jazztel al BF2. Me paso lo…

      Hola muy buenas!!

      Yo juego con jazztel al BF2.
      Me paso lo mismo que ha ti y te explico que es lo que hice.

      Principalmente es culpa del router.

      Yo te recomendaria el 536 de jazztel, me diras porque, pues porque yo tuve varios problemas de perdida de sincronia con el router Zyxel 660 de telefonica y se solucionaron de golpe con el comtrend.

      Si por algo no quieres cambiar de router, te explico que hice con el Zyxel, lo solucione todo menos la perdida de sincronia.

      El tema esta en configurar el router bien.
      VPI y VCI 8 y 35.Lo de UCR que no se que es pero tiene q estar en UCR, nada de CBR ni nada por el estilo.

      Luego importante, PPpoe encapsulado LLC, luego con todo y con el user y tal de jazztel tendira q conectarte.

      El battlefield te tendria que ir. Si tienes otros valores lo que pasa es que los puertos UDP no funcionan y el battlefield no te deja jugar porque no le llega la informacion.

      El resto de configuracion del router no la recuerdo, pero la que funciona es esta y acuerdate que despues de grabar la config tienes que esperar un rato para tener conexion.
      A mi me paso que no tenia conexion y cambiaba la config.En realidad no le daba tiempo al router a cambiar la config.

      ESpero que te ayude.
      Salud2

      • Cerrado

        [Editado 7/12/06 17:27]

        Muchas gracias, ya he encontrado la solución y la pego aquí…

        Muchas gracias, ya he encontrado la solución y la pego aquí por si a alguien le interesa. Es independiente del router que uses (lo he probado con un D-Link y con el 3Com812) de todas formas cuando me llegue el COmtrend lo probaré también como tu me explicas.

        Router en Modo Bridge, y nada más, no hace falta abrir puertos ni nada. A partir de ahora el router es la salida del DSLAM de la central, es una caja de conexiones ( con algunas excepciones que explicaré ahora).

        En el Panel de control de Windows XP: Opciones de Internet/Conexiones/Agregar nueva conexión/Conectar a la red por banda ancha/... y agregase el nombre de la conexión (por ejemplo ..Jazztel), después entras en el nombre de usuario tu nombre de usuario Jazztel ... AAAA9999@adsl y tu clave xxxxx (son ejemplos). Le das a guardar y ya está. Con esto hemos creado un cliente de conexión PPoE. Si vuestro router tiene esta posibilidad lo podeís crear en el propio equipo, si no es así entonces lo haceís en el PC.

        Al poner en marcha el PC y al acceder a Internet te aparecerá la pantalla de conexión del cliente PPoE de tu PC, le dices que conecte y a partir de aquel momento ya accedes a Internet, juegas y haces lo que quieras.

        Lo he encontrado en los foros de Jazztel como muchos otros usuarios que tienen el mismo problema, casi todos dicen que el problema les ocurre debido a la descompensación entre subida y bajada (20MB/1MB) y la topologia de FIFO que tiene el protocolo UDP, algunos lo han corregido con el Comtrend (parece que la pila LIFO tiene mayor capacidad que en otros routers) y otros usuarios lo hacen tal como explico aquí.

        Porqué funciona bien así y no como un router normal?....pues porque el protocolo UDP requiere una transmisión sincronizada de los datagramas entre router y DSLAM. El router en modo PPoE envía estos datagramas sin sincronizar el canal de emisión con el de recepción, esto sería asumible cuando trabajamos con diferencias entre el canal de salida y el de entrada relativamente pequeñas (a 1MB/320kbps) la relación es de 3:1 pero cuando vamos a 20MB/1MB (relación 20:1) el sistema no puede compensar las diferencias de pila entre el FIFO del canal de envío (router) y el LIFO del DSLAM (la pila o stack de procesamiento de los datagramas) por lo que la respuesta que recibimos a la pregunta (envío del datagrama UDP) es incongruente y el juego se bloquea. En resumen..que no se entienden el Router y el DSLAM de la central.

        Muchas Gracias, ahí lo dejo por si alguien se encuentra en este problema alguna vez.

        Un saludo

        Edito y añado algunos comentarios para información. Desde el momento en que el router se pasa a modo "Bridge" se pierden todas las funciones de firewall y protección. Por decirlo de una forma sencilla... el router vuestro está ahora en la central telefónica y lo que teneís en casa no es más que una "caja de conexión de ADSL2" que conecta vuestra red con la central. El termino "caja" no es peyorativo puesto que las funciones de DHCP por ejmplo si lo teneís activado en el router las sigue realizando la "caja" de casa. :-D