BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Portátil

Algo extraño cuando apago probook 4410s

ochoa-rafael

Hola,
Sucede algo extraño cuando apago la probook 4410s.

Fijarse en la siguiente relacion de modos de apagado q tengo::
_________________________
_metodo de apagado 1::
combinacion de teclas Ctrl+Alt+Del
>siempre queda apagada la portatil

_________________________
_metodo de apagado 2::
Pulsar Boton de encendido fisico de la portatil
>a veces queda apagada la portatil y a veces se vuelve a encender pasados unos segundos

_________________________
_metodo de apagado 3::
Pulsar icono de windows (boton inicio) y elegir apagar
>a veces queda apagada la portatil y a veces se vuelve a encender pasados unos segundos

_________________________
_metodo de apagado 4::
tengo un icono en el escritorio de acceso directo. El mismo se corresponde con la combinacion de teclas del metodo 1
Ctrl+Alt+Del
>siempre quedaba apagada la portatil. Pero la ultima vez q lo use se encendio sola.

_________________________
metodo de apagado 5::
tengo una copia del icono del escritorio, pero con el tiempo de apagado en 0, es decir q no espere nada de tiempo desde q pulso el icono hasta q empiece el proceso de apagar la maquina. El mismo se corresponde con la combinacion de teclas del metodo 1
Ctrl+Alt+Del
>siempre queda apagada la portatil (hasta ahora).

_________________________
metodo de apagado 6::
tengo una copia del icono del escritorio, con la misma configuracion en tiempo de apagado (5 seg.), es decir q espera 5 segundos desde q pulso el icono hasta q empiece el proceso de apagar la maquina. El mismo se corresponde con la combinacion de teclas del metodo 1
Ctrl+Alt+Del
>a veces queda apagada la portatil y a veces se vuelve a encender pasados unos segundos

//_________________________
NOTAS::
-Se enciende sola cuando esta conectada a la AC.
-Cuando esta trabajando con bateria siempre queda apagada no importa q metodo use.
-No logro asociar que es lo q hace q la maquina se prenda sola despues de apagarla con algunos metodos, algunas veces.
-SO:: Windows Vista Home
-RAm:: 2Gb

BocaDePez
BocaDePez

Qué más da, te quedan cuatro meses de soporte para seguir utilizando Vista, ¿vas a mantenerlo? En caso contrario quizá se arregle con el nuevo sistema instalado.

Si realmente te interesa solucionarlo: ¿Desde cuándo te pasa?, ¿hiciste alguna actualización del sistema o BIOS, instalación de antivirus, corte de energía, está activada la función de reinicio si hay fallo...?

🗨️ 1
ochoa-rafael

Desde cuándo te pasa?
La verdad no llevo nota del tiempo. Algunos meses

¿hiciste alguna actualización del sistema o BIOS
No

instalación de antivirus
Reciente no. Un par de años usando la suite comodo con actualizaciones automaticas

corte de energía
Muy posiblemente sea esto.

está activada la función de reinicio si hay fallo...?
Si estaba activada. La destilde con intension de actualizar windows.

Saludos y Gracias. Eres muy amable.

BocaDePez
BocaDePez

El PC esta teniendo algún problema a la hora de apagarse y tienes marcado en windows que reinicie si ocurre algún error.

Boton derecho sobre mi equipo y vete a propiedades de sistema-->Configuracion avanzada del sistema-->Opciones avanzadas-->inicio y recuperación. Aquí te debe salir el check dentro del apartado error de sistema "reiniciar automáticamente", desmarcado! .

Igualmente deberías tratar de identificar el problema y arreglarlo ya que, que no se te vuelva a encender, no significa que el error no esté sucediendo....

🗨️ 1
ochoa-rafael

Efectivamente.
Aparecia tildado "reiniciar automáticamente".

El dolor de cabeza recurrente q es update de version de windows, lo debo realizar proximamente, pero cada vez q se suceden estos detallitos me gusta aprender de ellos y no dejarlos pasar simplemente.

No es raro q al poco de tiempo de solucionar un problema, me llamen para pedirme solucion de similares, y ya tengo la referencia.

Ademas, nada raro es q sin importar la version de windows, problemas como este se repitan.

Dejandolos pasar sin mas no aprendo nunca nada.