Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
41 lecturas y 25 respuestas
  • Cerrado

    ALCGUIEN ME ECHA UNA MANITA A ABRIR LOS PUERTOS PARA PODER CONECTARME AL DONKEY

    WENAS GENTE.... TENGO UN PROBLEMA CON EL ZYXEL TAN NOMBRADO Y ES KE CUANDO CAMBIE DE KIT USB AL ROTER ESTE POR TENER AHORA DOS ORDENADORES, SE ME HAN CERRADO LOS PUERTOS Y YO SOY UN POCO NEGADO A LA HORA DE CONFIGURACIONES Y DEMAS. OS AGRADECERIA SI ALGUIEN ME PUDIERA ECHAR UN MANITA PARA PODER ABRIRLOS PORKE LLEVO SIN PODER CONECTARME AL DONKEY MAS DE UNA SEMANA..
    KIERO SABER TAMBIEN SI YO CAMBIO LA CONFIGURACION EN UN ORDENA, SI LA TENGO KE CAMBIAR TB EN EL OTRO..... GRACIAS :-( :-? ;-)

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      [Editado 19/11/02 05:26]

      La verdad amigo es q este foro esta lleno de post…

      La verdad amigo es q este foro esta lleno de post refiriendose al mismo problema q tienes tu... si te lo recorrieras un poco encontrarias la solución... pero bueno si es por ayuda q no falte.. decirte q has de abrir 3 puertos,bueno en teoria 2 pero por si las moscas 3. el 4661,4662 y 4661.. esto lo puedes hacer via telnet conectandote al router y entrando en el menu SUA,alli abres estos puertos redireccionandolos a tu ip privada,Ahora me preguntaras cual es mi ip privada? pues desde ms-dos tecleas ipconfig y te dara tu ip privada asi como la ip del router(puerta de enlace)..

      Espero q te pares a leer un poco mas los post referentes a tu problema... q como bien dice nolssi y estan mas q tratados..... :P

      Un saludo..........

      • Cerrado

        BocaDePez BocaDePez
        6

        Ni me va ni me viene, pero toda esta gente tan lista como tu,…

        Ni me va ni me viene, pero toda esta gente tan lista como tu, pierde mucho tiempo dando respuestas que no valen para nada.

        Yo también leo mucho, y a veces de tanto leer se me pone la cabeza hecha un lio que al final lo confundo todo y tengo que lanzar una pregunta a algún foro que puede parecer simple.

        Menos mal que aún hay gente (tal vez no tan lista como tu) que ayuda a la gente dando alguna idea o simplemente indicando donde leer y que leer.

        No todo lo que se lee vale para algo y como ejemplo tu respuesta.

        En fin, que no te parezca mal, pero acuerdate de lo que te ayudaron cuando empezastes (porque a todos nos ayudaron alguna vez).

        No te mando esta respuesta para ofenderte, pero si para que recapacites un poco, y antes de dar una respuesta así piénsatelo y si no quieres contestar o no sabes, no contestes, así de simple, seguro que ayudas más.

        Si quieres pasate algún dia por una lista de linux o similar y te encontrarás con mucha gente tanto, más o menos lista que tu, pero dispuesta a ayudar, que de eso se trata.

        Saludos.

        • Cerrado

          6

          Pues eso,no se si te has leido todos los post.. pero ya ves…

          Pues eso,no se si te has leido todos los post.. pero ya ves son unos cuantos desde el principio siempre tratando de ayudar un "tema" q ya esta mas q tocado en este foro.
          Por cierto lo poco q se lo comparto a los hechos me remito....si no no perderia tanto tiempo en intentar ayudarlo.
          Bueno espero q te leas los post y compredas lo sucedido.
          Un saludo

      • Cerrado

        [Editado 19/11/02 05:53]

        lo siento amigos no pretendia molestar con lo de las…

        lo siento amigos no pretendia molestar con lo de las mayusculas.....

        bueno, debo de decir ke me he estado leyendo los post ya antes incluso de ke me lo recomendarais pero eske son kosas ke yo no se hacer algunas de las ke poneis

        me teneis ke decir komo e lo de conectarse al ruter y abrir los puertos paso a paso porke soy un poco novato.....

        de todas formas gracias por adelantado
        oye,¿¿¿¿¿¿¿ komo es lo de conectarse via telnet??????
        bueno espero ke me echeis una manita

        :-( :-( ;-)

        • Cerrado

          Paso a paso.... Primero has de saber la ip q tiene asignada…

          Paso a paso....
          Primero has de saber la ip q tiene asignada tu router...,
          lo puedes ver de la siguiente forma:
          vas a ms-dos.. ahora preguntaras... y como voy a ms-dos?
          pues inicio-ejecutar y pones "command", y escribes este comando "ipconfig"(apss omite las comillas xDD), te saldra algo como esto:

          Direccion ip : xxx.xxx.xxx (esta es tu ip INTERNA)
          Mascara de subred : 255.255.255.0 (esto te interesa poco)
          Puerta de enlace......:xxx.xxx.xxx(esta es la IP DE TU ROUTER)...

          bueno ya tenemos la ip del router... ahora.. desde ms-dos tb escribe telnet la_ip_de_tu_router.
          Te pedira un pass, en teoria si no has modificado nada dicho pass seria "1234", vale!!! ya estamos dentro del router ahora si bien no recuerdo mal vamos al menu 15..el SUA, vamos... y vemos algo asi
          Default 0.0.0.0
          0 0.0.0.0
          .
          .
          .
          vale te vas a la segunda linea... bueno te explico mejor si en la primera linea pones Defaul xxx.xxx.xxx siendo xxx.xxx.xxx tu ip interna lo q haras es abrir todos los puertos... si quieres abrir solo unos puertos en concreto y no todos.. pues no cambies esa linea y pasate a la siguiente....
          Veamos un ej... quieres abrir por ej el puerto 4665...
          pues has de poner

          4565 xxx.xxx.xxx siendo xxx.xxx.xxx tu ip interna...como podras comprobar si tienes 2 pc's tendras 2 ip's internas una en cada equipo... pues por eso cuando abrimos un puerto le tenemos q decir al router q abra ese puerto para una ip q esta asiganada claro esta a un equipo..

          Por ponerte otro ejemplo... supongamos q tenemos 2 pc's en nuestra casa... el 1º pc tiene la siguiente ip intera:192.168.0.2 y el 2º 192.168.0.3, y quieres abrir el puerto 96 para el primer pc y el 69 para el segundo..
          pues bien, la configuracion del menu 15(sua) deberia kedar asi
          defaul 0.0.0.0
          96 192.168.0.2
          69 192.168.0.3

          Guardas los cambios y listo...
          espero q te hayas aclarado..
          Un saludo

            • Cerrado

              Esto es como si en tu piso o casa dejas todas las puertas o…

              Esto es como si en tu piso o casa dejas todas las puertas o ventanas abiertas sabiendo q debajo de tu casa hay una poblado marginal... las posivilidades de kedarte incluso sin bola del raton son mayores q si tienes toda tu casa/piso cerradita con llave con doble ventanal.. y tal.. pos lo mismo pasa con eso... cuantos mas puertos tengas cerrados mejor para ti... tb puedes tener todos open y tener un firewall metido y bien configurado... pero bueno yo te aconsejo q solo habras los puertos q realmente necesitas..Espero resolverte la duda.

                        • Cerrado

                          Yo creo q no es problema de los puertos bajate el emule y…

                          Yo creo q no es problema de los puertos bajate el emule y prueba con este,actualiza los servers,etc etc y asegurate de q si tienes windows XP no tengas el firewall activado.
                          Un saludo... con esto deberia irte

                          • Cerrado

                            [Editado 19/11/02 09:56]

                            ya he avtualizado los servers y no se me conecta... me pone…

                            ya he avtualizado los servers y no se me conecta... me pone ke tengo 12.5 de capacidad de download y 2.7 de upload pero no se baja nada.....

                            tu crees ke lo mejor es bajarme otra vez el burro?

                            eske no se ke puede ser chico.... si piensas ke debo bajarmelo otra vez dime de donde es mas fiable ke ya no me acuerdo de donde lo baje la otra vez.........
                            yo tengo el windows 98 segunada edicion......

                            gracias

                            me pone una cosa muy rara en el donkey:
                            warning
                            your ip xxxxxxxxxxxx ,port 4662 is already conected to this server,please retry later......

                            sabes ke kiere decir? no lo habia visto nunca......

                            :-? :-? :-? :-? :-(

                            • Cerrado

                              Creo q ya estas conectado,bueno no lo creo estas!!!,ademas de…

                              Creo q ya estas conectado,bueno no lo creo estas!!!,ademas de eso creo q ya estas bajando.... yo q tu me bajaba un manual del edonkey y empezaba a leer,como hacemos la mayoria..... de todos modos puedes bajarte el emule q es otro programa que usa la red edonkey q es mucho mas facil de usar q el edonkey.. busca en el www.google.com

                              • Cerrado

                                ya llevo bastante tiempo usando el donkey y no me esta…

                                ya llevo bastante tiempo usando el donkey y no me esta bajando . me dice abajo a la derecha ke puede bajar hasta 12.5 pre en las pelis ke tengo puesta no baja nada, ademas no llega a conectarse a ningun server y si lo intenta en alguno es solo en el macrohost donkey pero no llega a engancharse.....no se ke puedo hacer :-(

                                • Cerrado

                                  Deja la informatica y mas concretamente el mundo de las redes…

                                  Deja la informatica y mas concretamente el mundo de las redes e internet es la unica solucion q te puedo dar...,vamos lo tuyo no tiene logica macho....he intentado explicartelo de la mejor manera posible eso creo... si te molestaras o molestases un poco en leer los post, no tendrias problemas,ya se q nadie nace aprendido pero lo tuyo es realmente grabe... Sabias q aun estando los puertos del edonkey cerrados,te puede llegar a conectar a algun server?,eso si con una id muy baja... un consejo no le eches las culpas a tu router por q no tiene la culpa... si no te conecta a ningun server o bien no le das al boton de conectar... si si el q es verda y cuando te conectas se vuelve rojo, hay q darle a ese......xDD,
                                  Vamos te resumo la configuracion:
                                  1) kitar todo firewall
                                  2)abrir puertos 4661,4662,4665 a tu ip interma
                                  3)Actulizar lista de servers
                                  4) Darle al botoncito conectar
                                  5)Tener paciencia

                                  Si con esto no te va..... deja este mundo,no es lo tuyo...
                                  Bueno un ultimo consejo LEE!!....
                                  Por cierto esto no es un foro dedicado al edonkey....

                                  • Cerrado

                                    si te digo ke no funciona es ke no funciona......siento…

                                    si te digo ke no funciona es ke no funciona......siento haberte hecho perder el tiempo con este problem de profanos a la informatica a supernivel pero eske no todos nos dedicamos a esto...... te aseguro ke me he leido todos los post de esta puta pagina y ke no enkuentro la solucion...
                                    ahora bien a lo mejor debes de reconocer ke no sabes porke esto sigue sin funcionar aunke sea dificil desde tu estatus en este foro...lo siento macho pero estoy seguro de ke el problema es de la configuracion del router..... intentare encontrar la solucion por otro camino , pero piensa en lo ke te digo toor seguro ke tu tampoco lo sabes todo asi ke baja del olimpo de los informaticos machote...
                                    ala un saludito desde madrid.
                                    cuando compres microsoft me avisas..... :-|

                                    • Cerrado

                                      Bueno siento decirte...q lo poco q se... lo se por q me…

                                      Bueno siento decirte...q lo poco q se... lo se por q me preocupo por aprender..ya se lo q mas facil es preguntar... y q te contesten pero amigo hay muchas personas con tu mismo problema,solo con buscar problemas con edonkey en el google.com te saldran muchisimos post acerca del tema.

                                      Con respecto a lo q dices... q no se lo q pasa... pues sinceramente no.. vamos no lo veo logico,si has hecho todo lo q te comente en post anteriores, la unica solucion q te puedo dar en tu punto es la de abrir todos los puertos de tu router..(y ahora que no se te ocurra preguntar como?),por q unos cuantos post hacia arriba te lo indico.
                                      Una ultima pregunta has probado a usar el emule?... has visto q mensajes te devuelve el server cuando te intentas conectar..... por cierto... una cosa q si te quiero comentar...
                                      si haces el favor... vas a esta web
                                      http://www.thedonkeynetwork.com/connection_test
                                      y haces el test q hay y posteas el resultado q te da.. eso me puede aclarar las cosas... apss antes de hacer el tes has de tener el edonkey abierto...
                                      Un saludo y procura ser mas educado...

                                      • Cerrado

                                        despues de hacer el test me dice textualmente: timeout on ip…

                                        despues de hacer el test me dice textualmente:
                                        timeout on ip xxxxxxxxxxxx(6 sec)

                                        this means, that we even did not receive a
                                        RESET signal; maybe due to a 'stealth' firewall

                                        el mensaje ke me da al intentar conectar a un server es:
                                        can´t connect your port 4661 is not reachable. you have a lowid

                                        he seguido todos los pasos ke me has dicho y no hay forma
                                        he añadido servers nuevos y no se conecta.....
                                        asike bueno si sabes algo mas con todo esto........ pero mas no te puedo decir

                                        • Cerrado

                                          [Editado 19/11/02 11:20]

                                          bueno pos el problema es o bien q tienes firewall? si tienes…

                                          bueno pos el problema es o bien q tienes firewall? si tienes xp seguramente lo tengas activado ... xp de serie trae un firewall y la segunda opcion es q hayas abierto mal los puertos en el router...

                                          Como te dije antes en defaul prueba a poner tu ip interna asi se abriran todos los puertos...aun asi decirte q algunos servers dan lowid... otra cosa como te dije antes te recomiendo el emule en vez del edonkey.
                                          Por cierto mirate esta web:
                                          http://www.adslayuda.com/modules.php?op=modload&name=Zyxel&file=3

                                          • Cerrado

                                            asike no se si tiene firewall o no pero desde luego te digo…

                                            asike no se si tiene firewall o no pero desde luego te digo ke lo de abrir los puertos esta bien hecho porke he seguido al pie de la letra tus instrucciones...... no he probado el emule porke el edonkey me ha funcionado bien durante 4 o 5 meses.... pero si no konsigo arreglarlo lo tendre ke probar..... lo de abrir todos los puertos , pues prefiero ke no porke no me da seguridad asike no se ke puedo hacer , seguire buscando otra solucion..... en telefonica me dicen ke si lo he abierto y aun asi no funciona me tienen ke mandar a un tecnico pero claro esta, pagando yo ..... asike esperare para poder eviar eso

                                            • Cerrado

                                              si tienes XP, averigua si tienes el firewall activa... si no…

                                              si tienes XP, averigua si tienes el firewall activa... si no sabes donde esta el firewall busca en www.google.com desactivar firewall q trae xp habra muchos textos acerca de eso... y no has seguido todos los pasos q te dije... te dije q te aseguraras de tener el firewall inactivo. mas ya no te puedo ayudar macho...

    • Cerrado

      Tambien se puede escribir normal. Con respecto a los puertos,…

      Tambien se puede escribir normal.

      Con respecto a los puertos, ya has intentado lo del Nat y Sua y los filtros??

      Te has leido los posts que abundan por aqui??

      Es que ya uno se empieza a cansar de la cancion. Ahora mismo solo hay Edonkey-Puertos.

      Y no es por crear polemica, pero es que todos con la misma historia, y se dejo claro hace ya algun tiempo.