BandaAncha.eu

Comunidad de usuarios
de fibra, móvil y ADSL

Como aho para ver un srever web tras un router cisco ???

BocaDePez
BocaDePez

Tengo un router cisco 2514 con 2 ethernet E1 ip publica x dhcp E0 ip privada 192.168.1.1 de mi red interna.
Configure nat y doy servicio a mi red.
Dentro de mi red tengo un servidor web de prueba ip192.168.1.99 no puedo pasar por el router a ver la web por el puerto 80.
Quiero que al poner mi IP publica en el navegador me abra la web que tengo en la ip 192.168.1.99.
Estuve viendo creo que lo debo haver con ACL extendidas pero no me doy cuenta.
La ip Origen de la ACL sería cualquier IP entrante pero el destino deberría poner la ip de mi der interna donde esta el IIS protocolo TCP puerto 80???

Este tema está cerrado a nuevas respuestas. Abre un nuevo tema para retomar la conversación.
Tordo

Prueba algo como esto:

ip nat inside source static tcp 192.168.1.99 80 80
ip nat pool ELPOOL prefix-length 24
ip nat inside source list 10 pool ELPOOL

access-list 10 deny 192.168.1.99
access-list 10 permit 192.168.1.0 0.0.0.255

interface ethernet 0
ip address 192.168.1.1 255.255.255.0
ip nat inside

interface ethernet 1
ip address 255.255.255.0
ip nat outside

Js.

Tordo

Lo pego de nuevo porque no salio todo:

ip nat inside source static tcp 192.168.1.99 80 ip_publica 80
ip nat pool ELPOOL ip_publica ip_publica prefix-length 24
ip nat inside source list 10 pool ELPOOL

access-list 10 deny 192.168.1.99
access-list 10 permit 192.168.1.0 0.0.0.255

interface ethernet 0
ip address 192.168.1.1 255.255.255.0
ip nat inside

interface ethernet 1
ip address ip_publica 255.255.255.0
ip nat outside

Lo siento.