Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
49 lecturas y 3 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ADSL Telefónica 10 Mbps y Router Xavi vs 3Com

    Hasta ahora disfrutaba de una conexión ADSL de 3 Mbps con Telefónica mediante un router de 3Com 3CRWDR101A-75. Siempre me ha funcionado muy bien y en su día lo compré para sustituir al router inalámbrico Xavi 7868r (Amper) que me envió Telefónica y que se calentaba una barbaridad. El 3Com ha funcionado estable como una roca y siempre me ha gustado su interfaz, sencilla y clara.

    Esta semana he solicitado la actualización de la línea ADSL de 3 Mbps a 10 Mbps y en un par de días Telefónica me ha enviado un nuevo router Xavi 7868r que aunque diferente en el exterior, diría que es el mismo perro con distinto collar y se calienta igual que el anterior. De hecho el firmware del aparato data de 2005, así que muy nuevo no es.

    Inicialmente pensé que como el 3Com es compatible ADSL2+ no tendría problemas para seguir utilizándolo y así ha sido, transcurridos tres días desde la solicitud he podido comprobar tras reiniciar el router que sincronizo a 10 Mbps de bajada y a los tristes 300 Kbps de subida. Tanto los valores de atenuación como de señal/ruido son óptimos en mi instalación pues estoy muy cerca de la central de Telefónica.

    Sin embargo he realizado de forma repetida test de velocidad para ver si realmente estaba obteniendo esos 10 Mbps y me he encontrado con algo que no esperaba. El Xavi 7868r saca siempre 1 Mbps más que el 3Com. Con el primero llego hasta los 8400 Kbps y con el 3Com no soy capaz de pasar de los 7400, así que de momento he configurado el Xavi como router principal y me guardo el 3Com como router de backup, pero me gustaría conseguir que el 3Com exprimiera la línea igual que el Xavi ya que me parece una máquina muchísimo mejor.

    Gracias por vuestra ayuda y un saludo

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
      • Cerrado

        BocaDePez BocaDePez
        6

        Ambos routers sincronizan perfectamente a 10000 / 300. Los…

        Ambos routers sincronizan perfectamente a 10000 / 300. Los valores de atenuación que tengo son de 4 dB en subida y 10 dB en bajada con unos valores de señal ruido de 33dB en subida y 16 dB en bajada. Son buenos datos ya que introduciendo esos valores en el BALineEstimator me dice que tendría margen para poder llegar hasta unos teóricos 19466 / 2094 así que tengo margen de sobra.

        En el caso que os comentaba me refería a velocidad de descarga a través de tests realizados desde http://www.speedtest.net/ y en el que de forma repetida y consistente el 3Com no era capaz de superar los 7300 Kbps y el Xavi llegaba a ellos sin problemas, con un valor de pico del orden de 8345 Kbps.

        Mi conclusión un día después es que no debemos fiarnos mucho de esos tests. Hoy vuelvo a tener el 3Com como router principal, los tests superan con holgura los 8 Mbps y he llegado a un pico máximo de 8522 Kbps, así que el Xavi se queda como router de Backup por si acaso se estropeara el 3Com.

        • Cerrado

          [Editado 4/01/08 21:41]

          Supongo que con BAOptimize en BASpeed habrás ajustado el…

          Supongo que con BAOptimize en BASpeed habrás ajustado el TCP/IP para tener holgura en las descargas, ¿no?

          Obviamente, los tests nunca son 100% fiables y lo mejor es descargarse un archivo gordo (yo uso los drivers de ATI) mientras te fijas en lo que marca algo tipo DUMeter.