Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
34 lecturas y 5 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    El adsl y emule: Algo me esta pasando. AYUDA Se bloquea mi IP

    Hola, quisiera que me ayudarais con un problema que tengo con adsl. Tengo un router 3com, el cual se conecta a un hub, y este alimenta a 5 ordenadores, cada uno con una IP (172.26.0.2, 172.26.0.3.....) el caso es que de una semana a esta parte, mi ordenador, que era el "2", pues resulta que se me queda sin conexion de internet. Pensaba que era la trajeta de red, y la cambie, pero nada, me seguia sin funcionar; en cambio los demas ordenadores tenian acceso sin problemas. cambie mi IP de nº 2 al "7", y funciono perfectamente durante media hora, luego otra vez sin conexion. el caso es que si no pongo el emule no me pasa, pero es dejar el emule puesto y al de media hora mas o menos se acabo, me quedo sin conexion. lo peor es que esa direccion IP deja de funcionar, puesto que al ponerla en otro ordenador, pues no va. He reseteado el router, pero aparentemente todo esta bien. Por favor, indicadme si teneis idea de lo que me puede pasar, pues excepto por el emule, todo lo demas esta bien. Incluso tuve que formatear el ordenador por si era algo interno, pero no funciono. Solo consegui ponerlo en marcha al cambier su dns. Por cada prueba que hago se me bloquea una IP, ahora voy por la 172.26.0.14. ¿Que esta pasando? !Ayudadme por favor!!

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      A mi tb se me pira la conecxion con emule pero yo tengo un…

      A mi tb se me pira la conecxion con emule pero yo tengo un Zyxel y un solo ordenador con el router en multi AL rato de estar conectado (unas veces mas horas que otras) coge y se pira, no si es mi ip solo ya que no tengo mas que un pc al router.

      Veo que a mazo de gente le pasa con disitntos routers, el emule tiene un bug gordo??? hay alguna incompatibilidad por ahi suelta que se nos escapa??

      • Cerrado

        en el emule en oopciones hay por ahi un valor k pone LIMITE…

        en el emule en oopciones hay por ahi un valor k pone LIMITE DE CONEXIONES SIMULTANEAS : ponlo en 200;
        y el de limite de conexiones x cada 5 segundos ponlo entre 20 y 30.
        De otra manera como te bajes alguna peli muy solicitada x el emule se te puede colgar el internet.
        ah y limita la subida y la bajada al 70% de la real
        en vez de 16/32 pon 12/28.

    • Cerrado

      BocaDePez BocaDePez
      6

      A mi me ocurre exactamente lo mismo con las direcciones IP de…

      A mi me ocurre exactamente lo mismo con las direcciones IP de los 2 ordenadores que tengo con el mismo Hard que el tuyo. Pero ocurre desde hace 3 semanas, antes funcionaba perfectamente. De repente peta el emule y esa IP deja de estar operativa. La única manera de solucionarlo es pasarlo a monopuesto y otra vez a multi con el programa routercf.
      No se de otras soluciones de momento.
      Salu2 a to2.-

    • Cerrado

      BocaDePez BocaDePez
      6

      Al hacer nat enmascarado el router tiene que crearse una…

      Al hacer nat enmascarado el router tiene que crearse una tabla con la lista de conexiones que lo atraviesan para luego saber como traducir los paquetes de vuelta a la red interna. Como te puedes imaginar, esa tabla se puede hacer inmensa si el trafico es alto, como pasa con el emule, que continuamente esta abriendo y cenrrando nuevas conexiones.

      Pues la gestión de esa tabla es uno de los típicos problemas del 3com 812. Cuando se te quede sin conexión el pc prueba, simplemete, a resetear el router y comprobarás que cuando vuelve, voilá, el pc tiene conexión de nuevo.

      La solución definitiva: creo que en las versiones mas actualizadas del firmware se soluciona bastante el problema.

      Un saludo.
      Ricardo

      • Cerrado

        BocaDePez BocaDePez
        6

        Te agradezco tu respuesta. La verdad es que llevo con el…

        Te agradezco tu respuesta. La verdad es que llevo con el emule bastantes meses, y nunca me habia pasado esto que te comento, solo de 3 semanas a esta parte. de todas maneras te comento que reseteandolo sigue igual, todos los puerto que utilizaba anteriormente son imposibles de volver a utilizar. Para que os hagais una idea, ayer por la tarde deje el ordenador con 172.26.0.13, y ahora a la mañana veo que esta sin conexion de nuevo y el emule petado, con lo cual me he vuelto a cambiar y ahora soy 172.26.0.14. el problema es que todas las anteriores son invalidas. Otra cosa, me instale el zone alarm, y me decia que 172.26.0.5, que es otro ordenador de la red, habia bloqueado mi acceso, total, que cada vez estoy mas confundido.