Banda Ancha EU

Comunidad de usuarios
de fibra, móvil y ADSL

hosting en interdominios
84 lecturas y 9 respuestas
  • Cerrado

    BocaDePez BocaDePez
    6

    ADSL Dl' & Upl' al mismo tiempo

    Hace tiempo que tengo ADSL, fui de los que esperaron hasta 6 meses para que un torpe tecnico de la timo me instalará con una chuleta un router SS EfNet 5660.

    La verdad es que siempre he apreciado el detalle de que cuando subo y bajo al mismo tiempo, el bandwidth del download baja escandalosamente. Al principio creía que era por la opción de la ethernet (full duplex o half) .. pero no... ahora esta en full y nada...

    Hace poco, me pase de 256 a 512 .. una vez más creí que solucionaria el tema pero ... mal ... Cuando alguien sube a la internet un file via ftp, hotline, o carracho... es todo un drama.. ya que los 50kb de dl.. pasan a 5k o 4k ... Iluso de mí he llegado a creer que es algo normal de la adsl española (que en si ya es especial por su elevado coste, su poca estabilidad, y su largo plazo de espera)

    Alguna solución???

    Este tema es antiguo y puede contener información obsoleta. Abre un nuevo tema para publicar tu mensaje.
    1
    • Cerrado

      BocaDePez BocaDePez
      6

      Gracias por los comentarios, pero el problema sigue; ahora…

      Gracias por los comentarios, pero el problema sigue;

      ahora mismo no tengo adsl, desde hace dos días, así que no puedo probar nada de lo que decíais.

      igualmente os digo que el router lo tengo conectado a una base airport (que no es más que un router para wireless lan). La base airport va 11Mbps, y transfiere perfectamente bien entre maquinas (he testado enviando ficheros simultaneamente entre una y otra maquina), así que problema de la red no es... además tambien lo he probado con la ethernet del mac, y funciona ok ... probare con lo que comentabaís de los paquetes... pero igualmente si fuera eso que solución habría.. tal vez sea el SS5660? puede ser que este estropeado ??

      mucha'grasias

    • Cerrado

      BocaDePez BocaDePez
      6

      Gracias por los comentarios, pero el problema sigue; ahora…

      Gracias por los comentarios, pero el problema sigue;

      ahora mismo no tengo adsl, desde hace dos días, así que no puedo probar nada de lo que decíais.

      igualmente os digo que el router lo tengo conectado a una base airport (que no es más que un router para wireless lan). La base airport va 11Mbps, y transfiere perfectamente bien entre maquinas (he testado enviando ficheros simultaneamente entre una y otra maquina), así que problema de la red no es... además tambien lo he probado con la ethernet del mac, y funciona ok ... probare con lo que comentabaís de los paquetes... pero igualmente si fuera eso que solución habría.. tal vez sea el SS5660? puede ser que este estropeado ??

      mucha'grasias

    • Cerrado

      A mi también me va bien, tengo el 3com 812 y una 3com…

      A mi también me va bien, tengo el 3com 812 y una 3com Etherlink 10 Mbps en full duplex y sin problemas, suele ir
      a 26 down y 10 de up estable. Eso sí, si fuerzas un poco el upload a 13-14, entonces si baja un poco el down a 23 o así pero nada grave.
      Asegúrate que tengas la ethernet en full duplex, eso debería solucionar el problema. Si aún así sigue funcionando mal mira a ver si se producen muchas colisiones de paquetes: en linux con ifconfig te lo dice, en Windows puedes buscar algun programa como el 3com NIC doctor para sacar esa información porque en la configuración del router creo que no aparece. Si te sale un número muy alto puede que tu ethernet no vaya del todo fina... si pudieras probarlo con otra a ver que pasa saldrías de dudas.

      Saludos ;-)

    • Cerrado

      Yo tengo un 812 ethernet y me rula q te cagas, desde q tengo…

      Yo tengo un 812 ethernet y me rula q te cagas, desde q tengo la adsl, casi un año, nunca me ha dao problemas, con edonkey me bajao estable hasta a 30 kb y subiendo cosas a 14 o 15. ;-)

      • Cerrado

        es problema del full duplex que no esta bien implementado al…

        es problema del full duplex que no esta bien implementado al menos en los router 3com 812 no funciona bien aun que pongas en la config de la ethernet k va a full duplex el router no gestiona bien el full, que io sepa el efficient tiene una opcion para configurar el full duplex pero tiene que estar activada en el router y en la ethernet.

        en teoria con 10 megas en half duplex tendria k dar de sobras para abastecer 256kbps/128kbps pero no es asin.

        enga un saludo y que la sangre de blake sea con vosotros

        • Cerrado

          BocaDePez BocaDePez
          6

          la historia es que el 5660 no te deja poner Full duplex si la…

          la historia es que el 5660 no te deja poner Full duplex si la tarjeta ethernet que hay al otro lado no lo permite.

    • Cerrado

      BocaDePez BocaDePez
      6

      Lo he comprovado en el edonkey...si se bajan de mi adsl unos…

      Lo he comprovado en el edonkey...si se bajan de mi adsl unos 4-5 a la vez mi download se jode...si hay uno o dos chupando (a 6KB cada uno) no hay problema..es como si el problema estuviera en el numero de conexiones que los routers pueden gestionar..o el windows..o los servers de telefonica..no se....

    • Cerrado

      BocaDePez BocaDePez
      6

      Cuando haces dowload/upload a la vez pierdes download. Lo…

      Cuando haces dowload/upload a la vez pierdes download. Lo tengo mas que comprobado con el edonkey. Tube que bajar el upload a 8 kb, para llegar a 25 kb de bajada, sino no me acercaba a ese ratio ni por asomo.

      saludos.